<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="host" content="web03.aus.ocs-software.com">

<title>Macklin wins Murwillumbah with miraculous late run - PGA of Australia  | Official Golf News, Live Scores &amp; Results</title>
<title>PGA of Australia | Official Golf News, Live Scores &amp; Results</title>

<meta name="apple-itunes-app" content="app-id=470722657">
<meta name="mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="theme-color" content="#003629" />
<meta name="apple-mobile-web-app-status-bar-style" content="#003629">
<meta charset="UTF-8" />
<meta name="Description" content="Professional golf tournament in PGA of Australia. Developing and growing golf in Australia while maintaining a commitment to the integrity of the game.">








<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/nvd3/1.8.1/nv.d3.min.css" />

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<style id="" media="all">@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/librefranklin/v7/jizOREVItHgc8qDIbSTKq4XkRg8T88bjFuXOnduhLsWkANDM.ttf) format('truetype');
}
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/librefranklin/v7/jizOREVItHgc8qDIbSTKq4XkRg8T88bjFuXOnduhycKkANDM.ttf) format('truetype');
}
</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11612544-2"></script>
<script src="//rum-static.pingdom.net/pa-5dc526d99623b00008000779.js" async></script>
<link rel="stylesheet" href="https://use.typekit.net/aju3pbv.css">
<script>
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
      billboardsizes = googletag.sizeMapping()
      .addSize([980,690],[300,250])
      .addSize([0,0],[320,50])
      .build();
      googletag.defineSlot('/2835490/New_PGA_Top_MREC', [[320, 50], [300, 250]], 'div-gpt-ad-1568076309317-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      });
    </script>
<script>
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
      billboardsizes = googletag.sizeMapping()
      
      .addSize([980,0],[728,90])
      .addSize([0,0],[320,50])
      .build();
      googletag.defineSlot('/2835490/New_PGA_Middle_Banner_Home', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-1568946716147-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      });
    </script>
<script>
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        billboardsizes = googletag.sizeMapping()

        .addSize([980,0],[728,90])
        .addSize([0,0],[320,50])
        .build();
        googletag.defineSlot('/2835490/New_PGA_Third_Banner_Home', [[970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1632398720344-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>
<script>
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
      var mapping1 = googletag.sizeMapping()
        .addSize([768, 0], [[728, 90]])
        .addSize([0, 0], [[320, 50]])
        .build();

        googletag.defineSlot('/2835490/New_PGA_Top_Banner_Home', [[728,90],[320,50]], 'div-gpt-ad-6064853-1')
        .defineSizeMapping(mapping1)
        .addService(googletag.pubads());

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>
<script>
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        billboardsizes = googletag.sizeMapping()

        .addSize([980,690],[728,90])
        .addSize([0,0],[320,50])
        .build();
        googletag.defineSlot('/2835490/New_PGA_Bottom_Banner_Home', [[970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1568947074100-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-10786175589"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'AW-10786175589');
    </script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
     
      gtag('config', 'UA-11612544-2');
    </script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '407124830898493');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=407124830898493&ev=PageView&noscript=1"
    /></noscript>

<style>
      .navbar-right {
          float: none!important;
          margin-right: 0!important;
      }

      li {
          display: block!important;
      }
      .col-md-4 > .subna{
        float: right;
      }
      .box {
          position: absolute;
          right: 23em;
          top: 3px;
      }
      input[type="submit"] {
        border: none;
        padding: 5px 45px;
        margin-top: 5px;
        font-weight: bolder;
        font-size: 15pt;
        display: block!important;
      }
      input#mce-EMAIL {
          color: black;
      }
      @media screen and (max-width: 991px){
        button#responsive-menu-button {
            width: 55px;
            height: 55px;
            position: fixed!important;
            top: 3px;
            right: 5%;
            background: #003629;
        }
      }
    </style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Macklin wins Murwillumbah with miraculous late run - PGA of Australia</title>
<meta name="description" content="A middling round with little to speak of was transformed by a stunning finish to secure James Macklin victory at the Coca-Cola Murwillumbah Pro-Am." />
<link rel="canonical" href="https://pga.org.au/news/macklin-wins-murwillumbah-with-miraculous-late-run/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Macklin wins Murwillumbah with miraculous late run - PGA of Australia" />
<meta property="og:description" content="A middling round with little to speak of was transformed by a stunning finish to secure James Macklin victory at the Coca-Cola Murwillumbah Pro-Am." />
<meta property="og:url" content="https://pga.org.au/news/macklin-wins-murwillumbah-with-miraculous-late-run/" />
<meta property="og:site_name" content="PGA of Australia" />
<meta property="article:published_time" content="2021-12-16T08:52:36+00:00" />
<meta property="article:modified_time" content="2021-12-16T08:52:39+00:00" />
<meta property="og:image" content="https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="570" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Tony Webeck" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://pga.org.au/#website","url":"https://pga.org.au/","name":"PGA of Australia","description":"Official Golf News, Live Scores &amp; Results","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://pga.org.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pga.org.au/news/macklin-wins-murwillumbah-with-miraculous-late-run/#primaryimage","inLanguage":"en-US","url":"https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web.png","contentUrl":"https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web.png","width":1024,"height":570},{"@type":"WebPage","@id":"https://pga.org.au/news/macklin-wins-murwillumbah-with-miraculous-late-run/#webpage","url":"https://pga.org.au/news/macklin-wins-murwillumbah-with-miraculous-late-run/","name":"Macklin wins Murwillumbah with miraculous late run - PGA of Australia","isPartOf":{"@id":"https://pga.org.au/#website"},"primaryImageOfPage":{"@id":"https://pga.org.au/news/macklin-wins-murwillumbah-with-miraculous-late-run/#primaryimage"},"datePublished":"2021-12-16T08:52:36+00:00","dateModified":"2021-12-16T08:52:39+00:00","author":{"@id":"https://pga.org.au/#/schema/person/34f70dfeb38e1e4ed6e5c148629a0eb2"},"description":"A middling round with little to speak of was transformed by a stunning finish to secure James Macklin victory at the Coca-Cola Murwillumbah Pro-Am.","breadcrumb":{"@id":"https://pga.org.au/news/macklin-wins-murwillumbah-with-miraculous-late-run/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pga.org.au/news/macklin-wins-murwillumbah-with-miraculous-late-run/"]}]},{"@type":"BreadcrumbList","@id":"https://pga.org.au/news/macklin-wins-murwillumbah-with-miraculous-late-run/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://pga.org.au/"},{"@type":"ListItem","position":2,"name":"Macklin wins Murwillumbah with miraculous late run"}]},{"@type":"Person","@id":"https://pga.org.au/#/schema/person/34f70dfeb38e1e4ed6e5c148629a0eb2","name":"Tony Webeck","image":{"@type":"ImageObject","@id":"https://pga.org.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/faac8c8026a737518f2b411a935e7bbe?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/faac8c8026a737518f2b411a935e7bbe?s=96&d=mm&r=g","caption":"Tony Webeck"}}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PGA of Australia &raquo; Feed" href="https://pga.org.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="PGA of Australia &raquo; Comments Feed" href="https://pga.org.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PGA of Australia &raquo; Macklin wins Murwillumbah with miraculous late run Comments Feed" href="https://pga.org.au/news/macklin-wins-murwillumbah-with-miraculous-late-run/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pga.org.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://pga.org.au/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://pga.org.au/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://pga.org.au/wp-includes/css/dist/components/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://pga.org.au/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://pga.org.au/wp-includes/css/dist/nux/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css' href='https://pga.org.au/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://pga.org.au/wp-includes/css/dist/editor/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_plugin_info_card-cgb-style-css-css' href='https://pga.org.au/wp-content/plugins/wp-plugin-info-card/dist/main.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css' href='https://pga.org.au/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://pga.org.au/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://pga.org.au/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=3.0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css' href='https://pga.org.au/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=3.0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css' href='https://pga.org.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/css/bootstrap.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='hco_fonts-css' href='https://pga.org.au/wp-content/themes/pgaaus-tour/fonts/hco_fonts/hco_fonts.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ocs-style-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/style.css?v=3.0.48&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://pga.org.au/wp-content/themes/pgaaus-tour/style.css?v=1.1.86&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='nprogress-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/css/nprogress.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ngDialog-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/css/ngDialog.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ngDialog-theme-default-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/css/ngDialog-theme-default.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='//cdn.jsdelivr.net/flexslider/2.2.2/flexslider.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://pga.org.au/wp-content/tablepress-combined.min.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://pga.org.au/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://pga.org.au/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script>
<script src="https://pga.org.au/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=12.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/pgaaus-tour/js/config.js?v=1.1&#038;ver=5.8.1" defer="defer" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.4.2/angular.min.js?ver=5.8.1" defer="defer" type="text/javascript"></script>
<script type='text/javascript' id='ocs-app-js-extra'>
/* <![CDATA[ */
var theme_path = {"templateUrl":"https:\/\/pga.org.au\/wp-content\/themes\/ocs-quantum"};
/* ]]> */
</script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/app.js?v=3.0.684&#038;ver=5.8.1" defer="defer" type="text/javascript"></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/vanilla-lazyload@12.4.0/dist/lazyload.min.js?ver=12.4.0' id='lazyload-js'></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/socket.io.js?ver=5.8.1" defer="defer" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.2.1/angular-route.min.js?ver=5.8.1" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/bootstrap.min.js?ver=5.8.1" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/nprogress.js?ver=5.8.1" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/angucomplete-alt.min.js?ver=5.8.1" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/socket.min.js?ver=5.8.1" defer="defer" type="text/javascript"></script>
<script src="//cdn.jsdelivr.net/flexslider/2.4/jquery.flexslider-min.js?ver=5.8.1" defer="defer" type="text/javascript"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/angular-filter/0.4.7/angular-filter.js?ver=5.8.1" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/ng-map.min.js?ver=5.8.1" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/ngDialog.min.js?ver=5.8.1" defer="defer" type="text/javascript"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/angular-nvd3/1.0.5/angular-nvd3.min.js?ver=5.8.1" defer="defer" type="text/javascript"></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/angular.js/1.5.0/angular.js?ver=5.8.1' id='angular-sanitize-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/angular.js/1.5.0/angular-sanitize.js?ver=5.8.1' id='angular-sanitize-js-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/pga.org.au\/wp-admin\/admin-ajax.php","security":"9e94626bea","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/pga.org.au\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/pga.org.au\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src="https://pga.org.au/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3" defer="defer" type="text/javascript"></script>
<link rel="https://api.w.org/" href="https://pga.org.au/wp-json/" /><link rel="alternate" type="application/json" href="https://pga.org.au/wp-json/wp/v2/posts/29437" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pga.org.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pga.org.au/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://pga.org.au/?p=29437' />
<link rel="alternate" type="application/json+oembed" href="https://pga.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpga.org.au%2Fnews%2Fmacklin-wins-murwillumbah-with-miraculous-late-run%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pga.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpga.org.au%2Fnews%2Fmacklin-wins-murwillumbah-with-miraculous-late-run%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="icon" href="https://assets.pga.org.au/pga-aus/2021/07/cropped-PGA_CORP_LOGO_RGB_POS_512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://assets.pga.org.au/pga-aus/2021/07/cropped-PGA_CORP_LOGO_RGB_POS_512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://assets.pga.org.au/pga-aus/2021/07/cropped-PGA_CORP_LOGO_RGB_POS_512-180x180.png" />
<meta name="msapplication-TileImage" content="https://assets.pga.org.au/pga-aus/2021/07/cropped-PGA_CORP_LOGO_RGB_POS_512-270x270.png" />
<style>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</style><script>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</script> <style type="text/css" id="wp-custom-css">
			.page-template-default-new table, .single-post table {
	padding: 20px;
	background: #fff;
	width: 100%;
	margin: 10px 0;
}


.page-template-default-new table tr > *, .single-post table tr > * {
	padding: 10px;
	border: 1px solid #ddd;
}

.page-template-default-new .container a {
	text-decoration: underline;
}

.page-template-default-new .container .card-body-play a {
	text-decoration: none;
}


.page-template-default-new .container .button {
	background-color: #003629;
	color: #fff;
	padding: 15px;
	display: inline-block;
	text-decoration: none;
}


.page-template-default-new .container ul.gform_fields {
	padding-left: 0!important;
}

.page-template-default-new .container ul {
	padding-left: 2em!important;
}

.page-template-default-new .container li {
	display: list-item!important;
}

img.alignleft {
	margin-bottom: 1em;
}

.tag-heuer span {
	display: none;
}

.single-post .top-banner-round > div {
	display:none;
}

.tvguide table {
	width: 100%;
}

.tvguide table td, .tvguide table th {
	padding: 0.5em;
}

.tvguide table tr:nth-child(even) {
	background: #fff;
}

.tvguide .live_button {
	background: red;
	color: white;
	font-size: 0.8em;
	padding: 0.25em 0.5em;
	border-radius: 2px;
}

.news-Large-image-article {
	margin-left: 0;
}

.single-post .row.container .col-md-9 {
	background-color: #fff;
}

.content-format p, .page-template-aboutNew .container .col-md-12 p {
	line-height: 2em;
	margin-bottom: 2em;
}

.exerpt-news > p {
	padding: 1em;
    font-size: 1.3em;
    color: inherit;
}

.page-template-aboutNew .container .col-md-12 h3 {
	font-size: 1.4em;
	line-height: 1.4em;
	margin-top: 0;
	font-weight: 700;
}
/*
.single-post figure { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; margin-bottom: 2em; } .single-post figure iframe, .single-post figure object, .single-post figure embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }
*/

.single-post .instagram-media, .single-post .twitter-tweet {
	margin: 2em auto!important;
}

.course-image-part {
	object-fit: cover;
}

.tab-pane {
	position:relative;
}

.homesuspended {
	background-color: red!important;
	position:absolute;
	bottom: 3em;
	padding: 0.2em;
	min-height: auto;
}

.page-template-reports .livescoremessagediv {
	background-color: red!important;
}

.page-template-tournament .overview-text {
	background-color: #fff;
	overflow: hidden;
}

.page-template-tournament .overview-text:after {
	content: '';
	height: 2px;
	width: 100%;
/* 	background: #000; */
	display: block;
	clear: both;
	box-shadow: 0 0 3px rgba(0,0,0,0.5)
}
.page-template-tournament .Overview-title {
	margin-top:0;
}

.page-template-tournament .overview-text > ul {
	padding: 1em;
}

@media screen and (min-width: 768px) {
	.page-template-tournament .overview-text > ul {
	padding: 2em;
}
}

.page-template-tournament .overview-text p {	
	line-height: 2em;
	margin-bottom: 2em;
	font-size: 1em;
}

.page-template-tournament .overview-text p a {
	color: #003629;
	font-weight:bold;
}
table.table-striped td, table.table-striped th {
    width: auto!important;
}
table.table-striped-home td, table.table-striped-home th {
    width: auto!important;
}
table.table-striped-home > thead >tr >th {
	    width: auto!important;
}
table.table-striped-home > tbody >tr >td {
	    width: auto!important;
}

.single-post .wp-block-image img {
	height: auto;
}

.page-template-default-new a.button {
	margin: 10px 0;
}

.page-template-default-new .container p, .page-template-default-new .container h2 {
	margin-bottom: 20px;
}

.page-template-education .container > div > h2, .page-template-education .container > div > p {
	margin-bottom: 20px;
}

.category-challenge span.exerpt-news {
	display: none;
}

#media_image-2 {
	display: none;
}

#menu-item-406 {
	text-transform: initial;
}


.nice-button {
	background: #00433e;
	padding: 15px;
	color: #fff!important;
	transition: background ease 0.3s;
	border-radius: 3px;
}

.nice-button:hover {
	background: #00b588;
	color: #fff!important;
}
		</style>

</head>
<body ng-app="homeScoreApp" ng-controller="pSignInCtrl" class="post-template-default single single-post postid-29437 single-format-standard responsive-menu-slide-left">

<div class="outer-header">
<div class="outer-inner-media">
<div class="row bk-g header-non-right">
<div class="col-md-6">
<button class="searchandsub" type="button" value="Show Hide DIV" ng-click="ShowHide()">SEARCH</button>
<button type="button" class="Top-header-link" data-toggle="modal" data-target="#myModal">SUBSCRIBE</button>
<div class="modal fade" id="myModal" role="dialog">
<div class="modal-dialog">

<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal">&times;</button>
<img class="pga-logo-modal" src="https://assets.pga.org.au/pga-aus/2020/11/PGA_CORP_LOGO_MONO_W.png">
</div>
<div class="modal-body">
<p>Want to recieve exclusive news, videos, tournament highlights, golf important tips and more ?</p>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                            #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                            /* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
                               We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
                          </style>
<div id="mc_embed_signup">
<form action="https://pga.us1.list-manage.com/subscribe/post?u=0fc64584c33ae767f6590eb31&amp;id=b42b2de89c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<div class="row">
<div class="col-md-6">
<input type="email" placeholder="Email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="col-md-6">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fc64584c33ae767f6590eb31_b42b2de89c" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</div>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[16]='MMERGE16';ftypes[16]='dropdown';fnames[10]='MMERGE10';ftypes[10]='text';fnames[4]='MMERGE4';ftypes[4]='date';fnames[7]='MMERGE7';ftypes[7]='radio';fnames[6]='MMERGE6';ftypes[6]='radio';fnames[2]='LNAME';ftypes[2]='text';fnames[9]='MMERGE9';ftypes[9]='number';fnames[13]='MMERGE13';ftypes[13]='dropdown';fnames[15]='MMERGE15';ftypes[15]='dropdown';fnames[14]='MMERGE14';ftypes[14]='dropdown';fnames[5]='MMERGE5';ftypes[5]='radio';fnames[3]='MMERGE3';ftypes[3]='dropdown';fnames[11]='MMERGE11';ftypes[11]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[17]='MMERGE17';ftypes[17]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div>
</div>
</div>
</div>
<div ng-show="IsVisible" class="header-cl" ng-cloak>

<form role="form" action="https://pga.org.au/" id="searchform" method="get">
<label for="s" class="sr-only">Search</label>
<div class="input-group">
<input type="text" class="form-control" id="s" name="s" placeholder="Search" />
<span class="input-group-btn">
<button type="submit" class="btn btn-primary btn-search"><i class="fa fa-search fa-search-form"></i></button>
</span>
</div> 
</form> </div>
</div>
<div class="sub-nav col-md-6">
<span class="social-Top-header">
<a href="https://www.youtube.com/user/pgaofaustralia"><i class="fab fabwhite fa-youtube"></i></a>
<a href="https://www.facebook.com/PGAofAustralia"><i class="fab fabwhite fa-facebook-f"></i></a>
<a href="https://twitter.com/PGAofAustralia"><i class="fab fabwhite fa-twitter"></i></a>
<a href="https://www.instagram.com/PGAofAustralia/"><i class="fab fabwhite fa-instagram"></i></a>
<a href="/media-centre" class="Top-header-link-right">MEDIA CENTRE</a>
<a href="https://members.pga.org.au/" class="Top-header-link-right" style="padding-left: 10px;">MyPGA</a>
</span>
</div>
</div>
</div>
<nav class="navbar navbar-default" role="navigation">


<div class="topnav">
<a href="/" class="activemenUU"><img style="width: ;" class="site-logo" src="https://assets.pga.org.au/pga-aus/2020/11/PGA_CORP_LOGO_MONO_W.png"></a>

</div>
<script>
    function myFunction() {
      var x = document.getElementById("myLinks");
      if (x.style.display === "block") {
        x.style.display = "none";
      } else {
        x.style.display = "block";
      }
    }
    </script>

<div class=" navbar-collapse nav-outter">
<div class="row header-navH">
<div class="col-md-2 col-sm-12 desk-logo">
<a href="/"><img class="pga-logo" src="https://assets.pga.org.au/pga-aus/2020/11/PGA_CORP_LOGO_MONO_W.png"></a>
<div class="hidden-xs col-sm-8 col-md-8 col-sm-offset-0 col-md-offset-0">
<a class="navbar-brand" href="https://pga.org.au"><img class="site-logo" id="sys_head_img"></a>
</div>
</div>
<div class="col-md-9 col-sm-12" style="color: transparent;">
<div class="nav navbar-nav navbar nav-main"><ul id="menu-primary" class="menu"><li id="menu-item-7614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7614"><a href="https://pga.org.au/report/?tourn=auto&amp;report=tmentry&amp;class=aus">Leaderboard</a></li>
<li id="menu-item-27223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-27223"><a href="/schedule/?class=aus">Schedule <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-396" class="noncap menu-item menu-item-type-custom menu-item-object-custom menu-item-396"><a href="/schedule/?class=aus">ISPS HANDA PGA Tour <span class="tour-of">of</span> Australasia</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405"><a href="/schedule/?class=snr">SParms PGA Legends Tour</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a href="/schedule/?class=all">adidas PGA Pro-Am Series</a></li>
<li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a href="/schedule/?class=trn">MPP Tournaments</a></li>
<li id="menu-item-408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408"><a href="/schedule/?class=ppc">PGA Professionals Championship</a></li>
<li id="menu-item-12632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12632"><a href="https://pga.org.au/qualifying-school/">Qualifying School</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-79"><a href="https://pga.org.au/main-media/">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-16080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16080"><a href="/main-media/">Latest News</a></li>
<li id="menu-item-16081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16081"><a href="/pga-professionals-news/">PGA Professionals</a></li>
</ul>
</li>
<li id="menu-item-7615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7615"><a href="https://pga.org.au/pga-tv/">PGATV</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-80"><a href="https://pga.org.au/education/">Education <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436"><a href="/education/academy/">PGA Education Department</a></li>
<li id="menu-item-24689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24689"><a href="https://pga.org.au/education/academy/membership-pathway-program/">PGA Membership Pathway Program</a></li>
<li id="menu-item-437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437"><a href="/education/pga-igi">PGA International Golf Institute</a></li>
<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a href="/education/pga-centre-for-learning-and-performance/">PGA Centre for Learning and Performace</a></li>
<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439"><a href="/community-instructor-program">Community Instructor Program</a></li>
</ul>
</li>
<li id="menu-item-7616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-7616"><a href="https://pga.org.au/find-a-pga-pro/">Find A PGA Pro <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-27729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27729"><a href="https://pga.org.au/find-a-pga-pro/">Directory</a></li>
<li id="menu-item-27728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27728"><a href="https://pga.org.au/find-a-pga-pro/benefits-of-hiring-a-pga-professional/">Benefits of hiring a PGA Professional</a></li>
<li id="menu-item-27725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27725"><a href="https://pga.org.au/find-a-pga-pro/recruitment-services/">Recruitment Services</a></li>
<li id="menu-item-27722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27722"><a href="https://pga.org.au/find-a-pga-pro/ace-program/">ACE Program</a></li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-81"><a href="https://pga.org.au/play/">Play <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-27493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27493"><a href="https://pga.org.au/play/isps-handa-pga-tour-of-australasia/">ISPS HANDA PGA Tour Of Australasia</a></li>
<li id="menu-item-423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423"><a href="/play/juniors">Juniors</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424"><a href="https://www.golf.org.au/courseSearch">Where can i play?</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425"><a href="/play/the-scramble">The Scramble</a></li>
<li id="menu-item-8646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8646"><a href="https://pga.org.au/play/all-abilities-coaches/">All Abilities Coaches</a></li>
<li id="menu-item-20267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20267"><a href="https://pga.org.au/first-tee-australia/">First Tee Australia</a></li>
<li id="menu-item-22573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22573"><a href="https://pga.org.au/womens-golf-network/">Women’s Golf Network</a></li>
</ul>
</li>
<li id="menu-item-7763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-7763"><a href="https://pga.org.au/about/">About <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-13554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13554"><a href="https://pga.org.au/about/our-members/">Members</a></li>
<li id="menu-item-13553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13553"><a href="https://pga.org.au/about/governance/">Governance</a></li>
<li id="menu-item-13555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-13555"><a href="https://pga.org.au/about/commercial-sponsorship-and-advertising/">Partners <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-25204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25204"><a href="https://pga.org.au/about/commercial-sponsorship-and-advertising/partner-offers/">Partner Offers</a></li>
</ul>
</li>
<li id="menu-item-13548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13548"><a href="https://pga.org.au/about/media-information/">Media</a></li>
<li id="menu-item-13556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13556"><a href="https://pga.org.au/about/awards/">Awards</a></li>
<li id="menu-item-8770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8770"><a href="https://pga.org.au/mobile/">Official PGA App</a></li>
<li id="menu-item-21799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21799"><a href="https://pga.org.au/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-13257" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-13257"><a href="https://members.pga.org.au/">MyPGA</a></li>
</ul></div>
</div>
<div class="col-md-1 col-sm-12 desk-logo">

<a href="https://members.pga.org.au/"><img class="right-header-image" src="https://assets.pga.org.au/pga-aus/2021/03/PGA_MEM_PRO_LOGO_CMYK_POS.png"></a>

</div>
</div>
</div>
</nav>

</div>
<div id="main-container" class="container">
<div class="row row-logo row-logo-bg hidden-xs hidden-sm">
<div class="hidden-xs col-sm-8 col-md-8 col-sm-offset-0 col-md-offset-0">
<a class="navbar-brand" href="https://pga.org.au"><img class="site-logo" id="sys_head_img"></a>
</div>
</div>
</div>

<div class="row top-banner-round" style="margin-top: 20px; margin-bottom: 20px;">
<div class="col-md-12">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
		billboardsizes = googletag.sizeMapping()
		.addSize([1024,768],[970,250])
		.addSize([980,690],[728,90])
		.addSize([0,0],[320,50])
		.build();
		googletag.defineSlot('/2835490/New_PGA_Top_Banner_BB', [[970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1567045864014-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		</script>
<div id='div-gpt-ad-1567045864014-0'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567045864014-0'); });
		</script>
</div>
</div>
</div>
<style>
	iframe.__youtube_prefs__ {
	    border-width: 0;
	    display: block;
	    margin-top: 10px;
	    width: 768px;
	    height: 432px;
	    /*float: right;*/
	}
@media screen and (max-width: 990px) {
	iframe.__youtube_prefs__ {
	    border-width: 0;
	    display: block;
	    margin-top: 10px;
	    width: 100%!important;
	    float: right;
	    height: 300px;
	}	
}
.highlight {
    font-size: 1.188em;
    margin: 0.35em 0 1.1em;
}
.highlight > p{
	margin: 0.6em 0 1.4em;
    font-family: 'Roboto', sans-serif;
    font-size: 15px;
}
</style>
<div class="row container" style="margin: auto;">
<div class="col-md-9">
<div class="indiv-news left-newsarticle">

<h1 class="title-individuel">Macklin wins Murwillumbah with miraculous late run</h1>
</div>
<div class="row social-indiv-news">
<div class="col-md-12 left-newsarticle">
<div class="row publishing-details">
<div class="col-md-9 top-sec-auth">
<span> Published - 7 hours</span><br>
<span> By - Tony Webeck</span>
</div>
<div class="col-md-3">
<h4 class="news-in-right"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://pga.org.au/news/macklin-wins-murwillumbah-with-miraculous-late-run/" data-a2a-title="Macklin wins Murwillumbah with miraculous late run"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fmacklin-wins-murwillumbah-with-miraculous-late-run%2F&amp;linkname=Macklin%20wins%20Murwillumbah%20with%20miraculous%20late%20run" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fmacklin-wins-murwillumbah-with-miraculous-late-run%2F&amp;linkname=Macklin%20wins%20Murwillumbah%20with%20miraculous%20late%20run" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fmacklin-wins-murwillumbah-with-miraculous-late-run%2F&amp;linkname=Macklin%20wins%20Murwillumbah%20with%20miraculous%20late%20run" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></h4>
</div>
</div>
</div>
</div>
<div class="left-newsarticle">
<div class="col-md-12" id="article-news-heading">
<br>
<img width="768" height="428" src="https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web.png" class="post-main-pic news-Large-image-article wp-post-image" alt="" loading="lazy" srcset="https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web.png 1024w, https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-300x167.png 300w, https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-768x428.png 768w, https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-24x13.png 24w, https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-36x20.png 36w, https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-48x27.png 48w" sizes="(max-width: 768px) 100vw, 768px" />


</div>
<div class="col-md-12 article-pad-left card-body-news-in">
<div id="post-29437" class="post-29437 post type-post status-publish format-standard has-post-thumbnail hentry category-aus category-right-of-main-homepage-images category-latest-news category-nsw">
<span class="exerpt-news"><p>A middling round with little to speak of was transformed by a stunning finish to secure James Macklin his maiden adidas PGA Pro-Am Series title at the Coca-Cola Murwillumbah Pro-Am.</p>
</span>
<div class="content-format">
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://pga.org.au/news/macklin-wins-murwillumbah-with-miraculous-late-run/" data-a2a-title="Macklin wins Murwillumbah with miraculous late run"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fmacklin-wins-murwillumbah-with-miraculous-late-run%2F&amp;linkname=Macklin%20wins%20Murwillumbah%20with%20miraculous%20late%20run" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fmacklin-wins-murwillumbah-with-miraculous-late-run%2F&amp;linkname=Macklin%20wins%20Murwillumbah%20with%20miraculous%20late%20run" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fmacklin-wins-murwillumbah-with-miraculous-late-run%2F&amp;linkname=Macklin%20wins%20Murwillumbah%20with%20miraculous%20late%20run" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<p>In warm but otherwise perfect conditions for golf, Macklin looked unlikely to feature when he made the turn in one-under par and remained there through 14 holes.</p>
<p>Yet three birdies and an eagle at the par-5 16th hole in his final four holes saw Macklin post six-under par 65 and a one-stroke victory at Murwillumbah Golf Club in the New South Wales Northern Rivers.</p>
<p>“I had a slow front nine, bit of boring golf really,” Macklin admitted.</p>
<p>“It really wasn’t until the final stretch when I carded five under the last four holes.”</p>
<p>It is the second win via a late surge for Macklin this year after coming from behind to win the Queensland PGA Associate Championship in a playoff at Windaroo Lakes in October.</p>
<p>As a result of that win Macklin earned himself a place in the field for the Queensland PGA Championship at Nudgee Golf Club in January, the Jindalee Golf Club Associate given his confidence a further boost with Thursday’s win.</p>
<p>“The course is looking fantastic. Only playing here once before, I came in with a calm mind and stayed patient,” Macklin added.</p>
<p>Falling short by one shot were Damien Jordan and Matt McLean with rounds of five-under 66 while the highlight of Jayden Cripps’ round of one-under 70 was an ace at the temporary par-3 10th hole.</p>
<p>The next stop in the adidas PGA Pro-Am Series is the Dougherty Property Grafton Pro-Am on Friday.</p>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-3 indi-news-non-pad ad-desk">
<div class="right-newsarticle">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
		billboardsizes = googletag.sizeMapping()
		.addSize([980,690],[300,250])
		.addSize([0,0],[320,50])
		.build();
		googletag.defineSlot('/2835490/New_PGA_Top_MREC', [[320, 50], [300, 250]], 'div-gpt-ad-1568076309317-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		</script>

<div id='div-gpt-ad-1568076309317-0'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568076309317-0'); });
		</script>
</div>
<br>
<h3 class="headlines-at-glance">Headlines at a glance</h3>
<div id="sidebar" role="complementary">
<ul>
<div id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h4>Recent Posts</h4><div class="rpwe-block card"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://pga.org.au/news/six-way-tie-at-sunshine-coast-masters/" rel="bookmark"><img width="280" height="156" src="https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Six-way tie at Sunshine Coast Masters" loading="lazy" srcset="https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web.png 1024w, https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web-300x167.png 300w, https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web-768x428.png 768w, https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web-24x13.png 24w, https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web-36x20.png 36w, https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web-48x27.png 48w" sizes="(max-width: 280px) 100vw, 280px" /></a><h3 class="rpwe-title"><a href="https://pga.org.au/news/six-way-tie-at-sunshine-coast-masters/" title="Permalink to Six-way tie at Sunshine Coast Masters" rel="bookmark">Six-way tie at Sunshine Coast Masters</a></h3><time class="rpwe-time published" datetime="7 hours">7 hours</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://pga.org.au/news/dogged-dodt-leads-gippsland-super-6/" rel="bookmark"><img width="280" height="156" src="https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web-.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Dogged Dodt leads Gippsland Super 6" loading="lazy" srcset="https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web-.png 1024w, https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web--300x167.png 300w, https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web--768x428.png 768w, https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web--24x13.png 24w, https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web--36x20.png 36w, https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web--48x27.png 48w" sizes="(max-width: 280px) 100vw, 280px" /></a><h3 class="rpwe-title"><a href="https://pga.org.au/news/dogged-dodt-leads-gippsland-super-6/" title="Permalink to Dogged Dodt leads Gippsland Super 6" rel="bookmark">Dogged Dodt leads Gippsland Super 6</a></h3><time class="rpwe-time published" datetime="9 hours">9 hours</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://pga.org.au/news/new-zealand-open-added-to-st-andrews-qualifying/" rel="bookmark"><img width="280" height="156" src="https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="New Zealand Open added to St Andrews qualifying" loading="lazy" srcset="https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web.png 1024w, https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web-300x167.png 300w, https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web-768x428.png 768w, https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web-24x13.png 24w, https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web-36x20.png 36w, https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web-48x27.png 48w" sizes="(max-width: 280px) 100vw, 280px" /></a><h3 class="rpwe-title"><a href="https://pga.org.au/news/new-zealand-open-added-to-st-andrews-qualifying/" title="Permalink to New Zealand Open added to St Andrews qualifying" rel="bookmark">New Zealand Open added to St Andrews qualifying</a></h3><time class="rpwe-time published" datetime="19 hours">19 hours</time></li></ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h4>Quick Links</h4><div class="textwidget custom-html-widget"><a class="quickLinks" href="/news">Latest News</a><br>
<a class="quickLinks" href="">What's on this week</a><br>
<a class="quickLinks" href="">Official World Golf Rankings</a></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='row widget-socail'>
<div class="col-md-4 connect-widg">
<h4 class="cwu">
Connect with us
</h4>
</div>
<div class="col-md-8 social-widg">
<a href="https://www.facebook.com/PGAofAustralia" target="_blank" rel="noopener"><i class="wid-fab fab fa-facebook-f"></i></a>
<a href="https://twitter.com/PGAofAustralia" target="_blank" rel="noopener"><i class="wid-fab fab fa-twitter"></i></a>
<a href="https://www.youtube.com/user/pgaofaustralia" target="_blank" rel="noopener"><i class="wid-fab fab fa-youtube"></i></a>
<a href="https://www.instagram.com/PGAofAustralia/" target="_blank" rel="noopener"><i class="wid-fab fab fa-instagram"></i></a>
</div>
</div></div></div><div id="media_image-2" class="widget widget_media_image"><a href="https://www.titleist.com.au/"><img width="275" height="183" src="https://assets.pga.org.au/pga-aus/2018/12/titleiest.jpeg" class="image wp-image-184  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div> </ul>
</div>
</div>
</div>
</div>
<div class="row top-banner-round" style="margin-top: 4em;">
<div class="col-md-12 ad-desk">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
         googletag.pubads().definePassback('/2835490/New_PGA_Tier2_Banner', [970, 250]).display();
        </script>
</div>
<div class="col-md-12 ad-mob">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
         googletag.pubads().definePassback('/2835490/New_PGA_Tier2_Banner', [320, 50]).display();
        </script>
</div>
</div>
<div class="row related_content container" id="related-content">
<div style="text-align: center">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
			billboardsizes = googletag.sizeMapping()

			.addSize([980,690],[728,90])
			.addSize([0,0],[320,50])
			.build();
			googletag.defineSlot('/2835490/New_PGA_Tier3_Banner', [[970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1568956528388-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
			</script>
<div id='div-gpt-ad-1568956528388-0'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568956528388-0'); });
			</script>
</div>
</div>
<h4 class="pga-tv RC-left">Related Content</h4>
<div class="col-md-12">
<div class="col-md-3 col-sm-12 news-art card"><div class="zoom-effect-container"><a class="card-img-top image-card-more" href="https://pga.org.au/news/six-way-tie-at-sunshine-coast-masters/"><img width="1024" height="570" src="https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web.png 1024w, https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web-300x167.png 300w, https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web-768x428.png 768w, https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web-24x13.png 24w, https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web-36x20.png 36w, https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web-48x27.png 48w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a class="news-display-top" href="https://pga.org.au/news/six-way-tie-at-sunshine-coast-masters/"><div class="card-body-moreNews"><h5 class="card-title"> Six-way tie at Sunshine Coast Masters</h5> </div></a></div> </div> <div class="col-md-3 col-sm-12 news-art card"><div class="zoom-effect-container"><a class="card-img-top image-card-more" href="https://pga.org.au/news/macklin-wins-murwillumbah-with-miraculous-late-run/"><img width="1024" height="570" src="https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web.png 1024w, https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-300x167.png 300w, https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-768x428.png 768w, https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-24x13.png 24w, https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-36x20.png 36w, https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-48x27.png 48w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a class="news-display-top" href="https://pga.org.au/news/macklin-wins-murwillumbah-with-miraculous-late-run/"><div class="card-body-moreNews"><h5 class="card-title"> Macklin wins Murwillumbah with miraculous late run</h5> </div></a></div> </div> <div class="col-md-3 col-sm-12 news-art card"><div class="zoom-effect-container"><a class="card-img-top image-card-more" href="https://pga.org.au/news/dogged-dodt-leads-gippsland-super-6/"><img width="1024" height="570" src="https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web-.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web-.png 1024w, https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web--300x167.png 300w, https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web--768x428.png 768w, https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web--24x13.png 24w, https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web--36x20.png 36w, https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web--48x27.png 48w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a class="news-display-top" href="https://pga.org.au/news/dogged-dodt-leads-gippsland-super-6/"><div class="card-body-moreNews"><h5 class="card-title"> Dogged Dodt leads Gippsland Super 6</h5> </div></a></div> </div> <div class="col-md-3 col-sm-12 news-art card"><div class="zoom-effect-container"><a class="card-img-top image-card-more" href="https://pga.org.au/news/new-zealand-open-added-to-st-andrews-qualifying/"><img width="1024" height="570" src="https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web.png 1024w, https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web-300x167.png 300w, https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web-768x428.png 768w, https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web-24x13.png 24w, https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web-36x20.png 36w, https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web-48x27.png 48w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a class="news-display-top" href="https://pga.org.au/news/new-zealand-open-added-to-st-andrews-qualifying/"><div class="card-body-moreNews"><h5 class="card-title"> New Zealand Open added to St Andrews qualifying</h5> </div></a></div> </div>
</div>
</div>
<div class="row container hidden" style="margin: auto;">
<div class="col-md-9 indiv-news left-newsarticle">

<h1 class="title-individuel">Macklin wins Murwillumbah with miraculous late run</h1>
</div>
<div class="col-md-3 banner-index">

<script src='https://www.googletagservices.com/tag/js/gpt.js'>
		  googletag.pubads().definePassback('/2835490/GenMrec', [300, 250]).display();
		</script>
</div>
<div class="row social-indiv-news">
<div class="col-md-8 left-newsarticle">
<div class="row publishing-details">
<div class="col-md-10 top-sec-auth">
<span> Published on - </span><br>
<span> By - Tony Webeck</span>
</div>
<div class="col-md-2">
<h4 class="news-in-right"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://pga.org.au/news/macklin-wins-murwillumbah-with-miraculous-late-run/" data-a2a-title="Macklin wins Murwillumbah with miraculous late run"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fmacklin-wins-murwillumbah-with-miraculous-late-run%2F&amp;linkname=Macklin%20wins%20Murwillumbah%20with%20miraculous%20late%20run" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fmacklin-wins-murwillumbah-with-miraculous-late-run%2F&amp;linkname=Macklin%20wins%20Murwillumbah%20with%20miraculous%20late%20run" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fmacklin-wins-murwillumbah-with-miraculous-late-run%2F&amp;linkname=Macklin%20wins%20Murwillumbah%20with%20miraculous%20late%20run" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></h4>
</div>
</div>
</div>
</div>
</div>
<div class="row background-G container card hidden" style="margin: auto;">
<div class="col-md-9 left-newsarticle">
<div class="col-md-12" id="article-news-heading">
<br>
<img width="768" height="428" src="https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web.png" class="post-main-pic news-Large-image-article wp-post-image" alt="" loading="lazy" srcset="https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web.png 1024w, https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-300x167.png 300w, https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-768x428.png 768w, https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-24x13.png 24w, https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-36x20.png 36w, https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-48x27.png 48w" sizes="(max-width: 768px) 100vw, 768px" />


</div>
<div class="col-md-12 article-pad-left card-body-news-in">
<div id="post-29437" class="post-29437 post type-post status-publish format-standard has-post-thumbnail hentry category-aus category-right-of-main-homepage-images category-latest-news category-nsw">
<span class="exerpt-news"><p>A middling round with little to speak of was transformed by a stunning finish to secure James Macklin his maiden adidas PGA Pro-Am Series title at the Coca-Cola Murwillumbah Pro-Am.</p>
</span>
<div class="content-format">
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://pga.org.au/news/macklin-wins-murwillumbah-with-miraculous-late-run/" data-a2a-title="Macklin wins Murwillumbah with miraculous late run"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fmacklin-wins-murwillumbah-with-miraculous-late-run%2F&amp;linkname=Macklin%20wins%20Murwillumbah%20with%20miraculous%20late%20run" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fmacklin-wins-murwillumbah-with-miraculous-late-run%2F&amp;linkname=Macklin%20wins%20Murwillumbah%20with%20miraculous%20late%20run" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fmacklin-wins-murwillumbah-with-miraculous-late-run%2F&amp;linkname=Macklin%20wins%20Murwillumbah%20with%20miraculous%20late%20run" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<p>In warm but otherwise perfect conditions for golf, Macklin looked unlikely to feature when he made the turn in one-under par and remained there through 14 holes.</p>
<p>Yet three birdies and an eagle at the par-5 16th hole in his final four holes saw Macklin post six-under par 65 and a one-stroke victory at Murwillumbah Golf Club in the New South Wales Northern Rivers.</p>
<p>“I had a slow front nine, bit of boring golf really,” Macklin admitted.</p>
<p>“It really wasn’t until the final stretch when I carded five under the last four holes.”</p>
<p>It is the second win via a late surge for Macklin this year after coming from behind to win the Queensland PGA Associate Championship in a playoff at Windaroo Lakes in October.</p>
<p>As a result of that win Macklin earned himself a place in the field for the Queensland PGA Championship at Nudgee Golf Club in January, the Jindalee Golf Club Associate given his confidence a further boost with Thursday’s win.</p>
<p>“The course is looking fantastic. Only playing here once before, I came in with a calm mind and stayed patient,” Macklin added.</p>
<p>Falling short by one shot were Damien Jordan and Matt McLean with rounds of five-under 66 while the highlight of Jayden Cripps’ round of one-under 70 was an ace at the temporary par-3 10th hole.</p>
<p>The next stop in the adidas PGA Pro-Am Series is the Dougherty Property Grafton Pro-Am on Friday.</p>
</div>
</div>
</div>
</div>
<div class="col-md-3 right-newsarticle">
<h3 class="headlines-at-glance">Headlines at a glance</h3>
</div>
</div>
</div>
<div class="hidden">
<div class="row" id="article-strip-width">
<div class="col-md-12" id="latest-news-Article-page">
Latest PGA of Australia News
</div>
</div>
<br>
<div class="row">
<div class="col-md-6">
<a href="https://pga.org.au/news/six-way-tie-at-sunshine-coast-masters/">
<img width="768" height="428" src="https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web.png" class="img-responsive large-news-articles wp-post-image" alt="" loading="lazy" srcset="https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web.png 1024w, https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web-300x167.png 300w, https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web-768x428.png 768w, https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web-24x13.png 24w, https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web-36x20.png 36w, https://assets.pga.org.au/pga-aus/2021/12/Brad-Burns-SC-Masters-web-48x27.png 48w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/six-way-tie-at-sunshine-coast-masters/"><i class="fa fa-chevron-circle-right"></i>
Six-way tie at Sunshine Coast Masters </a>
</div>
<div>
<div class="col-md-3">
<a href="https://pga.org.au/news/macklin-wins-murwillumbah-with-miraculous-late-run/">
<img width="300" height="167" src="https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-300x167.png" class="img-responsive small-news wp-post-image" alt="" loading="lazy" srcset="https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-300x167.png 300w, https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-768x428.png 768w, https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-24x13.png 24w, https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-36x20.png 36w, https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web-48x27.png 48w, https://assets.pga.org.au/pga-aus/2021/12/James-Macklin-Murwillumbah-web.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/macklin-wins-murwillumbah-with-miraculous-late-run/"><i class="fa fa-chevron-circle-right"></i>
Macklin wins Murwillumbah wi... </a>
</div>
<div class="col-md-3">
<a href="https://pga.org.au/news/dogged-dodt-leads-gippsland-super-6/">
<img width="300" height="167" src="https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web--300x167.png" class="img-responsive small-news wp-post-image" alt="" loading="lazy" srcset="https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web--300x167.png 300w, https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web--768x428.png 768w, https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web--24x13.png 24w, https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web--36x20.png 36w, https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web--48x27.png 48w, https://assets.pga.org.au/pga-aus/2021/12/Dogged-Dodt-Web-.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/dogged-dodt-leads-gippsland-super-6/"><i class="fa fa-chevron-circle-right"></i>
Dogged Dodt leads Gippsland Super 6 </a>
</div>
<div class="col-md-3">
<a href="https://pga.org.au/news/new-zealand-open-added-to-st-andrews-qualifying/">
<img width="300" height="167" src="https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web-300x167.png" class="img-responsive small-news wp-post-image" alt="" loading="lazy" srcset="https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web-300x167.png 300w, https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web-768x428.png 768w, https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web-24x13.png 24w, https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web-36x20.png 36w, https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web-48x27.png 48w, https://assets.pga.org.au/pga-aus/2021/12/NZ-Open-OQS-web.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/new-zealand-open-added-to-st-andrews-qualifying/"><i class="fa fa-chevron-circle-right"></i>
New Zealand Open added to St Andrews qua... </a>
</div>
<div class="col-md-3">
<a href="https://pga.org.au/news/historic-national-strategy-released-for-australian-golf/">
<img width="300" height="167" src="https://assets.pga.org.au/pga-aus/2021/12/Aus-Golf-Strategy-web-300x167.png" class="img-responsive small-news wp-post-image" alt="" loading="lazy" srcset="https://assets.pga.org.au/pga-aus/2021/12/Aus-Golf-Strategy-web-300x167.png 300w, https://assets.pga.org.au/pga-aus/2021/12/Aus-Golf-Strategy-web-768x428.png 768w, https://assets.pga.org.au/pga-aus/2021/12/Aus-Golf-Strategy-web-24x13.png 24w, https://assets.pga.org.au/pga-aus/2021/12/Aus-Golf-Strategy-web-36x20.png 36w, https://assets.pga.org.au/pga-aus/2021/12/Aus-Golf-Strategy-web-48x27.png 48w, https://assets.pga.org.au/pga-aus/2021/12/Aus-Golf-Strategy-web.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/historic-national-strategy-released-for-australian-golf/"><i class="fa fa-chevron-circle-right"></i>
Historic national strategy released for ... </a>
</div>
</div>
</div>
<div class="row">
<div class="col-md-4 col-md-offset-4" id="more-news-article-pages">
<a class="more-news-text-article" href="https://pga.org.au/?page_id=24/"><i class="fa fa-chevron-circle-right"></i> More PGA of Australia News</a>
</div>
</div>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://pga.org.au/wp-admin/admin-ajax.php";
</script>
<button id="responsive-menu-button" tabindex="1" class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible" type="button" aria-label="Menu">
<span class="responsive-menu-box">
<span class="responsive-menu-inner"></span>
</span>
</button><div id="responsive-menu-container" class="slide-left">
<div id="responsive-menu-wrapper" role="navigation" aria-label="primary">
<ul id="responsive-menu" role="menubar" aria-label="primary"><li id="responsive-menu-item-7614" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item" role="none"><a href="https://pga.org.au/report/?tourn=auto&#038;report=tmentry&#038;class=aus" class="responsive-menu-item-link" tabindex="1" role="menuitem">Leaderboard</a></li><li id="responsive-menu-item-27223" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children" role="none"><a href="/schedule/?class=aus" class="responsive-menu-item-link" tabindex="1" role="menuitem">Schedule<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Schedule' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-396" class="noncap menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item" role="none"><a href="/schedule/?class=aus" class="responsive-menu-item-link" tabindex="1" role="menuitem">ISPS HANDA PGA Tour <span class="tour-of">of</span> Australasia</a></li><li id="responsive-menu-item-405" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item" role="none"><a href="/schedule/?class=snr" class="responsive-menu-item-link" tabindex="1" role="menuitem">SParms PGA Legends Tour</a></li><li id="responsive-menu-item-406" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item" role="none"><a href="/schedule/?class=all" class="responsive-menu-item-link" tabindex="1" role="menuitem">adidas PGA Pro-Am Series</a></li><li id="responsive-menu-item-407" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item" role="none"><a href="/schedule/?class=trn" class="responsive-menu-item-link" tabindex="1" role="menuitem">MPP Tournaments</a></li><li id="responsive-menu-item-408" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item" role="none"><a href="/schedule/?class=ppc" class="responsive-menu-item-link" tabindex="1" role="menuitem">PGA Professionals Championship</a></li><li id="responsive-menu-item-12632" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item" role="none"><a href="https://pga.org.au/qualifying-school/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Qualifying School</a></li></ul></li><li id="responsive-menu-item-79" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children" role="none"><a href="https://pga.org.au/main-media/" class="responsive-menu-item-link" tabindex="1" role="menuitem">News<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='News' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-16080" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item" role="none"><a href="/main-media/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Latest News</a></li><li id="responsive-menu-item-16081" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item" role="none"><a href="/pga-professionals-news/" class="responsive-menu-item-link" tabindex="1" role="menuitem">PGA Professionals</a></li></ul></li><li id="responsive-menu-item-7615" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item" role="none"><a href="https://pga.org.au/pga-tv/" class="responsive-menu-item-link" tabindex="1" role="menuitem">PGATV</a></li><li id="responsive-menu-item-80" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children" role="none"><a href="https://pga.org.au/education/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Education<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Education' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-436" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item" role="none"><a href="/education/academy/" class="responsive-menu-item-link" tabindex="1" role="menuitem">PGA Education Department</a></li><li id="responsive-menu-item-24689" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item" role="none"><a href="https://pga.org.au/education/academy/membership-pathway-program/" class="responsive-menu-item-link" tabindex="1" role="menuitem">PGA Membership Pathway Program</a></li><li id="responsive-menu-item-437" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item" role="none"><a href="/education/pga-igi" class="responsive-menu-item-link" tabindex="1" role="menuitem">PGA International Golf Institute</a></li><li id="responsive-menu-item-438" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item" role="none"><a href="/education/pga-centre-for-learning-and-performance/" class="responsive-menu-item-link" tabindex="1" role="menuitem">PGA Centre for Learning and Performace</a></li><li id="responsive-menu-item-439" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item" role="none"><a href="/community-instructor-program" class="responsive-menu-item-link" tabindex="1" role="menuitem">Community Instructor Program</a></li></ul></li><li id="responsive-menu-item-7616" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children" role="none"><a href="https://pga.org.au/find-a-pga-pro/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Find A PGA Pro<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Find A PGA Pro' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-27729" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item" role="none"><a href="https://pga.org.au/find-a-pga-pro/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Directory</a></li><li id="responsive-menu-item-27728" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item" role="none"><a href="https://pga.org.au/find-a-pga-pro/benefits-of-hiring-a-pga-professional/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Benefits of hiring a PGA Professional</a></li><li id="responsive-menu-item-27725" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item" role="none"><a href="https://pga.org.au/find-a-pga-pro/recruitment-services/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Recruitment Services</a></li><li id="responsive-menu-item-27722" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item" role="none"><a href="https://pga.org.au/find-a-pga-pro/ace-program/" class="responsive-menu-item-link" tabindex="1" role="menuitem">ACE Program</a></li></ul></li><li id="responsive-menu-item-81" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children" role="none"><a href="https://pga.org.au/play/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Play<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Play' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-27493" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item" role="none"><a href="https://pga.org.au/play/isps-handa-pga-tour-of-australasia/" class="responsive-menu-item-link" tabindex="1" role="menuitem">ISPS HANDA PGA Tour Of Australasia</a></li><li id="responsive-menu-item-423" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item" role="none"><a href="/play/juniors" class="responsive-menu-item-link" tabindex="1" role="menuitem">Juniors</a></li><li id="responsive-menu-item-424" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item" role="none"><a href="https://www.golf.org.au/courseSearch" class="responsive-menu-item-link" tabindex="1" role="menuitem">Where can i play?</a></li><li id="responsive-menu-item-425" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item" role="none"><a href="/play/the-scramble" class="responsive-menu-item-link" tabindex="1" role="menuitem">The Scramble</a></li><li id="responsive-menu-item-8646" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item" role="none"><a href="https://pga.org.au/play/all-abilities-coaches/" class="responsive-menu-item-link" tabindex="1" role="menuitem">All Abilities Coaches</a></li><li id="responsive-menu-item-20267" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item" role="none"><a href="https://pga.org.au/first-tee-australia/" class="responsive-menu-item-link" tabindex="1" role="menuitem">First Tee Australia</a></li><li id="responsive-menu-item-22573" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item" role="none"><a href="https://pga.org.au/womens-golf-network/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Women’s Golf Network</a></li></ul></li><li id="responsive-menu-item-7763" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children" role="none"><a href="https://pga.org.au/about/" class="responsive-menu-item-link" tabindex="1" role="menuitem">About<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='About' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-13554" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item" role="none"><a href="https://pga.org.au/about/our-members/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Members</a></li><li id="responsive-menu-item-13553" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item" role="none"><a href="https://pga.org.au/about/governance/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Governance</a></li><li id="responsive-menu-item-13555" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children" role="none"><a href="https://pga.org.au/about/commercial-sponsorship-and-advertising/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Partners<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Partners' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-2'><li id="responsive-menu-item-25204" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item" role="none"><a href="https://pga.org.au/about/commercial-sponsorship-and-advertising/partner-offers/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Partner Offers</a></li></ul></li><li id="responsive-menu-item-13548" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item" role="none"><a href="https://pga.org.au/about/media-information/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Media</a></li><li id="responsive-menu-item-13556" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item" role="none"><a href="https://pga.org.au/about/awards/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Awards</a></li><li id="responsive-menu-item-8770" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item" role="none"><a href="https://pga.org.au/mobile/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Official PGA App</a></li><li id="responsive-menu-item-21799" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item" role="none"><a href="https://pga.org.au/contact/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Contact Us</a></li></ul></li><li id="responsive-menu-item-13257" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item" role="none"><a href="https://members.pga.org.au/" class="responsive-menu-item-link" tabindex="1" role="menuitem">MyPGA</a></li></ul> <div id="responsive-menu-search-box">
<form action="https://pga.org.au" class="responsive-menu-search-form" role="search">
<input type="search" name="s" title="Search" tabindex="1" placeholder="Search" class="responsive-menu-search-box">
</form>
</div> <div id="responsive-menu-additional-content"></div> </div>
</div>
<script src="https://pga.org.au/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3" defer="defer" type="text/javascript"></script>
<script type='text/javascript' src='https://pga.org.au/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
</div> 
<style>
	span.social-footer > .fab {
	    color: #ffffff;
	    margin-right: 16px;
	    font-size: 38px !important;
	    display: table-caption!important;
	}
</style>
<footer class="site-footer-main" id="footer-top-ad">
<div class="row full-banner-block">
<div class="col-md-12 Banner-f-width">

</div>
</div>
<div class="outter-inst">
<div class="row outout-in">
<div class="col-md-6">
<h4 class="social-home">Social Feed </h4>
</div>
<div class="col-md-6">
<span class="social-footer">
<a href="https://www.instagram.com/pgaofaustralia/?hl=en"><i class="fab fa-instagram insta-home"></i></a>
<a href="https://www.facebook.com/PGAofAustralia/"><i class="fab fa-facebook-square facebook-home"></i></a>
<a href="https://twitter.com/PGAofAustralia?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><i class="fab fa-twitter-square twitter-home"></i></a>
</span>
</div>
</div>
<div class="insta-area">
<div id="sb_instagram" class="sbi sbi_col_5  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400019823674#10" data-res="auto" data-cols="5" data-num="10" data-shortcode-atts="{&quot;num&quot;:&quot;10&quot;,&quot;cols&quot;:&quot;5&quot;}" data-postid="29437">
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17906507729476229" data-date="1639648936">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CXiiZVfPxbP/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/267620684_2377549332381618_2214812176102844530_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cCtW39gNbTkAX-VJEIF&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_m9nJsYcVNbYB0a7Fj4bNQNhTyqjkcE8qVebtfeW0BdQ&#038;oe=61C06943" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/267620684_2377549332381618_2214812176102844530_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cCtW39gNbTkAX-VJEIF&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_m9nJsYcVNbYB0a7Fj4bNQNhTyqjkcE8qVebtfeW0BdQ&amp;oe=61C06943&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/267620684_2377549332381618_2214812176102844530_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cCtW39gNbTkAX-VJEIF&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_m9nJsYcVNbYB0a7Fj4bNQNhTyqjkcE8qVebtfeW0BdQ&amp;oe=61C06943&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/267620684_2377549332381618_2214812176102844530_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cCtW39gNbTkAX-VJEIF&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_m9nJsYcVNbYB0a7Fj4bNQNhTyqjkcE8qVebtfeW0BdQ&amp;oe=61C06943&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/267620684_2377549332381618_2214812176102844530_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cCtW39gNbTkAX-VJEIF&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_m9nJsYcVNbYB0a7Fj4bNQNhTyqjkcE8qVebtfeW0BdQ&amp;oe=61C06943&quot;}">
<span class="sbi-screenreader">The opening day of the #GippslandSuper6 saw Andrew</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The opening day of the #GippslandSuper6 saw Andrew Dodt finish 7-under, one stroke ahead of the nearest chasers. Round two tees off at 7:20 tomorrow, before an end-of-day cut. Follow live on the PGA of Aus app. @warragulcountryclub">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17890701824525543" data-date="1639561838">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CXf8RTevogB/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/267571358_486630119452316_3929635396353646781_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZXVtp2fOQqgAX_JICrA&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_8n4BYqBX5qdnv7U9IXJGf8xZasgRP4NJZNaIXuBaBjQ&#038;oe=61C020A5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/267571358_486630119452316_3929635396353646781_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZXVtp2fOQqgAX_JICrA&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_8n4BYqBX5qdnv7U9IXJGf8xZasgRP4NJZNaIXuBaBjQ&amp;oe=61C020A5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/267571358_486630119452316_3929635396353646781_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZXVtp2fOQqgAX_JICrA&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_8n4BYqBX5qdnv7U9IXJGf8xZasgRP4NJZNaIXuBaBjQ&amp;oe=61C020A5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/267571358_486630119452316_3929635396353646781_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZXVtp2fOQqgAX_JICrA&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_8n4BYqBX5qdnv7U9IXJGf8xZasgRP4NJZNaIXuBaBjQ&amp;oe=61C020A5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/267571358_486630119452316_3929635396353646781_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZXVtp2fOQqgAX_JICrA&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_8n4BYqBX5qdnv7U9IXJGf8xZasgRP4NJZNaIXuBaBjQ&amp;oe=61C020A5&quot;}">
<span class="sbi-screenreader">Tomorrow&#039;s tee times at the #GippslandSuperSix. Li</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Tomorrow&#039;s tee times at the #GippslandSuperSix. Live scores: https://fal.cn/3kF3N">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17932021837881022" data-date="1639552181">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CXfp2YfvydN/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/267515614_1556438528089820_2309032962376101045_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cz8KYQHNDU4AX8FRSuo&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9owhi_Q8wt9wgArvg8X5adqE5ksb8Y7Xm3-qVovVwspw&#038;oe=61C0CB04" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/267515614_1556438528089820_2309032962376101045_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cz8KYQHNDU4AX8FRSuo&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9owhi_Q8wt9wgArvg8X5adqE5ksb8Y7Xm3-qVovVwspw&amp;oe=61C0CB04&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/267515614_1556438528089820_2309032962376101045_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cz8KYQHNDU4AX8FRSuo&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9owhi_Q8wt9wgArvg8X5adqE5ksb8Y7Xm3-qVovVwspw&amp;oe=61C0CB04&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/267515614_1556438528089820_2309032962376101045_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cz8KYQHNDU4AX8FRSuo&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9owhi_Q8wt9wgArvg8X5adqE5ksb8Y7Xm3-qVovVwspw&amp;oe=61C0CB04&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/267515614_1556438528089820_2309032962376101045_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cz8KYQHNDU4AX8FRSuo&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9owhi_Q8wt9wgArvg8X5adqE5ksb8Y7Xm3-qVovVwspw&amp;oe=61C0CB04&quot;}">
<span class="sbi-screenreader">All smiles during today&#039;s pro-am at @warragulcount</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="All smiles during today&#039;s pro-am at @warragulcountryclub. We tee-off the Gippsland Super 6 at 7.15am tomorrow. Follow live scores here: https://fal.cn/3kEP6">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17922963368073011" data-date="1639544433">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CXfbEkULb0m/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/267849754_129630886177308_7159722372987596497_n.jpg?_nc_cat=1&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=np2_5E8ir7gAX-ckCj7&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9BeyTATLQRzNq2ZvxHKsTotJ9I4z0dYtjLmXup091QHQ&#038;oe=61C01770" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/267849754_129630886177308_7159722372987596497_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=np2_5E8ir7gAX-ckCj7&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9BeyTATLQRzNq2ZvxHKsTotJ9I4z0dYtjLmXup091QHQ&amp;oe=61C01770&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/267849754_129630886177308_7159722372987596497_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=np2_5E8ir7gAX-ckCj7&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9BeyTATLQRzNq2ZvxHKsTotJ9I4z0dYtjLmXup091QHQ&amp;oe=61C01770&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/267849754_129630886177308_7159722372987596497_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=np2_5E8ir7gAX-ckCj7&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9BeyTATLQRzNq2ZvxHKsTotJ9I4z0dYtjLmXup091QHQ&amp;oe=61C01770&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/267849754_129630886177308_7159722372987596497_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=np2_5E8ir7gAX-ckCj7&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9BeyTATLQRzNq2ZvxHKsTotJ9I4z0dYtjLmXup091QHQ&amp;oe=61C01770&quot;}">
<span class="sbi-screenreader">The Gippsland Super 6 returns tomorrow! ⛳
Head </span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Gippsland Super 6 returns tomorrow! ⛳

Head down to @warragulcountryclub for free entry to one of the most exciting tournaments on the Aussie golfing calendar!
 
The format combines both stroke play and match play, With not one but two cuts ✂️ Here&#039;s a rundown on how the format works

#GippslandSuper6">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18008482729368549" data-date="1639469606">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CXdMWgLv71m/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/267525449_608488080474943_7209259724333174345_n.jpg?_nc_cat=1&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0FjzTyNbAnMAX_wGML7&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9VW86-jteuMw4INkC3_mO0oXcR9-Qna0Kt8iNVL9a9ZA&#038;oe=61BF9483" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/267525449_608488080474943_7209259724333174345_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0FjzTyNbAnMAX_wGML7&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9VW86-jteuMw4INkC3_mO0oXcR9-Qna0Kt8iNVL9a9ZA&amp;oe=61BF9483&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/267525449_608488080474943_7209259724333174345_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0FjzTyNbAnMAX_wGML7&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9VW86-jteuMw4INkC3_mO0oXcR9-Qna0Kt8iNVL9a9ZA&amp;oe=61BF9483&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/267525449_608488080474943_7209259724333174345_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0FjzTyNbAnMAX_wGML7&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9VW86-jteuMw4INkC3_mO0oXcR9-Qna0Kt8iNVL9a9ZA&amp;oe=61BF9483&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/267525449_608488080474943_7209259724333174345_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0FjzTyNbAnMAX_wGML7&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9VW86-jteuMw4INkC3_mO0oXcR9-Qna0Kt8iNVL9a9ZA&amp;oe=61BF9483&quot;}">
<span class="sbi-screenreader">Local @warragulcountryclub members had a great day</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Local @warragulcountryclub members had a great day out this afternoon, enjoying a pro-am round with some players before Thursday’s tee-off at the #GippslandSuper6">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17915520416172809" data-date="1639358177">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CXZ30SzsICF/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/266389363_291665566270651_7912594969559635023_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dSmu41ayjcYAX9iHaUD&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_WROl6mI1Y1Gao6bibSW65_mDhnAk-PW_QDwUayHX3lA&#038;oe=61C064CF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/266389363_291665566270651_7912594969559635023_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dSmu41ayjcYAX9iHaUD&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_WROl6mI1Y1Gao6bibSW65_mDhnAk-PW_QDwUayHX3lA&amp;oe=61C064CF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/266389363_291665566270651_7912594969559635023_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dSmu41ayjcYAX9iHaUD&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_WROl6mI1Y1Gao6bibSW65_mDhnAk-PW_QDwUayHX3lA&amp;oe=61C064CF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/266389363_291665566270651_7912594969559635023_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dSmu41ayjcYAX9iHaUD&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_WROl6mI1Y1Gao6bibSW65_mDhnAk-PW_QDwUayHX3lA&amp;oe=61C064CF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/266389363_291665566270651_7912594969559635023_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dSmu41ayjcYAX9iHaUD&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_WROl6mI1Y1Gao6bibSW65_mDhnAk-PW_QDwUayHX3lA&amp;oe=61C064CF&quot;}">
<span class="sbi-screenreader">It&#039;s official. @karisdavidson_golf and @steph.kyri</span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It&#039;s official. @karisdavidson_golf and @steph.kyriacou are card-carrying members of the @lpga_tour for the first time in 2022! They&#039;ll be joined by Sarah Jane Smith, who returns to the LPGA through Q School after a break.">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17922699343914269" data-date="1639294550">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CXX-dQgPbyp/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/266498736_428195035513144_5256498792621194663_n.jpg?_nc_cat=1&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bkhXtA6XtyQAX-pQxIy&#038;_nc_oc=AQmbThPiXgSkm1RZmuV4dhot76pAt69KDLHczfH6jdXgJNQ5cMAobDjdWZlgY_YdpQM&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8-m5r2_-9k2FhrKch_7jBQLEX39IE35p5Kobf-0QCNNA&#038;oe=61C11938" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/266498736_428195035513144_5256498792621194663_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bkhXtA6XtyQAX-pQxIy&amp;_nc_oc=AQmbThPiXgSkm1RZmuV4dhot76pAt69KDLHczfH6jdXgJNQ5cMAobDjdWZlgY_YdpQM&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8-m5r2_-9k2FhrKch_7jBQLEX39IE35p5Kobf-0QCNNA&amp;oe=61C11938&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/266498736_428195035513144_5256498792621194663_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bkhXtA6XtyQAX-pQxIy&amp;_nc_oc=AQmbThPiXgSkm1RZmuV4dhot76pAt69KDLHczfH6jdXgJNQ5cMAobDjdWZlgY_YdpQM&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8-m5r2_-9k2FhrKch_7jBQLEX39IE35p5Kobf-0QCNNA&amp;oe=61C11938&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/266498736_428195035513144_5256498792621194663_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bkhXtA6XtyQAX-pQxIy&amp;_nc_oc=AQmbThPiXgSkm1RZmuV4dhot76pAt69KDLHczfH6jdXgJNQ5cMAobDjdWZlgY_YdpQM&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8-m5r2_-9k2FhrKch_7jBQLEX39IE35p5Kobf-0QCNNA&amp;oe=61C11938&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/266498736_428195035513144_5256498792621194663_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bkhXtA6XtyQAX-pQxIy&amp;_nc_oc=AQmbThPiXgSkm1RZmuV4dhot76pAt69KDLHczfH6jdXgJNQ5cMAobDjdWZlgY_YdpQM&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8-m5r2_-9k2FhrKch_7jBQLEX39IE35p5Kobf-0QCNNA&amp;oe=61C11938&quot;}">
<span class="sbi-screenreader">What an epic return to the summer of golf 🤩 #Vi</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What an epic return to the summer of golf 🤩 #VicPGA 
•
🏆 @blakewindred 
🥈 @bradkennedygolf 
T🥉 @corycrawf &amp; @camjohn__ 
T5 @jfmarchesani &amp; @marto_59">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17939629774737438" data-date="1639292321">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CXX6NKbvL0L/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/265724336_450580066689789_7559946055142678249_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xUMtlnAQ6pYAX-YIQGZ&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8WTUKXuDOvapuiphweuCJKzscC_50lcSqtNNNkLG_3Yg&#038;oe=61BFF616" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/265724336_450580066689789_7559946055142678249_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xUMtlnAQ6pYAX-YIQGZ&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8WTUKXuDOvapuiphweuCJKzscC_50lcSqtNNNkLG_3Yg&amp;oe=61BFF616&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/265724336_450580066689789_7559946055142678249_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xUMtlnAQ6pYAX-YIQGZ&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8WTUKXuDOvapuiphweuCJKzscC_50lcSqtNNNkLG_3Yg&amp;oe=61BFF616&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/265724336_450580066689789_7559946055142678249_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xUMtlnAQ6pYAX-YIQGZ&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8WTUKXuDOvapuiphweuCJKzscC_50lcSqtNNNkLG_3Yg&amp;oe=61BFF616&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/265724336_450580066689789_7559946055142678249_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xUMtlnAQ6pYAX-YIQGZ&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8WTUKXuDOvapuiphweuCJKzscC_50lcSqtNNNkLG_3Yg&amp;oe=61BFF616&quot;}">
<span class="sbi-screenreader">Your 2021 #VicPGA champion, @blakewindred 🏆</span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Your 2021 #VicPGA champion, @blakewindred 🏆">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18207214063186365" data-date="1639288991">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CXXz2tuNa8O/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/266703096_278584320954495_2984132996051101186_n.jpg?_nc_cat=1&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=n8bV8GNndSkAX8FQZTn&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8JSadmCf9oAWHeyG5ym5RG6QbJ_4CnSBR2yZekHX8C8A&#038;oe=61BFD66D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/266703096_278584320954495_2984132996051101186_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=n8bV8GNndSkAX8FQZTn&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8JSadmCf9oAWHeyG5ym5RG6QbJ_4CnSBR2yZekHX8C8A&amp;oe=61BFD66D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/266703096_278584320954495_2984132996051101186_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=n8bV8GNndSkAX8FQZTn&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8JSadmCf9oAWHeyG5ym5RG6QbJ_4CnSBR2yZekHX8C8A&amp;oe=61BFD66D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/266703096_278584320954495_2984132996051101186_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=n8bV8GNndSkAX8FQZTn&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8JSadmCf9oAWHeyG5ym5RG6QbJ_4CnSBR2yZekHX8C8A&amp;oe=61BFD66D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/266703096_278584320954495_2984132996051101186_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=n8bV8GNndSkAX8FQZTn&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8JSadmCf9oAWHeyG5ym5RG6QbJ_4CnSBR2yZekHX8C8A&amp;oe=61BFD66D&quot;}">
<span class="sbi-screenreader">@blakewindred is the 2021 #VicPGA Champion! 🏆
</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@blakewindred is the 2021 #VicPGA Champion! 🏆

With a final score of 12-under, Blake overcame a tense final hole to save par and finish ahead of Brad Kennedy by a stroke. Here&#039;s how the 18th went down">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17872606478621569" data-date="1639288524">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CXXy9uzvVk7/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/266041335_613173419926556_6548012005679528673_n.jpg?_nc_cat=1&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tDsJnRM8Bb8AX9y2a_0&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT91rD-VlvYVw07jBu06ELTQg1aR7IVTB8Xb6-olr-Hy2w&#038;oe=61C087D0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/266041335_613173419926556_6548012005679528673_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tDsJnRM8Bb8AX9y2a_0&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT91rD-VlvYVw07jBu06ELTQg1aR7IVTB8Xb6-olr-Hy2w&amp;oe=61C087D0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/266041335_613173419926556_6548012005679528673_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tDsJnRM8Bb8AX9y2a_0&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT91rD-VlvYVw07jBu06ELTQg1aR7IVTB8Xb6-olr-Hy2w&amp;oe=61C087D0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/266041335_613173419926556_6548012005679528673_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tDsJnRM8Bb8AX9y2a_0&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT91rD-VlvYVw07jBu06ELTQg1aR7IVTB8Xb6-olr-Hy2w&amp;oe=61C087D0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/266041335_613173419926556_6548012005679528673_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tDsJnRM8Bb8AX9y2a_0&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT91rD-VlvYVw07jBu06ELTQg1aR7IVTB8Xb6-olr-Hy2w&amp;oe=61C087D0&quot;}">
<span class="sbi-screenreader">Congratulations @blakewindred! 2021 #VicPGA Champi</span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Congratulations @blakewindred! 2021 #VicPGA Champion 🔥">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841400019823674#10" data-resized="[]">
</span>
</div>
<script type="text/javascript">var sb_instagram_js_options = {"font_method":"svg","placeholder":"https:\/\/pga.org.au\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","resized_url":"https:\/\/assets.pga.org.au\/pga-aus\/sb-instagram-feed-images\/"};</script><script type='text/javascript' src='https://pga.org.au/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.3.1'></script>
</div>
</div>
<div class="row top-banner-round fAd">
<div class="col-md-12 ad-desk">

<div id='div-gpt-ad-1568947074100-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568947074100-0'); });
			</script>
</div> </div>

</div>
<div class="row section-footer-level-3">
<span class="PGA-PP" style="font-weight: bold!important;">PGA Premier Partners</span>
<div>
<div class="pga-premier row" id="footer-max">
<div class="col-xs-4 col-sm-1 col-md-1" id="sponsor-col"></div>
<div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="https://www.ccamatil.com/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/cca-partners-pga-home-2021.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="https://www.ispsgolf.com/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/ISPS-HANDA-LINEAR-Logo-small.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="https://teq.queensland.com/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/queensland-tourism.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="http://www.choosebrisbane.com.au/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/20201012-brisbane-logo-small.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="https://pga.org.au/webex/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/webex-logo-partners-small-frontpage.jpg" /></a>
</div>
</div>
<div class="col-xs-4 col-sm-1 col-md-1" id="sponsor-col"></div>
</div>
</div>
<span class="PGA-PP"><a href="/commercial-sponsorship-and-advertising">View all <i class="fas fa-angle-right"></i></a></span>
</div>
<div class="outer-topsectfooter">
<div class="row topsec-footer">
<div class="col-md-6">
<span class="download-links-group">
<p class="download-app">DOWNLOAD THE <br>OFFICIAL PGA APP</p>
<a href="https://play.google.com/store/apps/details?id=au.org.pga2011&hl=en_GB" target="_blank"><img class="download-links lazy" data-src="https://ocs-aus.sgp1.cdn.digitaloceanspaces.com/pga-aus/2019/07/playgoogletwo.png"></a>
<a href="https://apps.apple.com/us/app/pga-tour-of-australasia/id470722657" target="_blank"><img class="download-links lazy" data-src="https://ocs-aus.sgp1.cdn.digitaloceanspaces.com/pga-aus/2019/07/applestortwo.png"></a>
</span>
<p class="download-app-mob">DOWNLOAD THE <br>OFFICIAL PGA APP</p>
</div>
<div class="col-md-6">
<span class="ccwithus">Connect With Us
<a href="https://www.youtube.com/user/pgaofaustralia" target="_blank">
<i class="fab fa-youtube" style="font-size: 15px!important; padding-left: 18px;"></i>
</a>
<a href="https://www.facebook.com/PGAofAustralia" target="_blank">
<i class="fab fa-facebook-square" style="font-size: 15px!important;"></i>
</a>
<a href="https://twitter.com/PGAofAustralia" target="_blank">
<i class="fab fa-twitter-square" style="font-size: 15px!important;"></i>
</a>
<a href="https://www.instagram.com/PGAofAustralia/" target="_blank">
<i class="fab fa-instagram" style="font-size: 15px!important;"></i>
</a>
</span>
</div>
</div>
</div>
<div class="major-bottom-foot">
<div class="outter-bottom-area">
<div class="row btn-footer-menu desk-only-footer">
<div class="col-md-3" style="color: transparent;">
<div class="menu-footer-five"><ul id="menu-tournaments" class="menu"><li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a href="/schedule/?class=aus">ISPS HANDA PGA Tour of Australasia</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134"><a href="/schedule/?class=snr">SParms PGA Legends Tour</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135"><a href="/schedule/?class=all">Adidas PGA Pro-Am Series</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a href="/schedule/?class=trn">MPP Tournaments</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137"><a href="/schedule/?class=ppc">PGA Professionals Championship</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138"><a href="/play/isps-handa-pga-tour-of-australasia/">Becoming a Member of the Tours</a></li>
<li id="menu-item-27476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27476"><a href="https://join.pga.org.au/JoinPGA/Forms/Form_WFZ_PGATATourAccreditationPass2021">Tour Accreditation Pass</a></li>
</ul></div> </div>
<div class="col-md-2">
<div class="menu-footer-six"><ul id="menu-play-menu" class="menu"><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://pga.org.au/play/">Play</a></li>
<li id="menu-item-20270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20270"><a href="https://pga.org.au/first-tee-australia/">First Tee Australia</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://pga.org.au/play/juniors/">Juniors</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://pga.org.au/where-can-i-play/">Where can I play?</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://pga.org.au/play/the-scramble/">The Scramble</a></li>
<li id="menu-item-8769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8769"><a href="https://pga.org.au/mobile/">Official PGA App</a></li>
</ul></div> </div>
<div class="col-md-3">
<div class="menu-footer-seven"><ul id="menu-education-menu" class="menu"><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://pga.org.au/education/">Education</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://pga.org.au/education/academy/">PGA Education Department</a></li>
<li id="menu-item-12093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12093"><a href="https://pga.org.au/education/pga-igi/">PGA International Golf Institute</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://pga.org.au/education/pga-centre-for-learning-and-performance/">PGA Centre for Learning and Performance</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://pga.org.au/community-instructor-program/">Community Instructor Program</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://pga.org.au/2019-pga-golf-expo-save-the-date/">PGA Golf Expo</a></li>
</ul></div> </div>
<div class="col-md-2">
<div class="menu-footer-ten"><ul id="menu-news" class="menu"><li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://pga.org.au/main-media/">News</a></li>
<li id="menu-item-7843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7843"><a href="/media-centre/">Media Centre</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="/main-media">ISPS HANDA PGA Tour of Australasia</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="/main-media">International News</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="/main-media">Pro-Am News</a></li>
<li id="menu-item-7841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7841"><a href="/main-media">Legends News</a></li>
<li id="menu-item-7842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7842"><a href="/main-media">The 19th</a></li>
</ul></div> </div>
<div class="col-md-2">
<div class="menu-footer-nine"><ul id="menu-pga-tv" class="menu"><li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://pga.org.au/find-a-pga-pro/">PGA TV</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="/find-a-pga-pro">Find a PGA Pro</a></li>
<li id="menu-item-11362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11362"><a href="https://pga.org.au/about/">About</a></li>
<li id="menu-item-11363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11363"><a href="https://pga.org.au/mypga/">MyPGA</a></li>
<li id="menu-item-11364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11364"><a href="https://pga.org.au/media-centre/">Media Centre</a></li>
<li id="menu-item-13552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13552"><a href="https://pga.org.au/media-centre/media-accreditation/">Media Accreditation</a></li>
</ul></div> </div>
</div>
<div class="row btn-footer-menu mobile-only">
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/schedule">Tournaments</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/play">Play</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/Education">Education</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/news">News</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/pgatv">PGATV</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/find-a-pro">Find a Pro</a></span>
</div>
</div>
</div>
</div>


<div class="Powered-major">
<div class="Powered-outter">
<div class="row bt-foot">
<div class="col-md-6">
<p class="btm-copyright">&copy; 2021 PGA of Australia | Powered by <a href="https://ocs-sport.com/" target="_blank"><img class="ocs-web lazy" data-src="https://ocs-aus.sgp1.cdn.digitaloceanspaces.com/pga-aus/2019/02/OCS_Software_Logo_2017_WO.png"></a></p>
</div>
<div class="col-md-6">
<span class="footer-menu-bttom">
<p class="footer-right-menu"><a href="/terms">Terms and Conditions</p>
<p class="footer-right-menu"><a href="/Privacy">Privacy Policy </p>
<p class="footer-right-menu"><a href="/Advertise with Us">Advertise with us </p>
<p class="footer-right-menu"><a href="/contact">Contact Us</p>
</span>
</div>
</div>
</div>
</div>

</footer>
<script type="text/javascript">
	var lazyLoadInstance = new LazyLoad({
	    elements_selector: ".lazy"
	});
</script>
</body>
</html> 