<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="host" content="web02.aus.ocs-software.com">

<title>Aussies Abroad: Leaney top-five on Champions Tour - PGA of Australia  | Official Golf News, Live Scores &amp; Results</title>
<title>PGA of Australia | Official Golf News, Live Scores &amp; Results</title>


<meta name="mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="theme-color" content="#003629" />
<meta name="apple-mobile-web-app-status-bar-style" content="#003629">
<meta charset="UTF-8" />
<meta name="Description" content="Professional golf tournament in PGA of Australia. Developing and growing golf in Australia while maintaining a commitment to the integrity of the game.">








<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/nvd3/1.8.1/nv.d3.min.css" />

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700&display=swap" rel="stylesheet">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11612544-2"></script>
<script src="//rum-static.pingdom.net/pa-5dc526d99623b00008000779.js" async></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
     
      gtag('config', 'UA-11612544-2');
    </script>
<style>
      .navbar-right {
          float: none!important;
          margin-right: 0!important;
      }

      li {
          display: block!important;
      }
      .col-md-4 > .subna{
        float: right;
      }
      .box {
          position: absolute;
          right: 23em;
          top: 3px;
      }
      input[type="submit"] {
        border: none;
        padding: 5px 45px;
        margin-top: 5px;
        font-weight: bolder;
        font-size: 15pt;
        display: block!important;
      }
      input#mce-EMAIL {
          color: black;
      }
      @media screen and (max-width: 991px){
        button#responsive-menu-button {
            width: 55px;
            height: 55px;
            position: fixed!important;
            top: 3px;
            right: 5%;
            background: #003629;
        }
      }
    </style>
<title>Aussies Abroad: Leaney top-five on Champions Tour - PGA of Australia</title>

<meta name="description" content="Stephen Leaney knew the charge was coming but was unable to hold off the chasing pack, finishing tied for fifth at the Champions Tour’s Chubb Classic at Lakewood National Golf Club in Florida." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://pga.org.au/news/aussies-abroad-leaney-top-five-on-champions-tour/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aussies Abroad: Leaney top-five on Champions Tour - PGA of Australia" />
<meta property="og:description" content="Stephen Leaney knew the charge was coming but was unable to hold off the chasing pack, finishing tied for fifth at the Champions Tour’s Chubb Classic at Lakewood National Golf Club in Florida." />
<meta property="og:url" content="https://pga.org.au/news/aussies-abroad-leaney-top-five-on-champions-tour/" />
<meta property="og:site_name" content="PGA of Australia" />
<meta property="article:section" content="International = News Page" />
<meta property="article:published_time" content="2020-02-17T00:56:24+00:00" />
<meta property="article:modified_time" content="2020-02-17T00:56:25+00:00" />
<meta property="og:updated_time" content="2020-02-17T00:56:25+00:00" />
<meta property="og:image" content="https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney.jpg" />
<meta property="og:image:secure_url" content="https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="571" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Stephen Leaney knew the charge was coming but was unable to hold off the chasing pack, finishing tied for fifth at the Champions Tour’s Chubb Classic at Lakewood National Golf Club in Florida." />
<meta name="twitter:title" content="Aussies Abroad: Leaney top-five on Champions Tour - PGA of Australia" />
<meta name="twitter:image" content="https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://pga.org.au/#website","url":"https://pga.org.au/","name":"PGA of Australia","potentialAction":{"@type":"SearchAction","target":"https://pga.org.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://pga.org.au/news/aussies-abroad-leaney-top-five-on-champions-tour/#primaryimage","url":"https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney.jpg","width":1024,"height":571},{"@type":"WebPage","@id":"https://pga.org.au/news/aussies-abroad-leaney-top-five-on-champions-tour/#webpage","url":"https://pga.org.au/news/aussies-abroad-leaney-top-five-on-champions-tour/","inLanguage":"en-US","name":"Aussies Abroad: Leaney top-five on Champions Tour - PGA of Australia","isPartOf":{"@id":"https://pga.org.au/#website"},"primaryImageOfPage":{"@id":"https://pga.org.au/news/aussies-abroad-leaney-top-five-on-champions-tour/#primaryimage"},"datePublished":"2020-02-17T00:56:24+00:00","dateModified":"2020-02-17T00:56:25+00:00","author":{"@id":"https://pga.org.au/#/schema/person/34f70dfeb38e1e4ed6e5c148629a0eb2"},"description":"Stephen Leaney knew the charge was coming but was unable to hold off the chasing pack, finishing tied for fifth at the Champions Tour\u2019s Chubb Classic at Lakewood National Golf Club in Florida."},{"@type":["Person"],"@id":"https://pga.org.au/#/schema/person/34f70dfeb38e1e4ed6e5c148629a0eb2","name":"Tony Webeck","image":{"@type":"ImageObject","@id":"https://pga.org.au/#authorlogo","url":"https://secure.gravatar.com/avatar/2e9643af9053d9614f31dd6cf828aa14?s=96&d=mm&r=g","caption":"Tony Webeck"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PGA of Australia &raquo; Feed" href="https://pga.org.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="PGA of Australia &raquo; Comments Feed" href="https://pga.org.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PGA of Australia &raquo; Aussies Abroad: Leaney top-five on Champions Tour Comments Feed" href="https://pga.org.au/news/aussies-abroad-leaney-top-five-on-champions-tour/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pga.org.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://pga.org.au/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://pga.org.au/wp-includes/css/dist/components/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://pga.org.au/wp-includes/css/dist/block-editor/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://pga.org.au/wp-includes/css/dist/nux/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://pga.org.au/wp-includes/css/dist/editor/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_plugin_info_card-cgb-style-css-css' href='https://pga.org.au/wp-content/plugins/wp-plugin-info-card/dist/blocks.style.build.css?ver=3.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://pga.org.au/wp-content/plugins/contact-form-7%202/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://pga.org.au/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css' href='https://pga.org.au/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://pga.org.au/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css' href='https://pga.org.au/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/css/bootstrap.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='hco_fonts-css' href='https://pga.org.au/wp-content/themes/pgaaus-tour/fonts/hco_fonts/hco_fonts.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ocs-style-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/style.css?v=3.0.30&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://pga.org.au/wp-content/themes/pgaaus-tour/style.css?v=1.1.58&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='nprogress-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/css/nprogress.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ngDialog-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/css/ngDialog.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ngDialog-theme-default-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/css/ngDialog-theme-default.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='//cdn.jsdelivr.net/flexslider/2.2.2/flexslider.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://pga.org.au/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress tbody tr:first-child td{border-top:1px solid #ddd}
</style>
<link rel='stylesheet' id='mc4wp-form-basic-css' href='https://pga.org.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://pga.org.au/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://pga.org.au/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script src="https://pga.org.au/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=12.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/pgaaus-tour/js/config.js?v=1.1&#038;ver=5.2.3" defer="defer" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.4.2/angular.min.js?ver=5.2.3" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_path = {"templateUrl":"https:\/\/pga.org.au\/wp-content\/themes\/ocs-quantum"};
/* ]]> */
</script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/app.js?v=3.0.658&#038;ver=5.2.3" defer="defer" type="text/javascript"></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/vanilla-lazyload@12.4.0/dist/lazyload.min.js?ver=12.4.0'></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/socket.io.js?ver=5.2.3" defer="defer" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.2.1/angular-route.min.js?ver=5.2.3" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/bootstrap.min.js?ver=5.2.3" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/nprogress.js?ver=5.2.3" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/angucomplete-alt.min.js?ver=5.2.3" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/socket.min.js?ver=5.2.3" defer="defer" type="text/javascript"></script>
<script src="//cdn.jsdelivr.net/flexslider/2.4/jquery.flexslider-min.js?ver=5.2.3" defer="defer" type="text/javascript"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/angular-filter/0.4.7/angular-filter.js?ver=5.2.3" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/ng-map.min.js?ver=5.2.3" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/ngDialog.min.js?ver=5.2.3" defer="defer" type="text/javascript"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/angular-nvd3/1.0.5/angular-nvd3.min.js?ver=5.2.3" defer="defer" type="text/javascript"></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/angularjs/1.4.2/angular-sanitize.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/pga.org.au\/wp-admin\/admin-ajax.php","security":"a15160c6a6","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/pga.org.au\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/pga.org.au\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src="https://pga.org.au/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.1" defer="defer" type="text/javascript"></script>
<link rel='https://api.w.org/' href='https://pga.org.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pga.org.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pga.org.au/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://pga.org.au/?p=15111' />
<link rel="alternate" type="application/json+oembed" href="https://pga.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-leaney-top-five-on-champions-tour%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pga.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-leaney-top-five-on-champions-tour%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="icon" href="https://assets.pga.org.au/pga-aus/2019/01/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://assets.pga.org.au/pga-aus/2019/01/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets.pga.org.au/pga-aus/2019/01/favicon.ico" />
<meta name="msapplication-TileImage" content="https://assets.pga.org.au/pga-aus/2019/01/favicon.ico" />
<style>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</style><script>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</script> <style type="text/css" id="wp-custom-css">
			.page-template-default-new table, .single-post table {
	padding: 20px;
	background: #fff;
	width: 100%;
	margin: 10px 0;
}


.page-template-default-new table tr > *, .single-post table tr > * {
	padding: 10px;
	border: 1px solid #ddd;
}

.page-template-default-new .container a {
	text-decoration: underline;
}


.page-template-default-new .container .button {
	background-color: #003629;
	color: #fff;
	padding: 15px;
	display: inline-block;
	text-decoration: none;
}


.page-template-default-new .container ul {
	padding-left: 2em!important;
}


.page-template-default-new .container li {
	display: list-item!important;
}

img.alignleft {
	margin-bottom: 1em;
}

.tag-heuer span {
	display: none;
}

.single-post .top-banner-round > div {
	display:none;
}

.tvguide table {
	width: 100%;
}

.tvguide table td, .tvguide table th {
	padding: 0.5em;
}

.tvguide table tr:nth-child(even) {
	background: #fff;
}

.tvguide .live_button {
	background: red;
	color: white;
	font-size: 0.8em;
	padding: 0.25em 0.5em;
	border-radius: 2px;
}

.news-Large-image-article {
	margin-left: 0;
}

.single-post .row.container .col-md-9 {
	background-color: #fff;
}

.content-format p {
	line-height: 2em;
	margin-bottom: 2em;
}

.exerpt-news>p {
	padding: 1em;
    font-size: 1.3em;
    color: inherit;
}

.single-post figure { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; margin-bottom: 2em; } .single-post figure iframe, .single-post figure object, .single-post figure embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }

.single-post .instagram-media, .single-post .twitter-tweet {
	margin: 2em auto!important;
}

.course-image-part {
	object-fit: cover;
}

.tab-pane {
	position:relative;
}

.homesuspended {
	background-color: red!important;
	position:absolute;
	bottom: 3em;
	padding: 0.2em;
	min-height: auto;
}

.page-template-reports .livescoremessagediv {
	background-color: red!important;
}

.page-template-tournament .overview-text {
	background-color: #fff;
	overflow: hidden;
}

.page-template-tournament .overview-text:after {
	content: '';
	height: 2px;
	width: 100%;
/* 	background: #000; */
	display: block;
	clear: both;
	box-shadow: 0 0 3px rgba(0,0,0,0.5)
}
.page-template-tournament .Overview-title {
	margin-top:0;
}

.page-template-tournament .overview-text > ul {
	padding: 1em;
}

@media screen and (min-width: 768px) {
	.page-template-tournament .overview-text > ul {
	padding: 2em;
}
}

.page-template-tournament .overview-text p {	
	line-height: 2em;
	margin-bottom: 2em;
	font-size: 1em;
}

.page-template-tournament .overview-text p a {
	color: #003629;
	font-weight:bold;
}		</style>

</head>
<body ng-app="homeScoreApp" ng-controller="pSignInCtrl" class="post-template-default single single-post postid-15111 single-format-standard responsive-menu-slide-left">

<div class="outer-header">
<div class="outer-inner-media">
<div class="row bk-g header-non-right">
<div class="col-md-6">
<button class="searchandsub" type="button" value="Show Hide DIV" ng-click="ShowHide()">SEARCH</button>
<button type="button" class="Top-header-link" data-toggle="modal" data-target="#myModal">SUBSCRIBE</button>
<div class="modal fade" id="myModal" role="dialog">
<div class="modal-dialog">

<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal">&times;</button>
<img class="pga-logo-modal" src="/wp-content/uploads/2018/12/pga-logo.png">
</div>
<div class="modal-body">
<p>Want to recieve exclusive news, videos, tournament highlights, golf important tips and more ?</p>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                            #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                            /* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
                               We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
                          </style>
<div id="mc_embed_signup">
<form action="https://pga.us1.list-manage.com/subscribe/post?u=0fc64584c33ae767f6590eb31&amp;id=b42b2de89c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<div class="row">
<div class="col-md-6">
<input type="email" placeholder="Email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="col-md-6">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fc64584c33ae767f6590eb31_b42b2de89c" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</div>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[16]='MMERGE16';ftypes[16]='dropdown';fnames[10]='MMERGE10';ftypes[10]='text';fnames[4]='MMERGE4';ftypes[4]='date';fnames[7]='MMERGE7';ftypes[7]='radio';fnames[6]='MMERGE6';ftypes[6]='radio';fnames[2]='LNAME';ftypes[2]='text';fnames[9]='MMERGE9';ftypes[9]='number';fnames[13]='MMERGE13';ftypes[13]='dropdown';fnames[15]='MMERGE15';ftypes[15]='dropdown';fnames[14]='MMERGE14';ftypes[14]='dropdown';fnames[5]='MMERGE5';ftypes[5]='radio';fnames[3]='MMERGE3';ftypes[3]='dropdown';fnames[11]='MMERGE11';ftypes[11]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[17]='MMERGE17';ftypes[17]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div>
</div>
</div>
</div>
<div ng-show="IsVisible" class="header-cl" ng-cloak>
<form role="form" action="https://pga.org.au/" id="searchform" method="get">
<label for="s" class="sr-only">Search</label>
<div class="input-group">
<input type="text" class="form-control" id="s" name="s" placeholder="Search" />
<span class="input-group-btn">
<button type="submit" class="btn btn-primary btn-search"><i class="fa fa-search fa-search-form"></i></button>
</span>
</div> 
</form> </div>
</div>
<div class="sub-nav col-md-6">

<span class="social-Top-header">
<a href="https://www.youtube.com/user/pgaofaustralia"><i class="fab fa-youtube"></i></a>
<a href="https://www.facebook.com/PGAofAustralia"><i class="fab fa-facebook-f"></i></a>
<a href="https://twitter.com/PGAofAustralia"><i class="fab fa-twitter"></i></a>
<a href="https://www.instagram.com/PGAofAustralia/"><i class="fab fa-instagram"></i></a>
<a href="/media-centre" class="Top-header-link-right">MEDIA CENTRE</a>
<a href="https://members.pga.org.au/" class="Top-header-link-right" style="padding-left: 10px;">MyPGA</a>
</span>
</div>
</div>
</div>
<nav class="navbar navbar-default" role="navigation">


<div class="topnav">
<a href="/home-new" class="activemenUU"><img style="width: ;" class="site-logo" src="/wp-content/uploads/2018/12/pga-logo.png"></a>

</div>
<script>
    function myFunction() {
      var x = document.getElementById("myLinks");
      if (x.style.display === "block") {
        x.style.display = "none";
      } else {
        x.style.display = "block";
      }
    }
    </script>


<div class=" navbar-collapse nav-outter">
<div class="row header-navH">
<div class="col-md-2 col-sm-12 desk-logo">
<a href="/home-new"><img class="pga-logo" src="/wp-content/uploads/2018/12/pga-logo.png"></a>
<div class="hidden-xs col-sm-8 col-md-8 col-sm-offset-0 col-md-offset-0">
<a class="navbar-brand" href="https://pga.org.au"><img class="site-logo" id="sys_head_img"></a>
</div>
</div>
<div class="col-md-9 col-sm-12" style="color: transparent;">
<div class="nav navbar-nav navbar nav-main"><ul id="menu-primary" class="menu"><li id="menu-item-7614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7614"><a href="/report/?tourn=auto&amp;report=https://pga-live.pga-tic.com/tic/tmentry.cgi?tourn=auto">Leaderboard</a></li>
<li id="menu-item-8619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-8619"><a href="https://pga.org.au/schedule/?class=aus">Schedule <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-396" class="noncap menu-item menu-item-type-custom menu-item-object-custom menu-item-396"><a href="/schedule/?class=aus">ISPS HANDA PGA Tour <span class="tour-of">of</span> Australasia</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405"><a href="/schedule/?class=snr">Ladbrokes Legends Tour</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a href="/schedule/?class=all">Ladbrokes Pro-Am Series</a></li>
<li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a href="/schedule/?class=trn">Trainee tournaments</a></li>
<li id="menu-item-408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408"><a href="/schedule/?class=ppc">PGA Professionals Championship</a></li>
<li id="menu-item-12632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12632"><a href="https://pga.org.au/qualifying-school/?class=aus">Qualifying School</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://pga.org.au/main-media/?class=aus">News</a></li>
<li id="menu-item-7615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7615"><a href="https://pga.org.au/pga-tv/?class=aus">PGATV</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-80"><a href="https://pga.org.au/education/?class=aus">Education <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436"><a href="/education/academy/?class=aus">PGA Academy</a></li>
<li id="menu-item-437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437"><a href="/education/pga-igi?class=aus">PGA International Golf Institute</a></li>
<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a href="/education/pga-centre-for-learning-and-performance/?class=aus">PGA Centre for Learning and Performace</a></li>
<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439"><a href="/community-instructor-program?class=aus">Community Instructor Program</a></li>
</ul>
</li>
<li id="menu-item-7616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7616"><a href="http://pga.org.au/find-a-pga-pro/?class=aus">Find A PGA Pro</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-81"><a href="https://pga.org.au/play/?class=aus">Play <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423"><a href="/play/juniors?class=aus">Juniors</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424"><a href="https://www.golf.org.au/courseSearch?class=aus">Where can i play?</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425"><a href="/play/volkswagen-scramble?class=aus">Volkswagen Scramble</a></li>
<li id="menu-item-8646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8646"><a href="https://pga.org.au/play/all-abilities-coaches/?class=aus">All Abilities Coaches</a></li>
</ul>
</li>
<li id="menu-item-7763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-7763"><a href="https://pga.org.au/about/?class=aus">About <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-13554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13554"><a href="https://pga.org.au/about/our-members/?class=aus">Members</a></li>
<li id="menu-item-13553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13553"><a href="https://pga.org.au/about/governance/?class=aus">Governance</a></li>
<li id="menu-item-13555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13555"><a href="https://pga.org.au/about/commercial-sponsorship-and-advertising/?class=aus">Partners</a></li>
<li id="menu-item-13548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13548"><a href="https://pga.org.au/about/media-information/?class=aus">Media</a></li>
<li id="menu-item-13556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13556"><a href="https://pga.org.au/about/awards/?class=aus">Awards</a></li>
<li id="menu-item-8770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8770"><a href="https://pga.org.au/mobile/?class=aus">Official PGA App</a></li>
</ul>
</li>
<li id="menu-item-13257" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-13257"><a href="https://members.pga.org.au/?class=aus">MyPGA</a></li>
</ul></div>
</div>
<div class="col-md-1 col-sm-12 desk-logo">

<a href="https://members.pga.org.au/"><img class="right-header-image" src="https://ocs-aus.sgp1.cdn.digitaloceanspaces.com/pga-aus/2019/03/PGA_ProfessionalBadge_White.png"></a>
</div>
</div>
</div>
</nav>

</div>
<div id="main-container" class="container">
<div class="row row-logo row-logo-bg hidden-xs hidden-sm">
<div class="hidden-xs col-sm-8 col-md-8 col-sm-offset-0 col-md-offset-0">
<a class="navbar-brand" href="https://pga.org.au"><img class="site-logo" id="sys_head_img"></a>
</div>
</div>
</div>

<div class="row top-banner-round" style="margin-top: 20px; margin-bottom: 20px;">
<div class="col-md-12">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
		billboardsizes = googletag.sizeMapping()
		.addSize([1024,768],[970,250])
		.addSize([980,690],[728,90])
		.addSize([0,0],[320,50])
		.build();
		googletag.defineSlot('/2835490/New_PGA_Top_Banner_BB', [[970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1567045864014-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		</script>
<div id='div-gpt-ad-1567045864014-0'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567045864014-0'); });
		</script>
</div>
</div>
</div>
<style>
	iframe.__youtube_prefs__ {
	    border-width: 0;
	    display: block;
	    margin-top: 10px;
	    width: 768px;
	    height: 432px;
	    /*float: right;*/
	}
@media screen and (max-width: 990px) {
	iframe.__youtube_prefs__ {
	    border-width: 0;
	    display: block;
	    margin-top: 10px;
	    width: 100%!important;
	    float: right;
	    height: 300px;
	}	
}
.highlight {
    font-size: 1.188em;
    margin: 0.35em 0 1.1em;
}
.highlight > p{
	margin: 0.6em 0 1.4em;
    font-family: 'Roboto', sans-serif;
    font-size: 15px;
}
</style>
<div class="row container" style="margin: auto;">
<div class="col-md-9">
<div class="indiv-news left-newsarticle">

<h1 class="title-individuel">Aussies Abroad: Leaney top-five on Champions Tour</h1>
</div>
<div class="row social-indiv-news">
<div class="col-md-12 left-newsarticle">
<div class="row publishing-details">
<div class="col-md-9 top-sec-auth">
<span> Published - 3 hours</span><br>
<span> By - Tony Webeck</span>
</div>
<div class="col-md-3">
<h4 class="news-in-right"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://pga.org.au/news/aussies-abroad-leaney-top-five-on-champions-tour/" data-a2a-title="Aussies Abroad: Leaney top-five on Champions Tour"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-leaney-top-five-on-champions-tour%2F&amp;linkname=Aussies%20Abroad%3A%20Leaney%20top-five%20on%20Champions%20Tour" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-leaney-top-five-on-champions-tour%2F&amp;linkname=Aussies%20Abroad%3A%20Leaney%20top-five%20on%20Champions%20Tour" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-leaney-top-five-on-champions-tour%2F&amp;linkname=Aussies%20Abroad%3A%20Leaney%20top-five%20on%20Champions%20Tour" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></h4>
</div>
</div>
</div>
</div>
<div class="left-newsarticle">
<div class="col-md-12" id="article-news-heading">
<br>
<img width="768" height="428" src="https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-1024x571.jpg" class="post-main-pic news-Large-image-article wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney.jpg 1024w, https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-48x27.jpg 48w" sizes="(max-width: 768px) 100vw, 768px" />


</div>
<div class="col-md-12 article-pad-left card-body-news-in">
<div id="post-15111" class="post-15111 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage category-international category-latest-news">
<span class="exerpt-news"><p>Stephen Leaney knew the charge was coming but was unable to hold off the chasing pack, finishing tied for fifth at the Champions Tour’s Chubb Classic at Lakewood National Golf Club in Florida.</p>
</span>
<div class="content-format">
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://pga.org.au/news/aussies-abroad-leaney-top-five-on-champions-tour/" data-a2a-title="Aussies Abroad: Leaney top-five on Champions Tour"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-leaney-top-five-on-champions-tour%2F&amp;linkname=Aussies%20Abroad%3A%20Leaney%20top-five%20on%20Champions%20Tour" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-leaney-top-five-on-champions-tour%2F&amp;linkname=Aussies%20Abroad%3A%20Leaney%20top-five%20on%20Champions%20Tour" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-leaney-top-five-on-champions-tour%2F&amp;linkname=Aussies%20Abroad%3A%20Leaney%20top-five%20on%20Champions%20Tour" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<p>Propelled to
the top of the leaderboard through two rounds courtesy of an eagle at the par-5
17th on Saturday, Leaney started the final round with a one-shot buffer and
with designs on a breakthrough win on the US seniors tour.</p>
<p>A birdie at
the opening hole was a step in the right direction but his even par round of 71
was swamped by a host of players late, Scott Parel’s 8-under 63 carrying him to
a two-stroke victory.</p>
<p>“It&#8217;s all
about controlling yourself,” Leaney said prior to the final round.</p>
<p>“I can&#8217;t
control what anyone else does. And regardless of who&#8217;s behind me… I know that
someone is going to go out and shoot a low score, so you can&#8217;t just hold on to
what you&#8217;ve got.”</p>
<p>Forced to return
to Q School in December despite three top-10s in his rookie season last year,
Leaney opened his 2020 campaign with a top 10 at the inaugural Morocco
Champions event, his tie for fifth this week his best finish in senior company.</p>
<p>Three sub-70
rounds saw Rod Pampling finish in a tie for 17th with the only other Australian
in the field David McKenzie closing with his best round of the week – 2-under
69 – to be tied for 67th.</p>
<p>As his
brother experienced the highs and lows of a playoff loss at the Queensland PGA
Championship on Sunday, Jamie Arnold also endured an up-and-down week at the
Korn Ferry Tour’s LECOM Suncoast Classic.</p>
<p>One shot off
the lead following an opening round of 6-under 66, Arnold fell back in the pack
with a 72 in the second round only to rocket back into the top-15 through three
rounds courtesy of a 7-under 65 that featured an eagle and six birdies.</p>
<p>Even par
through nine holes, back-to-back birdies at 10 and 11 kept Arnold in the hunt
for a high finish but a bogey-bogey finish resulted in a fall to a tie for 32nd,
three shots to the better of the next best Aussie Ryan Ruffels in a tie for
51st.</p>
<p><strong>Champions Tour</strong><br><strong>Chubb Classic<br></strong>The Classics @ Lely Resort, Naples, Florida</p>
<p>T5           Stephen Leaney    65-65-71—201   $US66,133<br>T17         Rod Pampling    69-67-69—205   $21,947<br>T67         David McKenzie   74-75-69—218   $1,568</p>
<p><strong>Korn Ferry Tour</strong><br><strong>LECOM Suncoast Classic<br></strong>Lakewood National GC, Lakewood Ranch, Florida</p>
<p>T32         Jamie Arnold      66-72-65-71—274             $US3,690<br>T51         Ryan Ruffels       71-67-69-70—277             $2,568<br>MC         Curtis Luck          72-68—140<br>MC         Steven Alker      75-68—143<br>MC         Brett Coletta      71-73—144<br>MC         Brett Drewitt     73-71—144<br>MC         Steven Bowditch 76-77—153</p>
<p class="has-text-color has-very-dark-gray-color"><a><strong>Challenge Tour</strong></a><br><strong>Dimension Data Pro-Am<br></strong>Fancourt Golf Estate, George, South Africa</p>
<p>T8           Daniel Hillier   65-68-71-71—275             €7,382<br>​MC         Deyen Lawson  69-71-76—216</p>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-3 indi-news-non-pad ad-desk">
<div class="right-newsarticle">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
		billboardsizes = googletag.sizeMapping()
		.addSize([980,690],[300,250])
		.addSize([0,0],[320,50])
		.build();
		googletag.defineSlot('/2835490/New_PGA_Top_MREC', [[320, 50], [300, 250]], 'div-gpt-ad-1568076309317-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		</script>

<div id='div-gpt-ad-1568076309317-0'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568076309317-0'); });
		</script>
</div>
<br>
<h3 class="headlines-at-glance">Headlines at a glance</h3>
<div id="sidebar" role="complementary">
<ul>
<div id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h4>Recent Posts</h4><div class="rpwe-block card"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://pga.org.au/news/time-to-win-scott-determined-to-deny-father-time-as-40-looms/" rel="bookmark"><img width="280" height="156" src="https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Time to win: Scott determined to deny Father Time as 40 looms" srcset="https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757-48x27.jpg 48w" sizes="(max-width: 280px) 100vw, 280px" /></a><h3 class="rpwe-title"><a href="https://pga.org.au/news/time-to-win-scott-determined-to-deny-father-time-as-40-looms/" title="Permalink to Time to win: Scott determined to deny Father Time as 40 looms" rel="bookmark">Time to win: Scott determined to deny Father Time as 40 looms</a></h3><time class="rpwe-time published" datetime="45 mins">45 mins</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://pga.org.au/news/hot-scotty-adam-extends-aussie-hot-streak-on-pga-tour/" rel="bookmark"><img width="280" height="156" src="https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Hot Scotty: Adam extends Aussie hot streak on PGA TOUR" srcset="https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational-48x27.jpg 48w" sizes="(max-width: 280px) 100vw, 280px" /></a><h3 class="rpwe-title"><a href="https://pga.org.au/news/hot-scotty-adam-extends-aussie-hot-streak-on-pga-tour/" title="Permalink to Hot Scotty: Adam extends Aussie hot streak on PGA TOUR" rel="bookmark">Hot Scotty: Adam extends Aussie hot streak on PGA TOUR</a></h3><time class="rpwe-time published" datetime="4 hours">4 hours</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://pga.org.au/news/sim-survives-chaos-and-playoff-to-win-qldpga/" rel="bookmark"><img width="280" height="156" src="https://assets.pga.org.au/pga-aus/2020/02/20200217-Michael-Sim.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Sim survives chaos and playoff to win #QLDPGA" srcset="https://assets.pga.org.au/pga-aus/2020/02/20200217-Michael-Sim.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Michael-Sim-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Michael-Sim-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Michael-Sim-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Michael-Sim-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Michael-Sim-48x27.jpg 48w" sizes="(max-width: 280px) 100vw, 280px" /></a><h3 class="rpwe-title"><a href="https://pga.org.au/news/sim-survives-chaos-and-playoff-to-win-qldpga/" title="Permalink to Sim survives chaos and playoff to win #QLDPGA" rel="bookmark">Sim survives chaos and playoff to win #QLDPGA</a></h3><time class="rpwe-time published" datetime="1 day">1 day</time></li></ul></div></div> </ul>
</div>
</div>
</div>
</div>
<div class="row top-banner-round" style="margin-top: 4em;">
<div class="col-md-12 ad-desk">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
         googletag.pubads().definePassback('/2835490/New_PGA_Tier2_Banner', [970, 250]).display();
        </script>
</div>
<div class="col-md-12 ad-mob">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
         googletag.pubads().definePassback('/2835490/New_PGA_Tier2_Banner', [320, 50]).display();
        </script>
</div>
</div>
<div class="row related_content container" id="related-content">
<div style="text-align: center">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
			billboardsizes = googletag.sizeMapping()

			.addSize([980,690],[728,90])
			.addSize([0,0],[320,50])
			.build();
			googletag.defineSlot('/2835490/New_PGA_Tier3_Banner', [[970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1568956528388-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
			</script>
<div id='div-gpt-ad-1568956528388-0'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568956528388-0'); });
			</script>
</div>
</div>
<h4 class="pga-tv RC-left">Related Content</h4>
<div class="col-md-12">
<div class="col-md-3 col-sm-12 news-art card"><div class="zoom-effect-container"><a class="card-img-top image-card-more" href="https://pga.org.au/news/time-to-win-scott-determined-to-deny-father-time-as-40-looms/"><img width="1024" height="570" src="https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757-48x27.jpg 48w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a class="news-display-top" href="https://pga.org.au/news/time-to-win-scott-determined-to-deny-father-time-as-40-looms/"><div class="card-body-moreNews"><h5 class="card-title"> Time to win: Scott determined to deny Father Time as 40 looms</h5> </div></a></div> </div> <div class="col-md-3 col-sm-12 news-art card"><div class="zoom-effect-container"><a class="card-img-top image-card-more" href="https://pga.org.au/news/aussies-abroad-leaney-top-five-on-champions-tour/"><img width="1024" height="571" src="https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney.jpg 1024w, https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-48x27.jpg 48w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a class="news-display-top" href="https://pga.org.au/news/aussies-abroad-leaney-top-five-on-champions-tour/"><div class="card-body-moreNews"><h5 class="card-title"> Aussies Abroad: Leaney top-five on Champions Tour</h5> </div></a></div> </div> <div class="col-md-3 col-sm-12 news-art card"><div class="zoom-effect-container"><a class="card-img-top image-card-more" href="https://pga.org.au/news/hot-scotty-adam-extends-aussie-hot-streak-on-pga-tour/"><img width="1024" height="571" src="https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational-48x27.jpg 48w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a class="news-display-top" href="https://pga.org.au/news/hot-scotty-adam-extends-aussie-hot-streak-on-pga-tour/"><div class="card-body-moreNews"><h5 class="card-title"> Hot Scotty: Adam extends Aussie hot streak on PGA TOUR</h5> </div></a></div> </div> <div class="col-md-3 col-sm-12 news-art card"><div class="zoom-effect-container"><a class="card-img-top image-card-more" href="https://pga.org.au/news/how-online-lessons-put-arnold-back-on-track/"><img width="1024" height="570" src="https://assets.pga.org.au/pga-aus/2020/02/20200217-Scott-Arnold-Michael-Sim.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/02/20200217-Scott-Arnold-Michael-Sim.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Scott-Arnold-Michael-Sim-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Scott-Arnold-Michael-Sim-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Scott-Arnold-Michael-Sim-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Scott-Arnold-Michael-Sim-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Scott-Arnold-Michael-Sim-48x27.jpg 48w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a class="news-display-top" href="https://pga.org.au/news/how-online-lessons-put-arnold-back-on-track/"><div class="card-body-moreNews"><h5 class="card-title"> How online lessons put Arnold back on track</h5> </div></a></div> </div>
</div>
</div>
<div class="row container hidden" style="margin: auto;">
<div class="col-md-9 indiv-news left-newsarticle">

<h1 class="title-individuel">Aussies Abroad: Leaney top-five on Champions Tour</h1>
</div>
<div class="col-md-3 banner-index">

<script src='https://www.googletagservices.com/tag/js/gpt.js'>
		  googletag.pubads().definePassback('/2835490/GenMrec', [300, 250]).display();
		</script>
</div>
<div class="row social-indiv-news">
<div class="col-md-8 left-newsarticle">
<div class="row publishing-details">
<div class="col-md-10 top-sec-auth">
<span> Published on - </span><br>
<span> By - Tony Webeck</span>
</div>
<div class="col-md-2">
<h4 class="news-in-right"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://pga.org.au/news/aussies-abroad-leaney-top-five-on-champions-tour/" data-a2a-title="Aussies Abroad: Leaney top-five on Champions Tour"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-leaney-top-five-on-champions-tour%2F&amp;linkname=Aussies%20Abroad%3A%20Leaney%20top-five%20on%20Champions%20Tour" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-leaney-top-five-on-champions-tour%2F&amp;linkname=Aussies%20Abroad%3A%20Leaney%20top-five%20on%20Champions%20Tour" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-leaney-top-five-on-champions-tour%2F&amp;linkname=Aussies%20Abroad%3A%20Leaney%20top-five%20on%20Champions%20Tour" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></h4>
</div>
</div>
</div>
</div>
</div>
<div class="row background-G container card hidden" style="margin: auto;">
<div class="col-md-9 left-newsarticle">
<div class="col-md-12" id="article-news-heading">
<br>
<img width="768" height="428" src="https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-1024x571.jpg" class="post-main-pic news-Large-image-article wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney.jpg 1024w, https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-48x27.jpg 48w" sizes="(max-width: 768px) 100vw, 768px" />


</div>
<div class="col-md-12 article-pad-left card-body-news-in">
<div id="post-15111" class="post-15111 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage category-international category-latest-news">
<span class="exerpt-news"><p>Stephen Leaney knew the charge was coming but was unable to hold off the chasing pack, finishing tied for fifth at the Champions Tour’s Chubb Classic at Lakewood National Golf Club in Florida.</p>
</span>
<div class="content-format">
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://pga.org.au/news/aussies-abroad-leaney-top-five-on-champions-tour/" data-a2a-title="Aussies Abroad: Leaney top-five on Champions Tour"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-leaney-top-five-on-champions-tour%2F&amp;linkname=Aussies%20Abroad%3A%20Leaney%20top-five%20on%20Champions%20Tour" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-leaney-top-five-on-champions-tour%2F&amp;linkname=Aussies%20Abroad%3A%20Leaney%20top-five%20on%20Champions%20Tour" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-leaney-top-five-on-champions-tour%2F&amp;linkname=Aussies%20Abroad%3A%20Leaney%20top-five%20on%20Champions%20Tour" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<p>Propelled to
the top of the leaderboard through two rounds courtesy of an eagle at the par-5
17th on Saturday, Leaney started the final round with a one-shot buffer and
with designs on a breakthrough win on the US seniors tour.</p>
<p>A birdie at
the opening hole was a step in the right direction but his even par round of 71
was swamped by a host of players late, Scott Parel’s 8-under 63 carrying him to
a two-stroke victory.</p>
<p>“It&#8217;s all
about controlling yourself,” Leaney said prior to the final round.</p>
<p>“I can&#8217;t
control what anyone else does. And regardless of who&#8217;s behind me… I know that
someone is going to go out and shoot a low score, so you can&#8217;t just hold on to
what you&#8217;ve got.”</p>
<p>Forced to return
to Q School in December despite three top-10s in his rookie season last year,
Leaney opened his 2020 campaign with a top 10 at the inaugural Morocco
Champions event, his tie for fifth this week his best finish in senior company.</p>
<p>Three sub-70
rounds saw Rod Pampling finish in a tie for 17th with the only other Australian
in the field David McKenzie closing with his best round of the week – 2-under
69 – to be tied for 67th.</p>
<p>As his
brother experienced the highs and lows of a playoff loss at the Queensland PGA
Championship on Sunday, Jamie Arnold also endured an up-and-down week at the
Korn Ferry Tour’s LECOM Suncoast Classic.</p>
<p>One shot off
the lead following an opening round of 6-under 66, Arnold fell back in the pack
with a 72 in the second round only to rocket back into the top-15 through three
rounds courtesy of a 7-under 65 that featured an eagle and six birdies.</p>
<p>Even par
through nine holes, back-to-back birdies at 10 and 11 kept Arnold in the hunt
for a high finish but a bogey-bogey finish resulted in a fall to a tie for 32nd,
three shots to the better of the next best Aussie Ryan Ruffels in a tie for
51st.</p>
<p><strong>Champions Tour</strong><br><strong>Chubb Classic<br></strong>The Classics @ Lely Resort, Naples, Florida</p>
<p>T5           Stephen Leaney    65-65-71—201   $US66,133<br>T17         Rod Pampling    69-67-69—205   $21,947<br>T67         David McKenzie   74-75-69—218   $1,568</p>
<p><strong>Korn Ferry Tour</strong><br><strong>LECOM Suncoast Classic<br></strong>Lakewood National GC, Lakewood Ranch, Florida</p>
<p>T32         Jamie Arnold      66-72-65-71—274             $US3,690<br>T51         Ryan Ruffels       71-67-69-70—277             $2,568<br>MC         Curtis Luck          72-68—140<br>MC         Steven Alker      75-68—143<br>MC         Brett Coletta      71-73—144<br>MC         Brett Drewitt     73-71—144<br>MC         Steven Bowditch 76-77—153</p>
<p class="has-text-color has-very-dark-gray-color"><a><strong>Challenge Tour</strong></a><br><strong>Dimension Data Pro-Am<br></strong>Fancourt Golf Estate, George, South Africa</p>
<p>T8           Daniel Hillier   65-68-71-71—275             €7,382<br>​MC         Deyen Lawson  69-71-76—216</p>
</div>
</div>
</div>
</div>
<div class="col-md-3 right-newsarticle">
<h3 class="headlines-at-glance">Headlines at a glance</h3>
</div>
</div>
</div>
<div class="hidden">
<div class="row" id="article-strip-width">
<div class="col-md-12" id="latest-news-Article-page">
Latest PGA of Australia News
</div>
</div>
<br>
<div class="row">
<div class="col-md-6">
<a href="https://pga.org.au/news/time-to-win-scott-determined-to-deny-father-time-as-40-looms/">
<img width="768" height="428" src="https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757-1024x570.jpg" class="img-responsive large-news-articles wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/02/GettyImages-1206739069-e1581907955757-48x27.jpg 48w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/time-to-win-scott-determined-to-deny-father-time-as-40-looms/"><i class="fa fa-chevron-circle-right"></i>
Time to win: Scott determined to deny Fa... </a>
</div>
<div>
<div class="col-md-3">
<a href="https://pga.org.au/news/aussies-abroad-leaney-top-five-on-champions-tour/">
<img width="300" height="167" src="https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-300x167.jpg" class="img-responsive small-news wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney.jpg 1024w, https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2019/12/20191209-Stephen-Leaney-48x27.jpg 48w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/aussies-abroad-leaney-top-five-on-champions-tour/"><i class="fa fa-chevron-circle-right"></i>
Aussies Abroad: Leaney top-f... </a>
</div>
<div class="col-md-3">
<a href="https://pga.org.au/news/hot-scotty-adam-extends-aussie-hot-streak-on-pga-tour/">
<img width="300" height="167" src="https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational-300x167.jpg" class="img-responsive small-news wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Adam-Scott-Genesis-Invitational-48x27.jpg 48w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/hot-scotty-adam-extends-aussie-hot-streak-on-pga-tour/"><i class="fa fa-chevron-circle-right"></i>
Hot Scotty: Adam extends Aussie hot stre... </a>
</div>
<div class="col-md-3">
<a href="https://pga.org.au/news/how-online-lessons-put-arnold-back-on-track/">
<img width="300" height="167" src="https://assets.pga.org.au/pga-aus/2020/02/20200217-Scott-Arnold-Michael-Sim-300x167.jpg" class="img-responsive small-news wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/02/20200217-Scott-Arnold-Michael-Sim-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Scott-Arnold-Michael-Sim-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Scott-Arnold-Michael-Sim.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Scott-Arnold-Michael-Sim-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Scott-Arnold-Michael-Sim-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Scott-Arnold-Michael-Sim-48x27.jpg 48w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/how-online-lessons-put-arnold-back-on-track/"><i class="fa fa-chevron-circle-right"></i>
How online lessons put Arnold back on tr... </a>
</div>
<div class="col-md-3">
<a href="https://pga.org.au/news/sim-survives-chaos-and-playoff-to-win-qldpga/">
<img width="300" height="167" src="https://assets.pga.org.au/pga-aus/2020/02/20200217-Michael-Sim-300x167.jpg" class="img-responsive small-news wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/02/20200217-Michael-Sim-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Michael-Sim-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Michael-Sim.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Michael-Sim-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Michael-Sim-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/02/20200217-Michael-Sim-48x27.jpg 48w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/sim-survives-chaos-and-playoff-to-win-qldpga/"><i class="fa fa-chevron-circle-right"></i>
Sim survives chaos and playoff to win #Q... </a>
</div>
</div>
</div>
<div class="row">
<div class="col-md-4 col-md-offset-4" id="more-news-article-pages">
<a class="more-news-text-article" href="https://pga.org.au/?page_id=24/"><i class="fa fa-chevron-circle-right"></i> More PGA of Australia News</a>
</div>
</div>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://pga.org.au/wp-admin/admin-ajax.php";
</script>
<button id="responsive-menu-button" class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible" type="button" aria-label="Menu">
<span class="responsive-menu-box">
<span class="responsive-menu-inner"></span>
</span>
</button><div id="responsive-menu-container" class="slide-left">
<div id="responsive-menu-wrapper">
<ul id="responsive-menu" class=""><li id="responsive-menu-item-7614" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/report/?tourn=auto&#038;report=https://pga-live.pga-tic.com/tic/tmentry.cgi?tourn=auto" class="responsive-menu-item-link">Leaderboard</a></li><li id="responsive-menu-item-8619" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://pga.org.au/schedule/?class=aus" class="responsive-menu-item-link">Schedule<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-396" class="noncap menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/schedule/?class=aus" class="responsive-menu-item-link">ISPS HANDA PGA Tour <span class="tour-of">of</span> Australasia</a></li><li id="responsive-menu-item-405" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/schedule/?class=snr" class="responsive-menu-item-link">Ladbrokes Legends Tour</a></li><li id="responsive-menu-item-406" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/schedule/?class=all" class="responsive-menu-item-link">Ladbrokes Pro-Am Series</a></li><li id="responsive-menu-item-407" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/schedule/?class=trn" class="responsive-menu-item-link">Trainee tournaments</a></li><li id="responsive-menu-item-408" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/schedule/?class=ppc" class="responsive-menu-item-link">PGA Professionals Championship</a></li><li id="responsive-menu-item-12632" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/qualifying-school/?class=aus" class="responsive-menu-item-link">Qualifying School</a></li></ul></li><li id="responsive-menu-item-79" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/main-media/?class=aus" class="responsive-menu-item-link">News</a></li><li id="responsive-menu-item-7615" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/pga-tv/?class=aus" class="responsive-menu-item-link">PGATV</a></li><li id="responsive-menu-item-80" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://pga.org.au/education/?class=aus" class="responsive-menu-item-link">Education<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-436" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/education/academy/?class=aus" class="responsive-menu-item-link">PGA Academy</a></li><li id="responsive-menu-item-437" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/education/pga-igi?class=aus" class="responsive-menu-item-link">PGA International Golf Institute</a></li><li id="responsive-menu-item-438" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/education/pga-centre-for-learning-and-performance/?class=aus" class="responsive-menu-item-link">PGA Centre for Learning and Performace</a></li><li id="responsive-menu-item-439" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/community-instructor-program?class=aus" class="responsive-menu-item-link">Community Instructor Program</a></li></ul></li><li id="responsive-menu-item-7616" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://pga.org.au/find-a-pga-pro/?class=aus" class="responsive-menu-item-link">Find A PGA Pro</a></li><li id="responsive-menu-item-81" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://pga.org.au/play/?class=aus" class="responsive-menu-item-link">Play<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-423" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/play/juniors?class=aus" class="responsive-menu-item-link">Juniors</a></li><li id="responsive-menu-item-424" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="https://www.golf.org.au/courseSearch?class=aus" class="responsive-menu-item-link">Where can i play?</a></li><li id="responsive-menu-item-425" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/play/volkswagen-scramble?class=aus" class="responsive-menu-item-link">Volkswagen Scramble</a></li><li id="responsive-menu-item-8646" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/play/all-abilities-coaches/?class=aus" class="responsive-menu-item-link">All Abilities Coaches</a></li></ul></li><li id="responsive-menu-item-7763" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://pga.org.au/about/?class=aus" class="responsive-menu-item-link">About<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-13554" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/about/our-members/?class=aus" class="responsive-menu-item-link">Members</a></li><li id="responsive-menu-item-13553" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/about/governance/?class=aus" class="responsive-menu-item-link">Governance</a></li><li id="responsive-menu-item-13555" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/about/commercial-sponsorship-and-advertising/?class=aus" class="responsive-menu-item-link">Partners</a></li><li id="responsive-menu-item-13548" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/about/media-information/?class=aus" class="responsive-menu-item-link">Media</a></li><li id="responsive-menu-item-13556" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/about/awards/?class=aus" class="responsive-menu-item-link">Awards</a></li><li id="responsive-menu-item-8770" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/mobile/?class=aus" class="responsive-menu-item-link">Official PGA App</a></li></ul></li><li id="responsive-menu-item-13257" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="https://members.pga.org.au/?class=aus" class="responsive-menu-item-link">MyPGA</a></li></ul> <div id="responsive-menu-search-box">
<form action="https://pga.org.au" class="responsive-menu-search-form" role="search">
<input type="search" name="s" title="Search" placeholder="Search" class="responsive-menu-search-box">
</form>
</div> <div id="responsive-menu-additional-content"></div> </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pga.org.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pga.org.au/wp-content/plugins/contact-form-7%202/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script src="https://pga.org.au/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.1" defer="defer" type="text/javascript"></script>
<script type='text/javascript' src='https://pga.org.au/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
</div> 
<style>
	span.social-footer > .fab {
	    color: #ffffff;
	    margin-right: 16px;
	    font-size: 38px !important;
	    display: table-caption!important;
	}
</style>
<footer class="site-footer-main" id="footer-top-ad">
<div class="row full-banner-block">
<div class="col-md-12 Banner-f-width">

</div>
</div>
<div class="outter-inst">
<div class="row outout-in">
<div class="col-md-6">
<h4 class="social-home">Social Feed </h4>
</div>
<div class="col-md-6">
<span class="social-footer">
<a href="https://www.instagram.com/pgaofaustralia/?hl=en"><i class="fab fa-instagram insta-home"></i></a>
<a href="https://www.facebook.com/PGAofAustralia/"><i class="fab fa-facebook-square facebook-home"></i></a>
<a href="https://twitter.com/PGAofAustralia?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><i class="fab fa-twitter-square twitter-home"></i></a>
</span>
</div>
</div>
<div class="insta-area">

<div class="row">
<div class="col-md-12 insta-no-pad">

<div id="sb_instagram" class="sbi lazy sbi_mob_col_auto sbi_col_5" style="width:100%; padding-bottom: 10px; " data-id="1515136660" data-num="10" data-res="auto" data-cols="5" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;1515136660&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;MDMwZWQ3NGY4NzE0.NGQzMThiZTU1NGNjZGJjMGY5NWU=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"></div></div>
</div>
</div>
</div>
</div>
<div class="row top-banner-round fAd">
<div class="col-md-12 ad-desk">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
		billboardsizes = googletag.sizeMapping()

		.addSize([980,690],[728,90])
		.addSize([0,0],[320,50])
		.build();
		googletag.defineSlot('/2835490/New_PGA_Bottom_Banner_Home', [[970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1568947074100-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		</script>

<div id='div-gpt-ad-1568947074100-0'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568947074100-0'); });
		</script>
</div>
</div>
<div class="col-md-12 ad-mob">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		    window.googletag = window.googletag || {cmd: []};
		    googletag.cmd.push(function() {
		    billboardsizes = googletag.sizeMapping()
		    .addSize([980,690],[728,90])
		    .addSize([0,0],[320,50])
		    .build();
		    googletag.defineSlot('/2835490/New_PGA_Top_Banner_BB', [[320, 50]], 'div-gpt-ad-1567045864014-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
		    googletag.pubads().enableSingleRequest();
		    googletag.enableServices();
		    });
		    </script>
<div id='div-gpt-ad-1567045864014-0'>
<script>
		    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567045864014-0'); });
		    </script>
</div>
</div>
</div>
<div class="row section-footer-level-3">
<span class="PGA-PP" style="font-weight: bold!important;">PGA Premier Partners</span>
<div>
<div class="pga-premier row" id="footer-max">
<div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="https://www.ccamatil.com/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/cca.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="http://www.goldcoast.qld.gov.au/default.html" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/gold-coast.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="https://www.ispsgolf.com/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/ISPS-HANDA-LINEAR-Logo-small.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="https://teq.queensland.com/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/queensland-tourism.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="http://www.choosebrisbane.com.au/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/brisbane-logo-small.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="https://www.volkswagen.com.au/en.html" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/vw.jpg" /></a>
</div>
</div>
</div>
</div>
<span class="PGA-PP"><a href="/commercial-sponsorship-and-advertising">View all <i class="fas fa-angle-right"></i></a></span>
</div>
<div class="outer-topsectfooter">
<div class="row topsec-footer">
<div class="col-md-6">
<span class="download-links-group">
<p class="download-app">DOWNLOAD THE <br>OFFICIAL PGA APP</p>
<a href="https://play.google.com/store/apps/details?id=au.org.pga2011&hl=en_GB" target="_blank"><img class="download-links lazy" data-src="https://ocs-aus.sgp1.cdn.digitaloceanspaces.com/pga-aus/2019/07/playgoogletwo.png"></a>
<a href="https://apps.apple.com/us/app/pga-tour-of-australasia/id470722657" target="_blank"><img class="download-links lazy" data-src="https://ocs-aus.sgp1.cdn.digitaloceanspaces.com/pga-aus/2019/07/applestortwo.png"></a>
</span>
<p class="download-app-mob">DOWNLOAD THE <br>OFFICIAL PGA APP</p>
</div>
<div class="col-md-6">
<span class="ccwithus">Connect With Us
<a href="https://www.youtube.com/user/pgaofaustralia" target="_blank">
<i class="fab fa-youtube" style="font-size: 15px!important; padding-left: 18px;"></i>
</a>
<a href="https://www.facebook.com/PGAofAustralia" target="_blank">
<i class="fab fa-facebook-square" style="font-size: 15px!important;"></i>
</a>
<a href="https://twitter.com/PGAofAustralia" target="_blank">
<i class="fab fa-twitter-square" style="font-size: 15px!important;"></i>
</a>
<a href="https://www.instagram.com/PGAofAustralia/" target="_blank">
<i class="fab fa-instagram" style="font-size: 15px!important;"></i>
</a>
</span>
</div>
</div>
</div>
<div class="major-bottom-foot">
<div class="outter-bottom-area">
<div class="row btn-footer-menu desk-only-footer">
<div class="col-md-3" style="color: transparent;margin-top: -16px;">
<div class="menu-footer-five"><ul id="menu-tournaments" class="menu"><li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="http://google.com?class=aus">Tournaments</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a href="/schedule/?class=aus">ISPS HANDA PGA Tour of Australasia</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134"><a href="/schedule/?class=snr">Ladbrokes Legends Tour</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135"><a href="/schedule/?class=all">Ladbrokes Pro-Am Series</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a href="/schedule/?class=trn">Trainee tournaments</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137"><a href="/schedule/?class=ppc">PGA Professionals Championship</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138"><a href="/schedule/?class=maj">Major Championships</a></li>
<li id="menu-item-12611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12611"><a href="https://pga.org.au/qualifying-school/?class=aus">Qualifying School</a></li>
</ul></div> </div>
<div class="col-md-2">
<div class="menu-footer-six"><ul id="menu-play-menu" class="menu"><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://pga.org.au/play/?class=aus">Play</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://pga.org.au/play/juniors/?class=aus">Juniors</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://pga.org.au/where-can-i-play/?class=aus">Where can I play?</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://pga.org.au/play/volkswagen-scramble/?class=aus">Volkswagen Scramble</a></li>
<li id="menu-item-8769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8769"><a href="https://pga.org.au/mobile/?class=aus">Official PGA App</a></li>
</ul></div> </div>
<div class="col-md-3">
<div class="menu-footer-seven"><ul id="menu-education-menu" class="menu"><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://pga.org.au/education/?class=aus">Education</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://pga.org.au/education/academy/?class=aus">PGA Academy</a></li>
<li id="menu-item-12093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12093"><a href="https://pga.org.au/education/pga-igi/?class=aus">PGA International Golf Institute</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://pga.org.au/education/pga-centre-for-learning-and-performance/?class=aus">PGA Centre for Learning and Performance</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://pga.org.au/community-instructor-program/?class=aus">Community Instructor Program</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://pga.org.au/2019-pga-golf-expo-save-the-date/?class=aus">PGA Golf Expo</a></li>
</ul></div> </div>
<div class="col-md-2">
<div class="menu-footer-ten"><ul id="menu-news" class="menu"><li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://pga.org.au/main-media/?class=aus">News</a></li>
<li id="menu-item-7843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7843"><a href="/main-media?class=aus">Latest News</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="/main-media?class=aus">ISPS HANDA PGA Tour of Australasia</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="/main-media?class=aus">International News</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="/main-media?class=aus">Ladbrokes Pro-Am News</a></li>
<li id="menu-item-7841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7841"><a href="/main-media?class=aus">Ladbrokes Legends News</a></li>
<li id="menu-item-7842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7842"><a href="/main-media?class=aus">The 19th</a></li>
</ul></div> </div>
<div class="col-md-2">
<div class="menu-footer-nine"><ul id="menu-pga-tv" class="menu"><li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://pga.org.au/find-a-pga-pro/?class=aus">PGA TV</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="/find-a-pga-pro?class=aus">Find a PGA Pro</a></li>
<li id="menu-item-11362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11362"><a href="https://pga.org.au/about/?class=aus">About</a></li>
<li id="menu-item-11363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11363"><a href="https://pga.org.au/mypga/?class=aus">MyPGA</a></li>
<li id="menu-item-11364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11364"><a href="https://pga.org.au/media-centre/?class=aus">Media Centre</a></li>
<li id="menu-item-13552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13552"><a href="https://pga.org.au/media-centre/media-accreditation/?class=aus">Media Accreditation</a></li>
</ul></div> </div>
</div>
<div class="row btn-footer-menu mobile-only">
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/schedule">Tournaments</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/play">Play</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/Education">Education</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/news">News</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/pgatv">PGATV</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/find-a-pro">Find a Pro</a></span>
</div>
</div>
</div>
</div>


<div class="Powered-major">
<div class="Powered-outter">
<div class="row bt-foot">
<div class="col-md-6">
<p class="btm-copyright">&copy; 2020 PGA of Australia | Powered by <a href="https://ocs-sport.com/" target="_blank"><img class="ocs-web lazy" data-src="https://ocs-aus.sgp1.cdn.digitaloceanspaces.com/pga-aus/2019/02/OCS_Software_Logo_2017_WO.png"></a></p>
</div>
<div class="col-md-6">
<span class="footer-menu-bttom">
<p class="footer-right-menu"><a href="/terms">Terms and Conditions</p>
<p class="footer-right-menu"><a href="/Privacy">Privacy Policy </p>
<p class="footer-right-menu"><a href="/Advertise with Us">Advertise with us </p>
<p class="footer-right-menu"><a href="/contact">Contact Us</p>
</span>
</div>
</div>
</div>
</div>

</footer>
<script type="text/javascript">
	var lazyLoadInstance = new LazyLoad({
	    elements_selector: ".lazy"
	});
</script>
</body>
</html> 