<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="host" content="web03.aus.ocs-software.com">

<title>Aussies Abroad: Coletta continues upward trend - PGA of Australia  | Official Golf News, Live Scores &amp; Results</title>
<title>PGA of Australia | Official Golf News, Live Scores &amp; Results</title>

<meta name="apple-itunes-app" content="app-id=470722657">
<meta name="mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="theme-color" content="#003629" />
<meta name="apple-mobile-web-app-status-bar-style" content="#003629">
<meta charset="UTF-8" />
<meta name="Description" content="Professional golf tournament in PGA of Australia. Developing and growing golf in Australia while maintaining a commitment to the integrity of the game.">








<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/nvd3/1.8.1/nv.d3.min.css" />

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700&display=swap" rel="stylesheet">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11612544-2"></script>
<script src="//rum-static.pingdom.net/pa-5dc526d99623b00008000779.js" async></script>


<script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
     
      gtag('config', 'UA-11612544-2');
    </script>
<style>
      .navbar-right {
          float: none!important;
          margin-right: 0!important;
      }

      li {
          display: block!important;
      }
      .col-md-4 > .subna{
        float: right;
      }
      .box {
          position: absolute;
          right: 23em;
          top: 3px;
      }
      input[type="submit"] {
        border: none;
        padding: 5px 45px;
        margin-top: 5px;
        font-weight: bolder;
        font-size: 15pt;
        display: block!important;
      }
      input#mce-EMAIL {
          color: black;
      }
      @media screen and (max-width: 991px){
        button#responsive-menu-button {
            width: 55px;
            height: 55px;
            position: fixed!important;
            top: 3px;
            right: 5%;
            background: #003629;
        }
      }
    </style>
<title>Aussies Abroad: Coletta continues upward trend - PGA of Australia</title>

<meta name="description" content="Victorian Brett Coletta has continued his surge up the Korn Ferry Tour moneylist despite a disappointing end to his week at the TPC San Antonio Challenge at the Canyons Course in Texas." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://pga.org.au/news/aussies-abroad-coletta-continues-upward-trend/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aussies Abroad: Coletta continues upward trend - PGA of Australia" />
<meta property="og:description" content="Victorian Brett Coletta has continued his surge up the Korn Ferry Tour moneylist despite a disappointing end to his week at the TPC San Antonio Challenge at the Canyons Course in Texas." />
<meta property="og:url" content="https://pga.org.au/news/aussies-abroad-coletta-continues-upward-trend/" />
<meta property="og:site_name" content="PGA of Australia" />
<meta property="article:section" content="latest News" />
<meta property="article:published_time" content="2020-07-13T01:11:47+00:00" />
<meta property="article:modified_time" content="2020-07-13T23:22:09+00:00" />
<meta property="og:updated_time" content="2020-07-13T23:22:09+00:00" />
<meta property="og:image" content="https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta.jpg" />
<meta property="og:image:secure_url" content="https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="570" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Victorian Brett Coletta has continued his surge up the Korn Ferry Tour moneylist despite a disappointing end to his week at the TPC San Antonio Challenge at the Canyons Course in Texas." />
<meta name="twitter:title" content="Aussies Abroad: Coletta continues upward trend - PGA of Australia" />
<meta name="twitter:image" content="https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://pga.org.au/#website","url":"https://pga.org.au/","name":"PGA of Australia","inLanguage":"en-US","description":"Official Golf News, Live Scores &amp; Results","potentialAction":[{"@type":"SearchAction","target":"https://pga.org.au/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://pga.org.au/news/aussies-abroad-coletta-continues-upward-trend/#primaryimage","inLanguage":"en-US","url":"https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta.jpg","width":1024,"height":570},{"@type":"WebPage","@id":"https://pga.org.au/news/aussies-abroad-coletta-continues-upward-trend/#webpage","url":"https://pga.org.au/news/aussies-abroad-coletta-continues-upward-trend/","name":"Aussies Abroad: Coletta continues upward trend - PGA of Australia","isPartOf":{"@id":"https://pga.org.au/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://pga.org.au/news/aussies-abroad-coletta-continues-upward-trend/#primaryimage"},"datePublished":"2020-07-13T01:11:47+00:00","dateModified":"2020-07-13T23:22:09+00:00","author":{"@id":"https://pga.org.au/#/schema/person/34f70dfeb38e1e4ed6e5c148629a0eb2"},"description":"Victorian Brett Coletta has continued his surge up the Korn Ferry Tour moneylist despite a disappointing end to his week at the TPC San Antonio Challenge at the Canyons Course in Texas.","potentialAction":[{"@type":"ReadAction","target":["https://pga.org.au/news/aussies-abroad-coletta-continues-upward-trend/"]}]},{"@type":["Person"],"@id":"https://pga.org.au/#/schema/person/34f70dfeb38e1e4ed6e5c148629a0eb2","name":"Tony Webeck","image":{"@type":"ImageObject","@id":"https://pga.org.au/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2e9643af9053d9614f31dd6cf828aa14?s=96&d=mm&r=g","caption":"Tony Webeck"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PGA of Australia &raquo; Feed" href="https://pga.org.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="PGA of Australia &raquo; Comments Feed" href="https://pga.org.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PGA of Australia &raquo; Aussies Abroad: Coletta continues upward trend Comments Feed" href="https://pga.org.au/news/aussies-abroad-coletta-continues-upward-trend/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pga.org.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://pga.org.au/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://pga.org.au/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://pga.org.au/wp-includes/css/dist/components/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://pga.org.au/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://pga.org.au/wp-includes/css/dist/nux/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://pga.org.au/wp-includes/css/dist/editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_plugin_info_card-cgb-style-css-css' href='https://pga.org.au/wp-content/plugins/wp-plugin-info-card/dist/blocks.style.build.css?ver=3.1.20' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css' href='https://pga.org.au/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://pga.org.au/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css' href='https://pga.org.au/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css' href='https://pga.org.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='hco_fonts-css' href='https://pga.org.au/wp-content/themes/pgaaus-tour/fonts/hco_fonts/hco_fonts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ocs-style-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/style.css?v=3.0.36&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://pga.org.au/wp-content/themes/pgaaus-tour/style.css?v=1.1.65&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='nprogress-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/css/nprogress.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ngDialog-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/css/ngDialog.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ngDialog-theme-default-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/css/ngDialog-theme-default.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='//cdn.jsdelivr.net/flexslider/2.2.2/flexslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://pga.org.au/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress tbody tr:first-child td{border-top:1px solid #ddd}
</style>
<link rel='stylesheet' id='addtoany-css' href='https://pga.org.au/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://pga.org.au/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script src="https://pga.org.au/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=12.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/pgaaus-tour/js/config.js?v=1.1&#038;ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.4.2/angular.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_path = {"templateUrl":"https:\/\/pga.org.au\/wp-content\/themes\/ocs-quantum"};
/* ]]> */
</script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/app.js?v=3.0.669&#038;ver=5.3.2" defer="defer" type="text/javascript"></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/vanilla-lazyload@12.4.0/dist/lazyload.min.js?ver=12.4.0'></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/socket.io.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.2.1/angular-route.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/bootstrap.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/nprogress.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/angucomplete-alt.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/socket.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="//cdn.jsdelivr.net/flexslider/2.4/jquery.flexslider-min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/angular-filter/0.4.7/angular-filter.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/ng-map.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/ngDialog.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/angular-nvd3/1.0.5/angular-nvd3.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/pga.org.au\/wp-admin\/admin-ajax.php","security":"e112b31d4b","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/pga.org.au\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/pga.org.au\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src="https://pga.org.au/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.3" defer="defer" type="text/javascript"></script>
<link rel='https://api.w.org/' href='https://pga.org.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pga.org.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pga.org.au/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://pga.org.au/?p=17807' />
<link rel="alternate" type="application/json+oembed" href="https://pga.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-coletta-continues-upward-trend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pga.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-coletta-continues-upward-trend%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="icon" href="https://assets.pga.org.au/pga-aus/2019/01/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://assets.pga.org.au/pga-aus/2019/01/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets.pga.org.au/pga-aus/2019/01/favicon.ico" />
<meta name="msapplication-TileImage" content="https://assets.pga.org.au/pga-aus/2019/01/favicon.ico" />
<style>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</style><script>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</script> <style type="text/css" id="wp-custom-css">
			.page-template-default-new table, .single-post table {
	padding: 20px;
	background: #fff;
	width: 100%;
	margin: 10px 0;
}


.page-template-default-new table tr > *, .single-post table tr > * {
	padding: 10px;
	border: 1px solid #ddd;
}

.page-template-default-new .container a {
	text-decoration: underline;
}


.page-template-default-new .container .button {
	background-color: #003629;
	color: #fff;
	padding: 15px;
	display: inline-block;
	text-decoration: none;
}


.page-template-default-new .container ul.gform_fields {
	padding-left: 0!important;
}

.page-template-default-new .container ul {
	padding-left: 2em!important;
}

.page-template-default-new .container li {
	display: list-item!important;
}

img.alignleft {
	margin-bottom: 1em;
}

.tag-heuer span {
	display: none;
}

.single-post .top-banner-round > div {
	display:none;
}

.tvguide table {
	width: 100%;
}

.tvguide table td, .tvguide table th {
	padding: 0.5em;
}

.tvguide table tr:nth-child(even) {
	background: #fff;
}

.tvguide .live_button {
	background: red;
	color: white;
	font-size: 0.8em;
	padding: 0.25em 0.5em;
	border-radius: 2px;
}

.news-Large-image-article {
	margin-left: 0;
}

.single-post .row.container .col-md-9 {
	background-color: #fff;
}

.content-format p, .page-template-aboutNew .container .col-md-12 p {
	line-height: 2em;
	margin-bottom: 2em;
}

.exerpt-news > p {
	padding: 1em;
    font-size: 1.3em;
    color: inherit;
}

.page-template-aboutNew .container .col-md-12 h3 {
	font-size: 1.4em;
	line-height: 1.4em;
	margin-top: 0;
	font-weight: 700;
}
/*
.single-post figure { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; margin-bottom: 2em; } .single-post figure iframe, .single-post figure object, .single-post figure embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }
*/

.single-post .instagram-media, .single-post .twitter-tweet {
	margin: 2em auto!important;
}

.course-image-part {
	object-fit: cover;
}

.tab-pane {
	position:relative;
}

.homesuspended {
	background-color: red!important;
	position:absolute;
	bottom: 3em;
	padding: 0.2em;
	min-height: auto;
}

.page-template-reports .livescoremessagediv {
	background-color: red!important;
}

.page-template-tournament .overview-text {
	background-color: #fff;
	overflow: hidden;
}

.page-template-tournament .overview-text:after {
	content: '';
	height: 2px;
	width: 100%;
/* 	background: #000; */
	display: block;
	clear: both;
	box-shadow: 0 0 3px rgba(0,0,0,0.5)
}
.page-template-tournament .Overview-title {
	margin-top:0;
}

.page-template-tournament .overview-text > ul {
	padding: 1em;
}

@media screen and (min-width: 768px) {
	.page-template-tournament .overview-text > ul {
	padding: 2em;
}
}

.page-template-tournament .overview-text p {	
	line-height: 2em;
	margin-bottom: 2em;
	font-size: 1em;
}

.page-template-tournament .overview-text p a {
	color: #003629;
	font-weight:bold;
}
table.table-striped td, table.table-striped th {
    width: auto!important;
}
table.table-striped-home td, table.table-striped-home th {
    width: auto!important;
}
table.table-striped-home > thead >tr >th {
	    width: auto!important;
}
table.table-striped-home > tbody >tr >td {
	    width: auto!important;
}		</style>

</head>
<body ng-app="homeScoreApp" ng-controller="pSignInCtrl" class="post-template-default single single-post postid-17807 single-format-standard responsive-menu-slide-left">

<div class="outer-header">
<div class="outer-inner-media">
<div class="row bk-g header-non-right">
<div class="col-md-6">
<button class="searchandsub" type="button" value="Show Hide DIV" ng-click="ShowHide()">SEARCH</button>
<button type="button" class="Top-header-link" data-toggle="modal" data-target="#myModal">SUBSCRIBE</button>
<div class="modal fade" id="myModal" role="dialog">
<div class="modal-dialog">

<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal">&times;</button>
<img class="pga-logo-modal" src="/wp-content/uploads/2018/12/pga-logo.png">
</div>
<div class="modal-body">
<p>Want to recieve exclusive news, videos, tournament highlights, golf important tips and more ?</p>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                            #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                            /* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
                               We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
                          </style>
<div id="mc_embed_signup">
<form action="https://pga.us1.list-manage.com/subscribe/post?u=0fc64584c33ae767f6590eb31&amp;id=b42b2de89c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<div class="row">
<div class="col-md-6">
<input type="email" placeholder="Email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="col-md-6">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fc64584c33ae767f6590eb31_b42b2de89c" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</div>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[16]='MMERGE16';ftypes[16]='dropdown';fnames[10]='MMERGE10';ftypes[10]='text';fnames[4]='MMERGE4';ftypes[4]='date';fnames[7]='MMERGE7';ftypes[7]='radio';fnames[6]='MMERGE6';ftypes[6]='radio';fnames[2]='LNAME';ftypes[2]='text';fnames[9]='MMERGE9';ftypes[9]='number';fnames[13]='MMERGE13';ftypes[13]='dropdown';fnames[15]='MMERGE15';ftypes[15]='dropdown';fnames[14]='MMERGE14';ftypes[14]='dropdown';fnames[5]='MMERGE5';ftypes[5]='radio';fnames[3]='MMERGE3';ftypes[3]='dropdown';fnames[11]='MMERGE11';ftypes[11]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[17]='MMERGE17';ftypes[17]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div>
</div>
</div>
</div>
<div ng-show="IsVisible" class="header-cl" ng-cloak>

<form role="form" action="https://pga.org.au/" id="searchform" method="get">
<label for="s" class="sr-only">Search</label>
<div class="input-group">
<input type="text" class="form-control" id="s" name="s" placeholder="Search" />
<span class="input-group-btn">
<button type="submit" class="btn btn-primary btn-search"><i class="fa fa-search fa-search-form"></i></button>
</span>
</div> 
</form> </div>
</div>
<div class="sub-nav col-md-6">

<span class="social-Top-header">
<a href="https://www.youtube.com/user/pgaofaustralia"><i class="fab fa-youtube"></i></a>
<a href="https://www.facebook.com/PGAofAustralia"><i class="fab fa-facebook-f"></i></a>
<a href="https://twitter.com/PGAofAustralia"><i class="fab fa-twitter"></i></a>
<a href="https://www.instagram.com/PGAofAustralia/"><i class="fab fa-instagram"></i></a>
<a href="/media-centre" class="Top-header-link-right">MEDIA CENTRE</a>
<a href="https://members.pga.org.au/" class="Top-header-link-right" style="padding-left: 10px;">MyPGA</a>
</span>
</div>
</div>
</div>
<nav class="navbar navbar-default" role="navigation">


<div class="topnav">
<a href="/home-new" class="activemenUU"><img style="width: ;" class="site-logo" src="/wp-content/uploads/2018/12/pga-logo.png"></a>

</div>
<script>
    function myFunction() {
      var x = document.getElementById("myLinks");
      if (x.style.display === "block") {
        x.style.display = "none";
      } else {
        x.style.display = "block";
      }
    }
    </script>

<div class=" navbar-collapse nav-outter">
<div class="row header-navH">
<div class="col-md-2 col-sm-12 desk-logo">
<a href="/home-new"><img class="pga-logo" src="/wp-content/uploads/2018/12/pga-logo.png"></a>
<div class="hidden-xs col-sm-8 col-md-8 col-sm-offset-0 col-md-offset-0">
<a class="navbar-brand" href="https://pga.org.au"><img class="site-logo" id="sys_head_img"></a>
</div>
</div>
<div class="col-md-9 col-sm-12" style="color: transparent;">
<div class="nav navbar-nav navbar nav-main"><ul id="menu-primary" class="menu"><li id="menu-item-7614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7614"><a href="https://pga.org.au/report/?tourn=auto&amp;report=tmentry&amp;class=aus">Leaderboard</a></li>
<li id="menu-item-8619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-8619"><a href="https://pga.org.au/schedule/">Schedule <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-396" class="noncap menu-item menu-item-type-custom menu-item-object-custom menu-item-396"><a href="/schedule/?class=aus">ISPS HANDA PGA Tour <span class="tour-of">of</span> Australasia</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405"><a href="/schedule/?class=snr">Ladbrokes Legends Tour</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a href="/schedule/?class=all">Ladbrokes Pro-Am Series</a></li>
<li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a href="/schedule/?class=trn">Trainee tournaments</a></li>
<li id="menu-item-408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408"><a href="/schedule/?class=ppc">PGA Professionals Championship</a></li>
<li id="menu-item-12632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12632"><a href="https://pga.org.au/qualifying-school/">Qualifying School</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-79"><a href="https://pga.org.au/main-media/">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-16080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16080"><a href="/main-media/">Latest News</a></li>
<li id="menu-item-16081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16081"><a href="/pga-professionals-news/">PGA Professionals</a></li>
</ul>
</li>
<li id="menu-item-7615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7615"><a href="https://pga.org.au/pga-tv/">PGATV</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-80"><a href="https://pga.org.au/education/">Education <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436"><a href="/education/academy/">PGA Academy</a></li>
<li id="menu-item-437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437"><a href="/education/pga-igi">PGA International Golf Institute</a></li>
<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a href="/education/pga-centre-for-learning-and-performance/">PGA Centre for Learning and Performace</a></li>
<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439"><a href="/community-instructor-program">Community Instructor Program</a></li>
</ul>
</li>
<li id="menu-item-7616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7616"><a href="http://pga.org.au/find-a-pga-pro/">Find A PGA Pro</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-81"><a href="https://pga.org.au/play/">Play <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423"><a href="/play/juniors">Juniors</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424"><a href="https://www.golf.org.au/courseSearch">Where can i play?</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425"><a href="/play/volkswagen-scramble">Volkswagen Scramble</a></li>
<li id="menu-item-8646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8646"><a href="https://pga.org.au/play/all-abilities-coaches/">All Abilities Coaches</a></li>
</ul>
</li>
<li id="menu-item-7763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-7763"><a href="https://pga.org.au/about/">About <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-13554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13554"><a href="https://pga.org.au/about/our-members/">Members</a></li>
<li id="menu-item-13553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13553"><a href="https://pga.org.au/about/governance/">Governance</a></li>
<li id="menu-item-13555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13555"><a href="https://pga.org.au/about/commercial-sponsorship-and-advertising/">Partners</a></li>
<li id="menu-item-13548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13548"><a href="https://pga.org.au/about/media-information/">Media</a></li>
<li id="menu-item-13556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13556"><a href="https://pga.org.au/about/awards/">Awards</a></li>
<li id="menu-item-8770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8770"><a href="https://pga.org.au/mobile/">Official PGA App</a></li>
</ul>
</li>
<li id="menu-item-13257" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-13257"><a href="https://members.pga.org.au/">MyPGA</a></li>
</ul></div>
</div>
<div class="col-md-1 col-sm-12 desk-logo">

<a href="https://members.pga.org.au/"><img class="right-header-image" src="https://ocs-aus.sgp1.cdn.digitaloceanspaces.com/pga-aus/2019/03/PGA_ProfessionalBadge_White.png"></a>
</div>
</div>
</div>
</nav>

</div>
<div id="main-container" class="container">
<div class="row row-logo row-logo-bg hidden-xs hidden-sm">
<div class="hidden-xs col-sm-8 col-md-8 col-sm-offset-0 col-md-offset-0">
<a class="navbar-brand" href="https://pga.org.au"><img class="site-logo" id="sys_head_img"></a>
</div>
</div>
</div>

<div class="row top-banner-round" style="margin-top: 20px; margin-bottom: 20px;">
<div class="col-md-12">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
		billboardsizes = googletag.sizeMapping()
		.addSize([1024,768],[970,250])
		.addSize([980,690],[728,90])
		.addSize([0,0],[320,50])
		.build();
		googletag.defineSlot('/2835490/New_PGA_Top_Banner_BB', [[970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1567045864014-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		</script>
<div id='div-gpt-ad-1567045864014-0'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567045864014-0'); });
		</script>
</div>
</div>
</div>
<style>
	iframe.__youtube_prefs__ {
	    border-width: 0;
	    display: block;
	    margin-top: 10px;
	    width: 768px;
	    height: 432px;
	    /*float: right;*/
	}
@media screen and (max-width: 990px) {
	iframe.__youtube_prefs__ {
	    border-width: 0;
	    display: block;
	    margin-top: 10px;
	    width: 100%!important;
	    float: right;
	    height: 300px;
	}	
}
.highlight {
    font-size: 1.188em;
    margin: 0.35em 0 1.1em;
}
.highlight > p{
	margin: 0.6em 0 1.4em;
    font-family: 'Roboto', sans-serif;
    font-size: 15px;
}
</style>
<div class="row container" style="margin: auto;">
<div class="col-md-9">
<div class="indiv-news left-newsarticle">

<h1 class="title-individuel">Aussies Abroad: Coletta continues upward trend</h1>
</div>
<div class="row social-indiv-news">
<div class="col-md-12 left-newsarticle">
<div class="row publishing-details">
<div class="col-md-9 top-sec-auth">
<span> Published - 2 days</span><br>
<span> By - Tony Webeck</span>
</div>
<div class="col-md-3">
<h4 class="news-in-right"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://pga.org.au/news/aussies-abroad-coletta-continues-upward-trend/" data-a2a-title="Aussies Abroad: Coletta continues upward trend"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-coletta-continues-upward-trend%2F&amp;linkname=Aussies%20Abroad%3A%20Coletta%20continues%20upward%20trend" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-coletta-continues-upward-trend%2F&amp;linkname=Aussies%20Abroad%3A%20Coletta%20continues%20upward%20trend" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-coletta-continues-upward-trend%2F&amp;linkname=Aussies%20Abroad%3A%20Coletta%20continues%20upward%20trend" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></h4>
</div>
</div>
</div>
</div>
<div class="left-newsarticle">
<div class="col-md-12" id="article-news-heading">
<br>
<img width="768" height="428" src="https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta.jpg" class="post-main-pic news-Large-image-article wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-48x27.jpg 48w" sizes="(max-width: 768px) 100vw, 768px" />


</div>
<div class="col-md-12 article-pad-left card-body-news-in">
<div id="post-17807" class="post-17807 post type-post status-publish format-standard has-post-thumbnail hentry category-right-of-main-homepage-images category-international category-latest-news">
<span class="exerpt-news"><p>Victorian Brett Coletta has continued his surge up the Korn Ferry Tour moneylist despite a disappointing end to his week at the TPC San Antonio Challenge at the Canyons Course in Texas.</p>
</span>
<div class="content-format">
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://pga.org.au/news/aussies-abroad-coletta-continues-upward-trend/" data-a2a-title="Aussies Abroad: Coletta continues upward trend"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-coletta-continues-upward-trend%2F&amp;linkname=Aussies%20Abroad%3A%20Coletta%20continues%20upward%20trend" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-coletta-continues-upward-trend%2F&amp;linkname=Aussies%20Abroad%3A%20Coletta%20continues%20upward%20trend" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-coletta-continues-upward-trend%2F&amp;linkname=Aussies%20Abroad%3A%20Coletta%20continues%20upward%20trend" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<p>Top-20 in each of his past two starts, Coletta entered the final round tied for fourth and in position to register his first top-five finish in close to a year.</p>
<p>A birdie at
the par-4 third hole was a nice way to get into his round but a wayward tee
shot and subsequent drop in the native area adjacent to the fairway contributed
to a double-bogey that halted his progress.</p>
<p>The
24-year-old hit back with a birdie at the par-5 12th but was unable to pick up
further shots on the way in, his even-par 72 resulting in a fall of 19 spots to
a tie for 23rd, the best of the Aussie contingent.</p>
<p>Coletta’s
continued good form saw him rise a further 18 spots on the moneylist to 78th,
just outside the top 75 who qualify for the Korn Ferry Tour finals.</p>
<p>West
Australian Curtis Luck finished a shot back of Coletta in a tie for 27th with
Harrison Endycott rising 16 spots on the leaderboard in the final round
courtesy of a 5-under 67.</p>
<p>Jason Day recorded just his second top-10 finish in more than 12 months as he finished in a tie for seventh at the PGA TOUR’s Workday Charity Open while Deyen Lawson made a strong return to competition at the European Tour’s Austrian Open.</p>
<figure class="wp-block-embed-wordpress wp-block-embed is-type-wp-embed is-provider-pga-of-australia"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="q9Iz6Zc5p6"><a href="https://pga.org.au/news/blame-game-days-positive-attitude-pays-off/">Blame game: Day’s positive attitude pays off</a></blockquote><iframe title="&#8220;Blame game: Day’s positive attitude pays off&#8221; &#8212; PGA of Australia" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://pga.org.au/news/blame-game-days-positive-attitude-pays-off/embed/#?secret=q9Iz6Zc5p6" data-secret="q9Iz6Zc5p6" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>
<p>Playing in
the second group out in the European Tour’s resumption post the COVID-19
suspension, Lawson had two double-bogeys as he rid of himself of the rust in a
1-over 73 in the opening round before ensuring his place on the weekend with
seven birdies in a 5-under 67 in round two.</p>
<p>Despite
starting the third round with an eagle at the par-5 first Lawson struggled to a
2-over 74 before rounding out the week with a 1-under 71 that began with 13
straight pars as he finished tied for 31st.</p>
<p><strong>PGA TOUR</strong><br>Workday Charity Open<br>Muirfield Village GC, Dublin, Ohio<br>Winner&nbsp; Collin Morikawa&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 65-66-72-66—269&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $US1.116m<br>T7&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Jason Day&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 69-71-70-67—277&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $169,393<br>T14&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Matt Jones&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 69-72-67-70—278&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $113,150<br>T31&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Tim Wilkinson&nbsp;&nbsp;&nbsp;&nbsp; 68-72-72-70—282&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $37,898<br>MC&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Cameron Davis&nbsp;&nbsp; 73-71—144<br>MC&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Aaron Baddeley 74-73—147<br>MC&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Danny Lee&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 76-72—148<br>MC&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Marc Leishman&nbsp; 72-77—149<br>WD&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Cameron Percy&nbsp; 76-38—114</p>
<p><strong>European Tour</strong><br>Austrian Open<br>Diamond CC, Atzenbrugg, Austria<br>Winner&nbsp; Marc Warren&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 66-69-70-70—275&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; €76,823<br>T31&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Deyen Lawson&nbsp;&nbsp;&nbsp; 73-67-74-71—285&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; €3,750</p>
<p><strong>Korn Ferry Tour</strong><br>TPC San Antonio Challenge at the Canyons<br>TPC San Antonio (Canyons), San Antonio, Texas<br>Winner&nbsp; David Lipsky&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 69-66-62-66—263&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $US108,000<br>T23&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Brett Coletta&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 70-65-67-72—274&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $5,674<br>T27&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Curtis Luck&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 70-67-68-70—275&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $4,545<br>T31&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Harrison Endycott&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 70-70-69-67—276&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $3,436<br>T46&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Ryan Ruffels&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 67-73-70-68—278&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $2,641<br>MC&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Brett Drewitt&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 72-72—144<br>MC&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Robert Allenby&nbsp;&nbsp; 71-75—146<br>MC&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Steven Bowditch&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 81-70—151</p>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-3 indi-news-non-pad ad-desk">
<div class="right-newsarticle">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
		billboardsizes = googletag.sizeMapping()
		.addSize([980,690],[300,250])
		.addSize([0,0],[320,50])
		.build();
		googletag.defineSlot('/2835490/New_PGA_Top_MREC', [[320, 50], [300, 250]], 'div-gpt-ad-1568076309317-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		</script>

<div id='div-gpt-ad-1568076309317-0'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568076309317-0'); });
		</script>
</div>
<br>
<h3 class="headlines-at-glance">Headlines at a glance</h3>
<div id="sidebar" role="complementary">
<ul>
<div id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h4>Recent Posts</h4><div class="rpwe-block card"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://pga.org.au/news/blame-game-days-positive-attitude-pays-off/" rel="bookmark"><img width="280" height="156" src="https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Blame game: Day’s positive attitude pays off" srcset="https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day-768x427.jpg 768w, https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day-48x27.jpg 48w" sizes="(max-width: 280px) 100vw, 280px" /></a><h3 class="rpwe-title"><a href="https://pga.org.au/news/blame-game-days-positive-attitude-pays-off/" title="Permalink to Blame game: Day’s positive attitude pays off" rel="bookmark">Blame game: Day’s positive attitude pays off</a></h3><time class="rpwe-time published" datetime="2 days">2 days</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://pga.org.au/news/ryder-cup-and-presidents-cup-rescheduled-for-2021-and-2022-respectively/" rel="bookmark"><img width="280" height="156" src="https://assets.pga.org.au/pga-aus/2020/07/200709_Cameron_Smith_Presidents_Cup.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Ryder Cup and Presidents Cup rescheduled for 2021 and 2022 respectively" srcset="https://assets.pga.org.au/pga-aus/2020/07/200709_Cameron_Smith_Presidents_Cup.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/07/200709_Cameron_Smith_Presidents_Cup-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/07/200709_Cameron_Smith_Presidents_Cup-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/07/200709_Cameron_Smith_Presidents_Cup-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/07/200709_Cameron_Smith_Presidents_Cup-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/07/200709_Cameron_Smith_Presidents_Cup-48x27.jpg 48w" sizes="(max-width: 280px) 100vw, 280px" /></a><h3 class="rpwe-title"><a href="https://pga.org.au/news/ryder-cup-and-presidents-cup-rescheduled-for-2021-and-2022-respectively/" title="Permalink to Ryder Cup and Presidents Cup rescheduled for 2021 and 2022 respectively" rel="bookmark">Ryder Cup and Presidents Cup rescheduled for 2021 and 2022 respectively</a></h3><time class="rpwe-time published" datetime="6 days">6 days</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://pga.org.au/news/aussies-abroad-lawsons-last-minute-reprieve-to-join-euro-tour-return/" rel="bookmark"><img width="280" height="156" src="https://assets.pga.org.au/pga-aus/2019/11/20191113-deyen-lawson.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Aussies Abroad: Lawson’s last-minute reprieve to join Euro Tour return" srcset="https://assets.pga.org.au/pga-aus/2019/11/20191113-deyen-lawson.jpg 1024w, https://assets.pga.org.au/pga-aus/2019/11/20191113-deyen-lawson-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2019/11/20191113-deyen-lawson-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2019/11/20191113-deyen-lawson-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2019/11/20191113-deyen-lawson-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2019/11/20191113-deyen-lawson-48x27.jpg 48w" sizes="(max-width: 280px) 100vw, 280px" /></a><h3 class="rpwe-title"><a href="https://pga.org.au/news/aussies-abroad-lawsons-last-minute-reprieve-to-join-euro-tour-return/" title="Permalink to Aussies Abroad: Lawson’s last-minute reprieve to join Euro Tour return" rel="bookmark">Aussies Abroad: Lawson’s last-minute reprieve to join Euro Tour return</a></h3><time class="rpwe-time published" datetime="6 days">6 days</time></li></ul></div></div> </ul>
</div>
</div>
</div>
</div>
<div class="row top-banner-round" style="margin-top: 4em;">
<div class="col-md-12 ad-desk">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
         googletag.pubads().definePassback('/2835490/New_PGA_Tier2_Banner', [970, 250]).display();
        </script>
</div>
<div class="col-md-12 ad-mob">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
         googletag.pubads().definePassback('/2835490/New_PGA_Tier2_Banner', [320, 50]).display();
        </script>
</div>
</div>
<div class="row related_content container" id="related-content">
<div style="text-align: center">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
			billboardsizes = googletag.sizeMapping()

			.addSize([980,690],[728,90])
			.addSize([0,0],[320,50])
			.build();
			googletag.defineSlot('/2835490/New_PGA_Tier3_Banner', [[970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1568956528388-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
			</script>
<div id='div-gpt-ad-1568956528388-0'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568956528388-0'); });
			</script>
</div>
</div>
<h4 class="pga-tv RC-left">Related Content</h4>
<div class="col-md-12">
<div class="col-md-3 col-sm-12 news-art card"><div class="zoom-effect-container"><a class="card-img-top image-card-more" href="https://pga.org.au/news/australias-greatest-golfer-ian-baker-finch-v-david-graham/"><img width="1024" height="570" src="https://assets.pga.org.au/pga-aus/2020/05/200519_David_Graham.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/05/200519_David_Graham.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/05/200519_David_Graham-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/05/200519_David_Graham-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/05/200519_David_Graham-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/05/200519_David_Graham-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/05/200519_David_Graham-48x27.jpg 48w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a class="news-display-top" href="https://pga.org.au/news/australias-greatest-golfer-ian-baker-finch-v-david-graham/"><div class="card-body-moreNews"><h5 class="card-title"> Australia’s Greatest Golfer: Ian Baker-Finch v David Graham</h5> </div></a></div> </div> <div class="col-md-3 col-sm-12 news-art card"><div class="zoom-effect-container"><a class="card-img-top image-card-more" href="https://pga.org.au/news/qld-golf-industry-virtual-awards-go-live-this-tuesday/"><img width="1365" height="760" src="https://assets.pga.org.au/pga-aus/2020/07/QLDVirtualAwards-1024x570px.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/07/QLDVirtualAwards-1024x570px.jpg 1365w, https://assets.pga.org.au/pga-aus/2020/07/QLDVirtualAwards-1024x570px-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/07/QLDVirtualAwards-1024x570px-1024x570.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/07/QLDVirtualAwards-1024x570px-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/07/QLDVirtualAwards-1024x570px-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/07/QLDVirtualAwards-1024x570px-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/07/QLDVirtualAwards-1024x570px-48x27.jpg 48w" sizes="(max-width: 1365px) 100vw, 1365px" /></a><a class="news-display-top" href="https://pga.org.au/news/qld-golf-industry-virtual-awards-go-live-this-tuesday/"><div class="card-body-moreNews"><h5 class="card-title"> QLD Golf Industry ‘Virtual’ Awards go live</h5> </div></a></div> </div> <div class="col-md-3 col-sm-12 news-art card"><div class="zoom-effect-container"><a class="card-img-top image-card-more" href="https://pga.org.au/news/aussies-abroad-coletta-continues-upward-trend/"><img width="1024" height="570" src="https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-48x27.jpg 48w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a class="news-display-top" href="https://pga.org.au/news/aussies-abroad-coletta-continues-upward-trend/"><div class="card-body-moreNews"><h5 class="card-title"> Aussies Abroad: Coletta continues upward trend</h5> </div></a></div> </div> <div class="col-md-3 col-sm-12 news-art card"><div class="zoom-effect-container"><a class="card-img-top image-card-more" href="https://pga.org.au/news/blame-game-days-positive-attitude-pays-off/"><img width="1024" height="569" src="https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day-768x427.jpg 768w, https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day-48x27.jpg 48w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a class="news-display-top" href="https://pga.org.au/news/blame-game-days-positive-attitude-pays-off/"><div class="card-body-moreNews"><h5 class="card-title"> Blame game: Day’s positive attitude pays off</h5> </div></a></div> </div>
</div>
</div>
<div class="row container hidden" style="margin: auto;">
<div class="col-md-9 indiv-news left-newsarticle">

<h1 class="title-individuel">Aussies Abroad: Coletta continues upward trend</h1>
</div>
<div class="col-md-3 banner-index">

<script src='https://www.googletagservices.com/tag/js/gpt.js'>
		  googletag.pubads().definePassback('/2835490/GenMrec', [300, 250]).display();
		</script>
</div>
<div class="row social-indiv-news">
<div class="col-md-8 left-newsarticle">
<div class="row publishing-details">
<div class="col-md-10 top-sec-auth">
<span> Published on - </span><br>
<span> By - Tony Webeck</span>
</div>
<div class="col-md-2">
<h4 class="news-in-right"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://pga.org.au/news/aussies-abroad-coletta-continues-upward-trend/" data-a2a-title="Aussies Abroad: Coletta continues upward trend"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-coletta-continues-upward-trend%2F&amp;linkname=Aussies%20Abroad%3A%20Coletta%20continues%20upward%20trend" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-coletta-continues-upward-trend%2F&amp;linkname=Aussies%20Abroad%3A%20Coletta%20continues%20upward%20trend" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-coletta-continues-upward-trend%2F&amp;linkname=Aussies%20Abroad%3A%20Coletta%20continues%20upward%20trend" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></h4>
</div>
</div>
</div>
</div>
</div>
<div class="row background-G container card hidden" style="margin: auto;">
<div class="col-md-9 left-newsarticle">
<div class="col-md-12" id="article-news-heading">
<br>
<img width="768" height="428" src="https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta.jpg" class="post-main-pic news-Large-image-article wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-48x27.jpg 48w" sizes="(max-width: 768px) 100vw, 768px" />


</div>
<div class="col-md-12 article-pad-left card-body-news-in">
<div id="post-17807" class="post-17807 post type-post status-publish format-standard has-post-thumbnail hentry category-right-of-main-homepage-images category-international category-latest-news">
<span class="exerpt-news"><p>Victorian Brett Coletta has continued his surge up the Korn Ferry Tour moneylist despite a disappointing end to his week at the TPC San Antonio Challenge at the Canyons Course in Texas.</p>
</span>
<div class="content-format">
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://pga.org.au/news/aussies-abroad-coletta-continues-upward-trend/" data-a2a-title="Aussies Abroad: Coletta continues upward trend"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-coletta-continues-upward-trend%2F&amp;linkname=Aussies%20Abroad%3A%20Coletta%20continues%20upward%20trend" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-coletta-continues-upward-trend%2F&amp;linkname=Aussies%20Abroad%3A%20Coletta%20continues%20upward%20trend" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faussies-abroad-coletta-continues-upward-trend%2F&amp;linkname=Aussies%20Abroad%3A%20Coletta%20continues%20upward%20trend" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<p>Top-20 in each of his past two starts, Coletta entered the final round tied for fourth and in position to register his first top-five finish in close to a year.</p>
<p>A birdie at
the par-4 third hole was a nice way to get into his round but a wayward tee
shot and subsequent drop in the native area adjacent to the fairway contributed
to a double-bogey that halted his progress.</p>
<p>The
24-year-old hit back with a birdie at the par-5 12th but was unable to pick up
further shots on the way in, his even-par 72 resulting in a fall of 19 spots to
a tie for 23rd, the best of the Aussie contingent.</p>
<p>Coletta’s
continued good form saw him rise a further 18 spots on the moneylist to 78th,
just outside the top 75 who qualify for the Korn Ferry Tour finals.</p>
<p>West
Australian Curtis Luck finished a shot back of Coletta in a tie for 27th with
Harrison Endycott rising 16 spots on the leaderboard in the final round
courtesy of a 5-under 67.</p>
<p>Jason Day recorded just his second top-10 finish in more than 12 months as he finished in a tie for seventh at the PGA TOUR’s Workday Charity Open while Deyen Lawson made a strong return to competition at the European Tour’s Austrian Open.</p>
<figure class="wp-block-embed-wordpress wp-block-embed is-type-wp-embed is-provider-pga-of-australia"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="q9Iz6Zc5p6"><a href="https://pga.org.au/news/blame-game-days-positive-attitude-pays-off/">Blame game: Day’s positive attitude pays off</a></blockquote><iframe title="&#8220;Blame game: Day’s positive attitude pays off&#8221; &#8212; PGA of Australia" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://pga.org.au/news/blame-game-days-positive-attitude-pays-off/embed/#?secret=q9Iz6Zc5p6" data-secret="q9Iz6Zc5p6" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>
<p>Playing in
the second group out in the European Tour’s resumption post the COVID-19
suspension, Lawson had two double-bogeys as he rid of himself of the rust in a
1-over 73 in the opening round before ensuring his place on the weekend with
seven birdies in a 5-under 67 in round two.</p>
<p>Despite
starting the third round with an eagle at the par-5 first Lawson struggled to a
2-over 74 before rounding out the week with a 1-under 71 that began with 13
straight pars as he finished tied for 31st.</p>
<p><strong>PGA TOUR</strong><br>Workday Charity Open<br>Muirfield Village GC, Dublin, Ohio<br>Winner&nbsp; Collin Morikawa&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 65-66-72-66—269&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $US1.116m<br>T7&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Jason Day&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 69-71-70-67—277&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $169,393<br>T14&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Matt Jones&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 69-72-67-70—278&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $113,150<br>T31&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Tim Wilkinson&nbsp;&nbsp;&nbsp;&nbsp; 68-72-72-70—282&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $37,898<br>MC&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Cameron Davis&nbsp;&nbsp; 73-71—144<br>MC&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Aaron Baddeley 74-73—147<br>MC&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Danny Lee&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 76-72—148<br>MC&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Marc Leishman&nbsp; 72-77—149<br>WD&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Cameron Percy&nbsp; 76-38—114</p>
<p><strong>European Tour</strong><br>Austrian Open<br>Diamond CC, Atzenbrugg, Austria<br>Winner&nbsp; Marc Warren&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 66-69-70-70—275&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; €76,823<br>T31&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Deyen Lawson&nbsp;&nbsp;&nbsp; 73-67-74-71—285&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; €3,750</p>
<p><strong>Korn Ferry Tour</strong><br>TPC San Antonio Challenge at the Canyons<br>TPC San Antonio (Canyons), San Antonio, Texas<br>Winner&nbsp; David Lipsky&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 69-66-62-66—263&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $US108,000<br>T23&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Brett Coletta&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 70-65-67-72—274&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $5,674<br>T27&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Curtis Luck&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 70-67-68-70—275&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $4,545<br>T31&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Harrison Endycott&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 70-70-69-67—276&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $3,436<br>T46&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Ryan Ruffels&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 67-73-70-68—278&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $2,641<br>MC&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Brett Drewitt&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 72-72—144<br>MC&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Robert Allenby&nbsp;&nbsp; 71-75—146<br>MC&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Steven Bowditch&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 81-70—151</p>
</div>
</div>
</div>
</div>
<div class="col-md-3 right-newsarticle">
<h3 class="headlines-at-glance">Headlines at a glance</h3>
</div>
</div>
</div>
<div class="hidden">
<div class="row" id="article-strip-width">
<div class="col-md-12" id="latest-news-Article-page">
Latest PGA of Australia News
</div>
</div>
<br>
<div class="row">
<div class="col-md-6">
<a href="https://pga.org.au/news/australias-greatest-golfer-ian-baker-finch-v-david-graham/">
<img width="768" height="428" src="https://assets.pga.org.au/pga-aus/2020/05/200519_David_Graham.jpg" class="img-responsive large-news-articles wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/05/200519_David_Graham.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/05/200519_David_Graham-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/05/200519_David_Graham-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/05/200519_David_Graham-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/05/200519_David_Graham-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/05/200519_David_Graham-48x27.jpg 48w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/australias-greatest-golfer-ian-baker-finch-v-david-graham/"><i class="fa fa-chevron-circle-right"></i>
Australia’s Greatest Golfer: Ian Baker... </a>
</div>
<div>
<div class="col-md-3">
<a href="https://pga.org.au/news/qld-golf-industry-virtual-awards-go-live-this-tuesday/">
<img width="300" height="167" src="https://assets.pga.org.au/pga-aus/2020/07/QLDVirtualAwards-1024x570px-300x167.jpg" class="img-responsive small-news wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/07/QLDVirtualAwards-1024x570px-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/07/QLDVirtualAwards-1024x570px-1024x570.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/07/QLDVirtualAwards-1024x570px-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/07/QLDVirtualAwards-1024x570px-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/07/QLDVirtualAwards-1024x570px-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/07/QLDVirtualAwards-1024x570px-48x27.jpg 48w, https://assets.pga.org.au/pga-aus/2020/07/QLDVirtualAwards-1024x570px.jpg 1365w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/qld-golf-industry-virtual-awards-go-live-this-tuesday/"><i class="fa fa-chevron-circle-right"></i>
QLD Golf Industry ‘Virtual... </a>
</div>
<div class="col-md-3">
<a href="https://pga.org.au/news/aussies-abroad-coletta-continues-upward-trend/">
<img width="300" height="167" src="https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-300x167.jpg" class="img-responsive small-news wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta-48x27.jpg 48w, https://assets.pga.org.au/pga-aus/2020/07/200713_Brett_Coletta.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/aussies-abroad-coletta-continues-upward-trend/"><i class="fa fa-chevron-circle-right"></i>
Aussies Abroad: Coletta continues upward... </a>
</div>
<div class="col-md-3">
<a href="https://pga.org.au/news/blame-game-days-positive-attitude-pays-off/">
<img width="300" height="167" src="https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day-300x167.jpg" class="img-responsive small-news wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day-768x427.jpg 768w, https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day-48x27.jpg 48w, https://assets.pga.org.au/pga-aus/2020/07/200713_Jason_Day.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/blame-game-days-positive-attitude-pays-off/"><i class="fa fa-chevron-circle-right"></i>
Blame game: Day’s positive attitude pa... </a>
</div>
<div class="col-md-3">
<a href="https://pga.org.au/news/x-golf-challenge-creates-world-first-virtual-golf-tournament/">
<img width="300" height="167" src="https://assets.pga.org.au/pga-aus/2020/07/200710_x_golf_Challenge-300x167.jpg" class="img-responsive small-news wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/07/200710_x_golf_Challenge-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/07/200710_x_golf_Challenge-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/07/200710_x_golf_Challenge-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/07/200710_x_golf_Challenge-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/07/200710_x_golf_Challenge-48x27.jpg 48w, https://assets.pga.org.au/pga-aus/2020/07/200710_x_golf_Challenge.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/x-golf-challenge-creates-world-first-virtual-golf-tournament/"><i class="fa fa-chevron-circle-right"></i>
X-Golf Challenge creates world-first vir... </a>
</div>
</div>
</div>
<div class="row">
<div class="col-md-4 col-md-offset-4" id="more-news-article-pages">
<a class="more-news-text-article" href="https://pga.org.au/?page_id=24/"><i class="fa fa-chevron-circle-right"></i> More PGA of Australia News</a>
</div>
</div>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://pga.org.au/wp-admin/admin-ajax.php";
</script>
<button id="responsive-menu-button" class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible" type="button" aria-label="Menu">
<span class="responsive-menu-box">
<span class="responsive-menu-inner"></span>
</span>
</button><div id="responsive-menu-container" class="slide-left">
<div id="responsive-menu-wrapper">
<ul id="responsive-menu" class=""><li id="responsive-menu-item-7614" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="https://pga.org.au/report/?tourn=auto&#038;report=tmentry&#038;class=aus" class="responsive-menu-item-link">Leaderboard</a></li><li id="responsive-menu-item-8619" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://pga.org.au/schedule/" class="responsive-menu-item-link">Schedule<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-396" class="noncap menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/schedule/?class=aus" class="responsive-menu-item-link">ISPS HANDA PGA Tour <span class="tour-of">of</span> Australasia</a></li><li id="responsive-menu-item-405" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/schedule/?class=snr" class="responsive-menu-item-link">Ladbrokes Legends Tour</a></li><li id="responsive-menu-item-406" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/schedule/?class=all" class="responsive-menu-item-link">Ladbrokes Pro-Am Series</a></li><li id="responsive-menu-item-407" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/schedule/?class=trn" class="responsive-menu-item-link">Trainee tournaments</a></li><li id="responsive-menu-item-408" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/schedule/?class=ppc" class="responsive-menu-item-link">PGA Professionals Championship</a></li><li id="responsive-menu-item-12632" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/qualifying-school/" class="responsive-menu-item-link">Qualifying School</a></li></ul></li><li id="responsive-menu-item-79" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://pga.org.au/main-media/" class="responsive-menu-item-link">News<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-16080" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/main-media/" class="responsive-menu-item-link">Latest News</a></li><li id="responsive-menu-item-16081" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/pga-professionals-news/" class="responsive-menu-item-link">PGA Professionals</a></li></ul></li><li id="responsive-menu-item-7615" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/pga-tv/" class="responsive-menu-item-link">PGATV</a></li><li id="responsive-menu-item-80" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://pga.org.au/education/" class="responsive-menu-item-link">Education<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-436" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/education/academy/" class="responsive-menu-item-link">PGA Academy</a></li><li id="responsive-menu-item-437" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/education/pga-igi" class="responsive-menu-item-link">PGA International Golf Institute</a></li><li id="responsive-menu-item-438" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/education/pga-centre-for-learning-and-performance/" class="responsive-menu-item-link">PGA Centre for Learning and Performace</a></li><li id="responsive-menu-item-439" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/community-instructor-program" class="responsive-menu-item-link">Community Instructor Program</a></li></ul></li><li id="responsive-menu-item-7616" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://pga.org.au/find-a-pga-pro/" class="responsive-menu-item-link">Find A PGA Pro</a></li><li id="responsive-menu-item-81" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://pga.org.au/play/" class="responsive-menu-item-link">Play<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-423" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/play/juniors" class="responsive-menu-item-link">Juniors</a></li><li id="responsive-menu-item-424" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="https://www.golf.org.au/courseSearch" class="responsive-menu-item-link">Where can i play?</a></li><li id="responsive-menu-item-425" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/play/volkswagen-scramble" class="responsive-menu-item-link">Volkswagen Scramble</a></li><li id="responsive-menu-item-8646" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/play/all-abilities-coaches/" class="responsive-menu-item-link">All Abilities Coaches</a></li></ul></li><li id="responsive-menu-item-7763" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://pga.org.au/about/" class="responsive-menu-item-link">About<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-13554" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/about/our-members/" class="responsive-menu-item-link">Members</a></li><li id="responsive-menu-item-13553" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/about/governance/" class="responsive-menu-item-link">Governance</a></li><li id="responsive-menu-item-13555" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/about/commercial-sponsorship-and-advertising/" class="responsive-menu-item-link">Partners</a></li><li id="responsive-menu-item-13548" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/about/media-information/" class="responsive-menu-item-link">Media</a></li><li id="responsive-menu-item-13556" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/about/awards/" class="responsive-menu-item-link">Awards</a></li><li id="responsive-menu-item-8770" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/mobile/" class="responsive-menu-item-link">Official PGA App</a></li></ul></li><li id="responsive-menu-item-13257" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="https://members.pga.org.au/" class="responsive-menu-item-link">MyPGA</a></li></ul> <div id="responsive-menu-search-box">
<form action="https://pga.org.au" class="responsive-menu-search-form" role="search">
<input type="search" name="s" title="Search" placeholder="Search" class="responsive-menu-search-box">
</form>
</div> <div id="responsive-menu-additional-content"></div> </div>
</div>
<script src="https://pga.org.au/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.3" defer="defer" type="text/javascript"></script>
<script type='text/javascript' src='https://pga.org.au/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div> 
<style>
	span.social-footer > .fab {
	    color: #ffffff;
	    margin-right: 16px;
	    font-size: 38px !important;
	    display: table-caption!important;
	}
</style>
<footer class="site-footer-main" id="footer-top-ad">
<div class="row full-banner-block">
<div class="col-md-12 Banner-f-width">

</div>
</div>
<div class="outter-inst">
<div class="row outout-in">
<div class="col-md-6">
<h4 class="social-home">Social Feed </h4>
</div>
<div class="col-md-6">
<span class="social-footer">
<a href="https://www.instagram.com/pgaofaustralia/?hl=en"><i class="fab fa-instagram insta-home"></i></a>
<a href="https://www.facebook.com/PGAofAustralia/"><i class="fab fa-facebook-square facebook-home"></i></a>
<a href="https://twitter.com/PGAofAustralia?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><i class="fab fa-twitter-square twitter-home"></i></a>
</span>
</div>
</div>
<div class="insta-area">

<div class="row">
<div class="col-md-12 insta-no-pad">

<div id="sb_instagram" class="sbi sbi_col_5  sbi_width_resp lazy" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401718439566#10" data-res="auto" data-cols="5" data-num="10" data-shortcode-atts="{&quot;num&quot;:&quot;10&quot;,&quot;cols&quot;:&quot;5&quot;,&quot;class&quot;:&quot;lazy&quot;}">
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17847370697238405" data-date="1594706409">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CCnCfQCiStd/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/107500977_165871021721976_3546278648990106237_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UDBXTDyRUsEAX8_wgwG&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=e7de0bedc38545e51cc7b77baf075413&#038;oe=5F33BC62" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/107500977_165871021721976_3546278648990106237_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UDBXTDyRUsEAX8_wgwG&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=e7de0bedc38545e51cc7b77baf075413&amp;oe=5F33BC62&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCnCfQCiStd\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCnCfQCiStd\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CCnCfQCiStd\/media?size=l&quot;}">
<span class="sbi-screenreader">Rule 19. You can declare the ball unplayable, take</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Rule 19. You can declare the ball unplayable, take a one-stroke penalty and, most likely, drop within two club-lengths of the ball (there are other options for continuing under the unplayable rule, but this is the most likely to be used in this scenario). ... You must positively identify your ball in the tree.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18152375419035510" data-date="1594693594">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CCmw4t-FI-n/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/107911010_117589519787555_5210430945970591569_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XWpTbsOC32wAX9Wm6Jh&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=1b2a1f09a98f547d29c5c582506af8cb&#038;oe=5F34D806" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/107911010_117589519787555_5210430945970591569_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XWpTbsOC32wAX9Wm6Jh&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=1b2a1f09a98f547d29c5c582506af8cb&amp;oe=5F34D806&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCmw4t-FI-n\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCmw4t-FI-n\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/107911010_117589519787555_5210430945970591569_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XWpTbsOC32wAX9Wm6Jh&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=1b2a1f09a98f547d29c5c582506af8cb&amp;oe=5F34D806&quot;}">
<span class="sbi-screenreader">The Queensland Golf Industry Virtual Awards are on</span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Queensland Golf Industry Virtual Awards are on tonight! 

Tune in at pga.org.au from 7pm as we celebrate the achievements of the QLD golf industry. 

If you’re watching, use the hashtag #QGIawards to join in the conversation ⛳️">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17855564120088421" data-date="1594350068">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CCchp-5C-oY/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/106917424_601193550782105_8387775987507360833_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jNYeSbNkKn0AX-DxVQf&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=a2a0b40965b6abc767055211caf9a16e&#038;oe=5F339E59" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/106917424_601193550782105_8387775987507360833_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jNYeSbNkKn0AX-DxVQf&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=a2a0b40965b6abc767055211caf9a16e&amp;oe=5F339E59&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCchp-5C-oY\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCchp-5C-oY\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/106917424_601193550782105_8387775987507360833_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jNYeSbNkKn0AX-DxVQf&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=a2a0b40965b6abc767055211caf9a16e&amp;oe=5F339E59&quot;}">
<span class="sbi-screenreader">Play your part and download the COVIDSafe app, so </span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Play your part and download the COVIDSafe app, so we can safely return to doing what we ❤️ ⛳
.
.
COVIDSafe app has been developed by the Australian Government Department of Health to help keep the community safe from coronavirus (COVID-19). 
.
.
Together, let’s help stop the spread and keep ourselves and each other healthy. See link in Bio for download details.">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17863580017900579" data-date="1594278860">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CCaZ17hABv3/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/107411130_169903294544658_4200876916263596676_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zFfXex-tDjUAX_tQjie&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=037e0f60ea92e37035bdef4eb0ed7190&#038;oe=5F31E9EB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/107411130_169903294544658_4200876916263596676_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zFfXex-tDjUAX_tQjie&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=037e0f60ea92e37035bdef4eb0ed7190&amp;oe=5F31E9EB&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCaZ17hABv3\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCaZ17hABv3\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CCaZ17hABv3\/media?size=l&quot;}">
<span class="sbi-screenreader">Today marks 60 years since Kel Nagle won The Open </span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today marks 60 years since Kel Nagle won The Open at St Andrews in 1960 🏆

Nagle&#039;s one-stroke victory over Arnold Palmer stalled the American&#039;s quest to win the Masters, the U.S. Open and the Open Championship in a single year.">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17843459732286921" data-date="1593932818">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CCQF0fDnj2j/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/106510405_143714207300399_2492621114748952415_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2LaHgXQqYBMAX--rCQP&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=652149992f25ac63695a4a466e616681&#038;oe=5F34E4CB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/106510405_143714207300399_2492621114748952415_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2LaHgXQqYBMAX--rCQP&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=652149992f25ac63695a4a466e616681&amp;oe=5F34E4CB&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCQF0fDnj2j\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCQF0fDnj2j\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CCQF0fDnj2j\/media?size=l&quot;}">
<span class="sbi-screenreader">The first Australian to win The Open, and one of j</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The first Australian to win The Open, and one of just four players worldwide to have won it five times. 

This week we celebrate the anniversary of Peter Thomson&#039;s Open Championship victories made in 1954, 1955, 1956, 1958 and 1965 🏆">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17944865725362181" data-date="1593676802">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CCIWrJaiB49/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/106354135_3092748677506025_4903214420985860135_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gkQyDipDHSUAX-6Kuah&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=22418dd03fdd267a8bc4d2c5ed696b4b&#038;oe=5F348200" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/106354135_3092748677506025_4903214420985860135_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gkQyDipDHSUAX-6Kuah&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=22418dd03fdd267a8bc4d2c5ed696b4b&amp;oe=5F348200&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCIWrJaiB49\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCIWrJaiB49\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CCIWrJaiB49\/media?size=l&quot;}">
<span class="sbi-screenreader">Rule 15. Players can move artificial objects that </span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Rule 15. Players can move artificial objects that are not part of the challenge of playing the course. 
.
.
A player is normally allowed to remove them when they interfere with play. However it does help if you are Tiger Woods and have a large Fan base 😆">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17852998103086667" data-date="1593585068">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CCFuhJ8FQpP/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/106023030_968259826951719_3132975395368185802_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=X_q1w9qAUswAX_R7nLX&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=3bd237b8dafc72500f40691ffd485cb2&#038;oe=5F330375" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/106023030_968259826951719_3132975395368185802_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X_q1w9qAUswAX_R7nLX&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=3bd237b8dafc72500f40691ffd485cb2&amp;oe=5F330375&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCFuhJ8FQpP\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCFuhJ8FQpP\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CCFuhJ8FQpP\/media?size=l&quot;}">
<span class="sbi-screenreader">⛳️ WIN your chance to play in the 2020 Road to</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="⛳️ WIN your chance to play in the 2020 Road to the Outback Challenge! ⛳️

You and a lucky friend could walk the fairways on the final two days of the TX Civil &amp; Logistics WA PGA Championship &amp; play alongside a leading Australian Professional in the Road to the Outback Challenge at Kalgoorlie Golf Course.

Competition closes Saturday 15 August.

ENTER NOW via the link in our bio 📲">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17880991894656573" data-date="1593489649">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CCC4iSUCKi_/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/105978106_1202274850107739_7197429345995745987_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=X_rast7fYI0AX9AAMO6&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=5117b3d40f1b70a9e28d87e19a504806&#038;oe=5F3227CC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/105978106_1202274850107739_7197429345995745987_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X_rast7fYI0AX9AAMO6&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=5117b3d40f1b70a9e28d87e19a504806&amp;oe=5F3227CC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCC4iSUCKi_\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCC4iSUCKi_\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/105978106_1202274850107739_7197429345995745987_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X_rast7fYI0AX9AAMO6&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=5117b3d40f1b70a9e28d87e19a504806&amp;oe=5F3227CC&quot;}">
<span class="sbi-screenreader">@brookwatergolfcourse is a par 72, tournament stan</span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@brookwatergolfcourse is a par 72, tournament standard golf course measuring 6,469 metres.  This image makes me want to play! Designed by Greg Norman, she is a beauty 😉">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17870283814798911" data-date="1593126260">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CB4DbwVpOhC/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/105042929_3129646980457234_6352891314617231371_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=250VS4M2bzEAX-14DRX&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=b135ea40976a41c0418f644c8de42c81&#038;oe=5F343EE0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/105042929_3129646980457234_6352891314617231371_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=250VS4M2bzEAX-14DRX&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=b135ea40976a41c0418f644c8de42c81&amp;oe=5F343EE0&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB4DbwVpOhC\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB4DbwVpOhC\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/105042929_3129646980457234_6352891314617231371_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=250VS4M2bzEAX-14DRX&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=b135ea40976a41c0418f644c8de42c81&amp;oe=5F343EE0&quot;}">
<span class="sbi-screenreader">Wishing PGA Immortal Charlie Earp OAM a very happy</span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Wishing PGA Immortal Charlie Earp OAM a very happy birthday today 🎂🎁🏌️‍♂️🎉">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17891756452557222" data-date="1592463896">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CBkUEwmJwxV/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/104139789_887942141684518_561992330924661256_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VC4JSvhcpKIAX_S0IOa&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=966b9b9c74a46358c1b22c3e089041d1&#038;oe=5F318CF1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/104139789_887942141684518_561992330924661256_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VC4JSvhcpKIAX_S0IOa&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=966b9b9c74a46358c1b22c3e089041d1&amp;oe=5F318CF1&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBkUEwmJwxV\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBkUEwmJwxV\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CBkUEwmJwxV\/media?size=l&quot;}">
<span class="sbi-screenreader">🏌️‍♀️🏌️‍♂️ Join us for a FRE</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🏌️‍♀️🏌️‍♂️ Join us for a FREE Junior Masterclass and Swing Fit Session at Bairnsdale Golf Club on Sunday 12 July 2020 🏌️🏌️‍♀️ The Junior Masterclass, for kids 18 and under, and Swing Fit Session, available to women of all golfing abilities, will run from 10am - 12pm so come down, have some fun and try something new thanks to the Gippsland Super 6⛳️ Sessions will be followed by a BBQ for participants and PGA Professionals will be on hand to teach juniors.

To register and for further details, email Dylan Higgins at dhiggins@pga.org.au or Bryce Bell at bbell@pga.org.au 📩">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841401718439566#10" data-resized="{&quot;17891756452557222&quot;:{&quot;id&quot;:&quot;104139789_887942141684518_561992330924661256_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17870283814798911&quot;:{&quot;id&quot;:&quot;105042929_3129646980457234_6352891314617231371_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17880991894656573&quot;:{&quot;id&quot;:&quot;105978106_1202274850107739_7197429345995745987_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17852998103086667&quot;:{&quot;id&quot;:&quot;106023030_968259826951719_3132975395368185802_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17944865725362181&quot;:{&quot;id&quot;:&quot;106354135_3092748677506025_4903214420985860135_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17843459732286921&quot;:{&quot;id&quot;:&quot;106510405_143714207300399_2492621114748952415_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17863580017900579&quot;:{&quot;id&quot;:&quot;107411130_169903294544658_4200876916263596676_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17855564120088421&quot;:{&quot;id&quot;:&quot;106917424_601193550782105_8387775987507360833_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18152375419035510&quot;:{&quot;id&quot;:&quot;107911010_117589519787555_5210430945970591569_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17847370697238405&quot;:{&quot;id&quot;:&quot;107500977_165871021721976_3546278648990106237_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
<script type="text/javascript">var sb_instagram_js_options = {"font_method":"svg","placeholder":"https:\/\/pga.org.au\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","resized_url":"https:\/\/assets.pga.org.au\/pga-aus\/sb-instagram-feed-images\/"};</script><script type='text/javascript' src='https://pga.org.au/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=2.2.2'></script>
</div>
</div>
</div>
</div>
<div class="row top-banner-round fAd">
<div class="col-md-12 ad-desk">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
		billboardsizes = googletag.sizeMapping()

		.addSize([980,690],[728,90])
		.addSize([0,0],[320,50])
		.build();
		googletag.defineSlot('/2835490/New_PGA_Bottom_Banner_Home', [[970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1568947074100-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		</script>

<div id='div-gpt-ad-1568947074100-0'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568947074100-0'); });
		</script>
</div>
</div>
<div class="col-md-12 ad-mob">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		    window.googletag = window.googletag || {cmd: []};
		    googletag.cmd.push(function() {
		    billboardsizes = googletag.sizeMapping()
		    .addSize([980,690],[728,90])
		    .addSize([0,0],[320,50])
		    .build();
		    googletag.defineSlot('/2835490/New_PGA_Top_Banner_BB', [[320, 50]], 'div-gpt-ad-1567045864014-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
		    googletag.pubads().enableSingleRequest();
		    googletag.enableServices();
		    });
		    </script>
<div id='div-gpt-ad-1567045864014-0'>
<script>
		    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567045864014-0'); });
		    </script>
</div>
</div>
</div>
<div class="row section-footer-level-3">
<span class="PGA-PP" style="font-weight: bold!important;">PGA Premier Partners</span>
<div>
<div class="pga-premier row" id="footer-max">
<div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="https://www.ccamatil.com/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/cca.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="https://www.ispsgolf.com/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/ISPS-HANDA-LINEAR-Logo-small.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="https://teq.queensland.com/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/queensland-tourism.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="http://www.choosebrisbane.com.au/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/brisbane-logo-small.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="https://www.volkswagen.com.au/en.html" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2020/03/new-vw-logo-home-page.jpg" /></a>
</div>
</div>
</div>
</div>
<span class="PGA-PP"><a href="/commercial-sponsorship-and-advertising">View all <i class="fas fa-angle-right"></i></a></span>
</div>
<div class="outer-topsectfooter">
<div class="row topsec-footer">
<div class="col-md-6">
<span class="download-links-group">
<p class="download-app">DOWNLOAD THE <br>OFFICIAL PGA APP</p>
<a href="https://play.google.com/store/apps/details?id=au.org.pga2011&hl=en_GB" target="_blank"><img class="download-links lazy" data-src="https://ocs-aus.sgp1.cdn.digitaloceanspaces.com/pga-aus/2019/07/playgoogletwo.png"></a>
<a href="https://apps.apple.com/us/app/pga-tour-of-australasia/id470722657" target="_blank"><img class="download-links lazy" data-src="https://ocs-aus.sgp1.cdn.digitaloceanspaces.com/pga-aus/2019/07/applestortwo.png"></a>
</span>
<p class="download-app-mob">DOWNLOAD THE <br>OFFICIAL PGA APP</p>
</div>
<div class="col-md-6">
<span class="ccwithus">Connect With Us
<a href="https://www.youtube.com/user/pgaofaustralia" target="_blank">
<i class="fab fa-youtube" style="font-size: 15px!important; padding-left: 18px;"></i>
</a>
<a href="https://www.facebook.com/PGAofAustralia" target="_blank">
<i class="fab fa-facebook-square" style="font-size: 15px!important;"></i>
</a>
<a href="https://twitter.com/PGAofAustralia" target="_blank">
<i class="fab fa-twitter-square" style="font-size: 15px!important;"></i>
</a>
<a href="https://www.instagram.com/PGAofAustralia/" target="_blank">
<i class="fab fa-instagram" style="font-size: 15px!important;"></i>
</a>
</span>
</div>
</div>
</div>
<div class="major-bottom-foot">
<div class="outter-bottom-area">
<div class="row btn-footer-menu desk-only-footer">
<div class="col-md-3" style="color: transparent;margin-top: -16px;">
<div class="menu-footer-five"><ul id="menu-tournaments" class="menu"><li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="http://google.com">Tournaments</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a href="/schedule/?class=aus">ISPS HANDA PGA Tour of Australasia</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134"><a href="/schedule/?class=snr">Ladbrokes Legends Tour</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135"><a href="/schedule/?class=all">Ladbrokes Pro-Am Series</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a href="/schedule/?class=trn">Trainee tournaments</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137"><a href="/schedule/?class=ppc">PGA Professionals Championship</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138"><a href="/schedule/?class=maj">Major Championships</a></li>
<li id="menu-item-12611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12611"><a href="https://pga.org.au/qualifying-school/">Qualifying School</a></li>
</ul></div> </div>
<div class="col-md-2">
<div class="menu-footer-six"><ul id="menu-play-menu" class="menu"><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://pga.org.au/play/">Play</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://pga.org.au/play/juniors/">Juniors</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://pga.org.au/where-can-i-play/">Where can I play?</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://pga.org.au/play/volkswagen-scramble/">Volkswagen Scramble</a></li>
<li id="menu-item-8769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8769"><a href="https://pga.org.au/mobile/">Official PGA App</a></li>
</ul></div> </div>
<div class="col-md-3">
<div class="menu-footer-seven"><ul id="menu-education-menu" class="menu"><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://pga.org.au/education/">Education</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://pga.org.au/education/academy/">PGA Academy</a></li>
<li id="menu-item-12093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12093"><a href="https://pga.org.au/education/pga-igi/">PGA International Golf Institute</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://pga.org.au/education/pga-centre-for-learning-and-performance/">PGA Centre for Learning and Performance</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://pga.org.au/community-instructor-program/">Community Instructor Program</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://pga.org.au/2019-pga-golf-expo-save-the-date/">PGA Golf Expo</a></li>
</ul></div> </div>
<div class="col-md-2">
<div class="menu-footer-ten"><ul id="menu-news" class="menu"><li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://pga.org.au/main-media/">News</a></li>
<li id="menu-item-7843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7843"><a href="//media-centre/">Media Centre</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="/main-media">ISPS HANDA PGA Tour of Australasia</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="/main-media">International News</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="/main-media">Ladbrokes Pro-Am News</a></li>
<li id="menu-item-7841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7841"><a href="/main-media">Ladbrokes Legends News</a></li>
<li id="menu-item-7842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7842"><a href="/main-media">The 19th</a></li>
</ul></div> </div>
<div class="col-md-2">
<div class="menu-footer-nine"><ul id="menu-pga-tv" class="menu"><li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://pga.org.au/find-a-pga-pro/">PGA TV</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="/find-a-pga-pro">Find a PGA Pro</a></li>
<li id="menu-item-11362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11362"><a href="https://pga.org.au/about/">About</a></li>
<li id="menu-item-11363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11363"><a href="https://pga.org.au/mypga/">MyPGA</a></li>
<li id="menu-item-11364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11364"><a href="https://pga.org.au/media-centre/">Media Centre</a></li>
<li id="menu-item-13552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13552"><a href="https://pga.org.au/media-centre/media-accreditation/">Media Accreditation</a></li>
</ul></div> </div>
</div>
<div class="row btn-footer-menu mobile-only">
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/schedule">Tournaments</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/play">Play</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/Education">Education</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/news">News</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/pgatv">PGATV</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/find-a-pro">Find a Pro</a></span>
</div>
</div>
</div>
</div>


<div class="Powered-major">
<div class="Powered-outter">
<div class="row bt-foot">
<div class="col-md-6">
<p class="btm-copyright">&copy; 2020 PGA of Australia | Powered by <a href="https://ocs-sport.com/" target="_blank"><img class="ocs-web lazy" data-src="https://ocs-aus.sgp1.cdn.digitaloceanspaces.com/pga-aus/2019/02/OCS_Software_Logo_2017_WO.png"></a></p>
</div>
<div class="col-md-6">
<span class="footer-menu-bttom">
<p class="footer-right-menu"><a href="/terms">Terms and Conditions</p>
<p class="footer-right-menu"><a href="/Privacy">Privacy Policy </p>
<p class="footer-right-menu"><a href="/Advertise with Us">Advertise with us </p>
<p class="footer-right-menu"><a href="/contact">Contact Us</p>
</span>
</div>
</div>
</div>
</div>

</footer>
<script type="text/javascript">
	var lazyLoadInstance = new LazyLoad({
	    elements_selector: ".lazy"
	});
</script>
</body>
</html> 