<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="host" content="web01.aus.ocs-software.com">

<title>Australia’s Greatest Golfer Geoff Ogilvy v Wayne Smith - PGA of Australia  | Official Golf News, Live Scores &amp; Results</title>
<title>PGA of Australia | Official Golf News, Live Scores &amp; Results</title>

<meta name="apple-itunes-app" content="app-id=470722657">
<meta name="mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="theme-color" content="#003629" />
<meta name="apple-mobile-web-app-status-bar-style" content="#003629">
<meta charset="UTF-8" />
<meta name="Description" content="Professional golf tournament in PGA of Australia. Developing and growing golf in Australia while maintaining a commitment to the integrity of the game.">








<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/nvd3/1.8.1/nv.d3.min.css" />

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700&display=swap" rel="stylesheet">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11612544-2"></script>
<script src="//rum-static.pingdom.net/pa-5dc526d99623b00008000779.js" async></script>
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
     
      gtag('config', 'UA-11612544-2');
    </script>
<style>
      .navbar-right {
          float: none!important;
          margin-right: 0!important;
      }

      li {
          display: block!important;
      }
      .col-md-4 > .subna{
        float: right;
      }
      .box {
          position: absolute;
          right: 23em;
          top: 3px;
      }
      input[type="submit"] {
        border: none;
        padding: 5px 45px;
        margin-top: 5px;
        font-weight: bolder;
        font-size: 15pt;
        display: block!important;
      }
      input#mce-EMAIL {
          color: black;
      }
      @media screen and (max-width: 991px){
        button#responsive-menu-button {
            width: 55px;
            height: 55px;
            position: fixed!important;
            top: 3px;
            right: 5%;
            background: #003629;
        }
      }
    </style>
<title>Australia’s Greatest Golfer Geoff Ogilvy v Wayne Smith - PGA of Australia</title>

<meta name="description" content="The 2006 US Open champion takes on a man who went toe-to-toe with the best players in a halcyon period for golf in this country in our latest match-up to uncover Australia’s Greatest Golfer." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://pga.org.au/news/australias-greatest-golfer-geoff-ogilvy-v-wayne-smith/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Australia’s Greatest Golfer Geoff Ogilvy v Wayne Smith - PGA of Australia" />
<meta property="og:description" content="The 2006 US Open champion takes on a man who went toe-to-toe with the best players in a halcyon period for golf in this country in our latest match-up to uncover Australia’s Greatest Golfer." />
<meta property="og:url" content="https://pga.org.au/news/australias-greatest-golfer-geoff-ogilvy-v-wayne-smith/" />
<meta property="og:site_name" content="PGA of Australia" />
<meta property="article:section" content="The 19th = News Page" />
<meta property="article:published_time" content="2020-04-19T22:30:58+00:00" />
<meta property="article:modified_time" content="2020-04-19T23:55:28+00:00" />
<meta property="og:updated_time" content="2020-04-19T23:55:28+00:00" />
<meta property="og:image" content="https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy.jpg" />
<meta property="og:image:secure_url" content="https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy.jpg" />
<meta property="og:image:width" content="790" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The 2006 US Open champion takes on a man who went toe-to-toe with the best players in a halcyon period for golf in this country in our latest match-up to uncover Australia’s Greatest Golfer." />
<meta name="twitter:title" content="Australia’s Greatest Golfer Geoff Ogilvy v Wayne Smith - PGA of Australia" />
<meta name="twitter:image" content="https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://pga.org.au/#website","url":"https://pga.org.au/","name":"PGA of Australia","inLanguage":"en-US","description":"Official Golf News, Live Scores &amp; Results","potentialAction":[{"@type":"SearchAction","target":"https://pga.org.au/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://pga.org.au/news/australias-greatest-golfer-geoff-ogilvy-v-wayne-smith/#primaryimage","inLanguage":"en-US","url":"https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy.jpg","width":790,"height":440},{"@type":"WebPage","@id":"https://pga.org.au/news/australias-greatest-golfer-geoff-ogilvy-v-wayne-smith/#webpage","url":"https://pga.org.au/news/australias-greatest-golfer-geoff-ogilvy-v-wayne-smith/","name":"Australia\u2019s Greatest Golfer Geoff Ogilvy v Wayne Smith - PGA of Australia","isPartOf":{"@id":"https://pga.org.au/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://pga.org.au/news/australias-greatest-golfer-geoff-ogilvy-v-wayne-smith/#primaryimage"},"datePublished":"2020-04-19T22:30:58+00:00","dateModified":"2020-04-19T23:55:28+00:00","author":{"@id":"https://pga.org.au/#/schema/person/2b718a752d05bcb1985dc9b4320d24a8"},"description":"The 2006 US Open champion takes on a man who went toe-to-toe with the best players in a halcyon period for golf in this country in our latest match-up to uncover Australia\u2019s Greatest Golfer.","potentialAction":[{"@type":"ReadAction","target":["https://pga.org.au/news/australias-greatest-golfer-geoff-ogilvy-v-wayne-smith/"]}]},{"@type":["Person"],"@id":"https://pga.org.au/#/schema/person/2b718a752d05bcb1985dc9b4320d24a8","name":"PGA Media","image":{"@type":"ImageObject","@id":"https://pga.org.au/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/36237dbf69c033503afa5f1b9459eaa7?s=96&d=mm&r=g","caption":"PGA Media"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PGA of Australia &raquo; Feed" href="https://pga.org.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="PGA of Australia &raquo; Comments Feed" href="https://pga.org.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PGA of Australia &raquo; Australia’s Greatest Golfer Geoff Ogilvy v Wayne Smith Comments Feed" href="https://pga.org.au/news/australias-greatest-golfer-geoff-ogilvy-v-wayne-smith/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pga.org.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://pga.org.au/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://pga.org.au/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://pga.org.au/wp-includes/css/dist/components/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://pga.org.au/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://pga.org.au/wp-includes/css/dist/nux/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://pga.org.au/wp-includes/css/dist/editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_plugin_info_card-cgb-style-css-css' href='https://pga.org.au/wp-content/plugins/wp-plugin-info-card/dist/blocks.style.build.css?ver=3.1.20' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css' href='https://pga.org.au/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://pga.org.au/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css' href='https://pga.org.au/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css' href='https://pga.org.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='hco_fonts-css' href='https://pga.org.au/wp-content/themes/pgaaus-tour/fonts/hco_fonts/hco_fonts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ocs-style-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/style.css?v=3.0.36&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://pga.org.au/wp-content/themes/pgaaus-tour/style.css?v=1.1.65&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='nprogress-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/css/nprogress.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ngDialog-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/css/ngDialog.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ngDialog-theme-default-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/css/ngDialog-theme-default.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='//cdn.jsdelivr.net/flexslider/2.2.2/flexslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://pga.org.au/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress tbody tr:first-child td{border-top:1px solid #ddd}
</style>
<link rel='stylesheet' id='addtoany-css' href='https://pga.org.au/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://pga.org.au/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script src="https://pga.org.au/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=12.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/pgaaus-tour/js/config.js?v=1.1&#038;ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.4.2/angular.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_path = {"templateUrl":"https:\/\/pga.org.au\/wp-content\/themes\/ocs-quantum"};
/* ]]> */
</script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/app.js?v=3.0.669&#038;ver=5.3.2" defer="defer" type="text/javascript"></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/vanilla-lazyload@12.4.0/dist/lazyload.min.js?ver=12.4.0'></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/socket.io.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.2.1/angular-route.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/bootstrap.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/nprogress.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/angucomplete-alt.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/socket.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="//cdn.jsdelivr.net/flexslider/2.4/jquery.flexslider-min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/angular-filter/0.4.7/angular-filter.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/ng-map.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/ngDialog.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/angular-nvd3/1.0.5/angular-nvd3.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/pga.org.au\/wp-admin\/admin-ajax.php","security":"a600a5d64c","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/pga.org.au\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/pga.org.au\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src="https://pga.org.au/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.3" defer="defer" type="text/javascript"></script>
<link rel='https://api.w.org/' href='https://pga.org.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pga.org.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pga.org.au/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://pga.org.au/?p=16265' />
<link rel="alternate" type="application/json+oembed" href="https://pga.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpga.org.au%2Fnews%2Faustralias-greatest-golfer-geoff-ogilvy-v-wayne-smith%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pga.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpga.org.au%2Fnews%2Faustralias-greatest-golfer-geoff-ogilvy-v-wayne-smith%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="icon" href="https://assets.pga.org.au/pga-aus/2019/01/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://assets.pga.org.au/pga-aus/2019/01/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets.pga.org.au/pga-aus/2019/01/favicon.ico" />
<meta name="msapplication-TileImage" content="https://assets.pga.org.au/pga-aus/2019/01/favicon.ico" />
<style>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</style><script>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</script> <style type="text/css" id="wp-custom-css">
			.page-template-default-new table, .single-post table {
	padding: 20px;
	background: #fff;
	width: 100%;
	margin: 10px 0;
}


.page-template-default-new table tr > *, .single-post table tr > * {
	padding: 10px;
	border: 1px solid #ddd;
}

.page-template-default-new .container a {
	text-decoration: underline;
}


.page-template-default-new .container .button {
	background-color: #003629;
	color: #fff;
	padding: 15px;
	display: inline-block;
	text-decoration: none;
}


.page-template-default-new .container ul.gform_fields {
	padding-left: 0!important;
}

.page-template-default-new .container ul {
	padding-left: 2em!important;
}

.page-template-default-new .container li {
	display: list-item!important;
}

img.alignleft {
	margin-bottom: 1em;
}

.tag-heuer span {
	display: none;
}

.single-post .top-banner-round > div {
	display:none;
}

.tvguide table {
	width: 100%;
}

.tvguide table td, .tvguide table th {
	padding: 0.5em;
}

.tvguide table tr:nth-child(even) {
	background: #fff;
}

.tvguide .live_button {
	background: red;
	color: white;
	font-size: 0.8em;
	padding: 0.25em 0.5em;
	border-radius: 2px;
}

.news-Large-image-article {
	margin-left: 0;
}

.single-post .row.container .col-md-9 {
	background-color: #fff;
}

.content-format p, .page-template-aboutNew .container .col-md-12 p {
	line-height: 2em;
	margin-bottom: 2em;
}

.exerpt-news > p {
	padding: 1em;
    font-size: 1.3em;
    color: inherit;
}

.page-template-aboutNew .container .col-md-12 h3 {
	font-size: 1.4em;
	line-height: 1.4em;
	margin-top: 0;
	font-weight: 700;
}

.single-post figure { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; margin-bottom: 2em; } .single-post figure iframe, .single-post figure object, .single-post figure embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }

.single-post .instagram-media, .single-post .twitter-tweet {
	margin: 2em auto!important;
}

.course-image-part {
	object-fit: cover;
}

.tab-pane {
	position:relative;
}

.homesuspended {
	background-color: red!important;
	position:absolute;
	bottom: 3em;
	padding: 0.2em;
	min-height: auto;
}

.page-template-reports .livescoremessagediv {
	background-color: red!important;
}

.page-template-tournament .overview-text {
	background-color: #fff;
	overflow: hidden;
}

.page-template-tournament .overview-text:after {
	content: '';
	height: 2px;
	width: 100%;
/* 	background: #000; */
	display: block;
	clear: both;
	box-shadow: 0 0 3px rgba(0,0,0,0.5)
}
.page-template-tournament .Overview-title {
	margin-top:0;
}

.page-template-tournament .overview-text > ul {
	padding: 1em;
}

@media screen and (min-width: 768px) {
	.page-template-tournament .overview-text > ul {
	padding: 2em;
}
}

.page-template-tournament .overview-text p {	
	line-height: 2em;
	margin-bottom: 2em;
	font-size: 1em;
}

.page-template-tournament .overview-text p a {
	color: #003629;
	font-weight:bold;
}
table.table-striped td, table.table-striped th {
    width: auto!important;
}
table.table-striped-home td, table.table-striped-home th {
    width: auto!important;
}
table.table-striped-home > thead >tr >th {
	    width: auto!important;
}
table.table-striped-home > tbody >tr >td {
	    width: auto!important;
}		</style>

</head>
<body ng-app="homeScoreApp" ng-controller="pSignInCtrl" class="post-template-default single single-post postid-16265 single-format-standard responsive-menu-slide-left">

<div class="outer-header">
<div class="outer-inner-media">
<div class="row bk-g header-non-right">
<div class="col-md-6">
<button class="searchandsub" type="button" value="Show Hide DIV" ng-click="ShowHide()">SEARCH</button>
<button type="button" class="Top-header-link" data-toggle="modal" data-target="#myModal">SUBSCRIBE</button>
<div class="modal fade" id="myModal" role="dialog">
<div class="modal-dialog">

<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal">&times;</button>
<img class="pga-logo-modal" src="/wp-content/uploads/2018/12/pga-logo.png">
</div>
<div class="modal-body">
<p>Want to recieve exclusive news, videos, tournament highlights, golf important tips and more ?</p>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                            #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                            /* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
                               We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
                          </style>
<div id="mc_embed_signup">
<form action="https://pga.us1.list-manage.com/subscribe/post?u=0fc64584c33ae767f6590eb31&amp;id=b42b2de89c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<div class="row">
<div class="col-md-6">
<input type="email" placeholder="Email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="col-md-6">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fc64584c33ae767f6590eb31_b42b2de89c" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</div>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
 <div class="response" id="mce-success-response" style="display:none"></div>
</div> 
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[16]='MMERGE16';ftypes[16]='dropdown';fnames[10]='MMERGE10';ftypes[10]='text';fnames[4]='MMERGE4';ftypes[4]='date';fnames[7]='MMERGE7';ftypes[7]='radio';fnames[6]='MMERGE6';ftypes[6]='radio';fnames[2]='LNAME';ftypes[2]='text';fnames[9]='MMERGE9';ftypes[9]='number';fnames[13]='MMERGE13';ftypes[13]='dropdown';fnames[15]='MMERGE15';ftypes[15]='dropdown';fnames[14]='MMERGE14';ftypes[14]='dropdown';fnames[5]='MMERGE5';ftypes[5]='radio';fnames[3]='MMERGE3';ftypes[3]='dropdown';fnames[11]='MMERGE11';ftypes[11]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[17]='MMERGE17';ftypes[17]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div>
</div>
</div>
</div>
<div ng-show="IsVisible" class="header-cl" ng-cloak>
<form role="form" action="https://pga.org.au/" id="searchform" method="get">
<label for="s" class="sr-only">Search</label>
<div class="input-group">
<input type="text" class="form-control" id="s" name="s" placeholder="Search" />
<span class="input-group-btn">
<button type="submit" class="btn btn-primary btn-search"><i class="fa fa-search fa-search-form"></i></button>
</span>
</div> 
</form> </div>
</div>
<div class="sub-nav col-md-6">

<span class="social-Top-header">
<a href="https://www.youtube.com/user/pgaofaustralia"><i class="fab fa-youtube"></i></a>
<a href="https://www.facebook.com/PGAofAustralia"><i class="fab fa-facebook-f"></i></a>
<a href="https://twitter.com/PGAofAustralia"><i class="fab fa-twitter"></i></a>
<a href="https://www.instagram.com/PGAofAustralia/"><i class="fab fa-instagram"></i></a>
<a href="/media-centre" class="Top-header-link-right">MEDIA CENTRE</a>
<a href="https://members.pga.org.au/" class="Top-header-link-right" style="padding-left: 10px;">MyPGA</a>
</span>
</div>
</div>
</div>
<nav class="navbar navbar-default" role="navigation">


<div class="topnav">
<a href="/home-new" class="activemenUU"><img style="width: ;" class="site-logo" src="/wp-content/uploads/2018/12/pga-logo.png"></a>

</div>
<script>
    function myFunction() {
      var x = document.getElementById("myLinks");
      if (x.style.display === "block") {
        x.style.display = "none";
      } else {
        x.style.display = "block";
      }
    }
    </script>

<div class=" navbar-collapse nav-outter">
<div class="row header-navH">
<div class="col-md-2 col-sm-12 desk-logo">
<a href="/home-new"><img class="pga-logo" src="/wp-content/uploads/2018/12/pga-logo.png"></a>
<div class="hidden-xs col-sm-8 col-md-8 col-sm-offset-0 col-md-offset-0">
<a class="navbar-brand" href="https://pga.org.au"><img class="site-logo" id="sys_head_img"></a>
</div>
</div>
<div class="col-md-9 col-sm-12" style="color: transparent;">
<div class="nav navbar-nav navbar nav-main"><ul id="menu-primary" class="menu"><li id="menu-item-7614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7614"><a href="https://pga.org.au/report/?tourn=auto&amp;report=tmentry">Leaderboard</a></li>
<li id="menu-item-8619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-8619"><a href="https://pga.org.au/schedule/?class=aus">Schedule <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-396" class="noncap menu-item menu-item-type-custom menu-item-object-custom menu-item-396"><a href="/schedule/?class=aus">ISPS HANDA PGA Tour <span class="tour-of">of</span> Australasia</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405"><a href="/schedule/?class=snr">Ladbrokes Legends Tour</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a href="/schedule/?class=all">Ladbrokes Pro-Am Series</a></li>
<li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a href="/schedule/?class=trn">Trainee tournaments</a></li>
<li id="menu-item-408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408"><a href="/schedule/?class=ppc">PGA Professionals Championship</a></li>
<li id="menu-item-12632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12632"><a href="https://pga.org.au/qualifying-school/?class=aus">Qualifying School</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-79"><a href="https://pga.org.au/main-media/?class=aus">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-16080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16080"><a href="/main-media/?class=aus">Latest News</a></li>
<li id="menu-item-16081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16081"><a href="/pga-professionals-news/?class=aus">PGA Professionals</a></li>
</ul>
</li>
<li id="menu-item-7615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7615"><a href="https://pga.org.au/pga-tv/?class=aus">PGATV</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-80"><a href="https://pga.org.au/education/?class=aus">Education <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436"><a href="/education/academy/?class=aus">PGA Academy</a></li>
<li id="menu-item-437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437"><a href="/education/pga-igi?class=aus">PGA International Golf Institute</a></li>
<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a href="/education/pga-centre-for-learning-and-performance/?class=aus">PGA Centre for Learning and Performace</a></li>
<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439"><a href="/community-instructor-program?class=aus">Community Instructor Program</a></li>
</ul>
</li>
<li id="menu-item-7616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7616"><a href="http://pga.org.au/find-a-pga-pro/?class=aus">Find A PGA Pro</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-81"><a href="https://pga.org.au/play/?class=aus">Play <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423"><a href="/play/juniors?class=aus">Juniors</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424"><a href="https://www.golf.org.au/courseSearch?class=aus">Where can i play?</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425"><a href="/play/volkswagen-scramble?class=aus">Volkswagen Scramble</a></li>
<li id="menu-item-8646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8646"><a href="https://pga.org.au/play/all-abilities-coaches/?class=aus">All Abilities Coaches</a></li>
</ul>
</li>
<li id="menu-item-7763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-7763"><a href="https://pga.org.au/about/?class=aus">About <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-13554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13554"><a href="https://pga.org.au/about/our-members/?class=aus">Members</a></li>
<li id="menu-item-13553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13553"><a href="https://pga.org.au/about/governance/?class=aus">Governance</a></li>
<li id="menu-item-13555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13555"><a href="https://pga.org.au/about/commercial-sponsorship-and-advertising/?class=aus">Partners</a></li>
<li id="menu-item-13548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13548"><a href="https://pga.org.au/about/media-information/?class=aus">Media</a></li>
<li id="menu-item-13556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13556"><a href="https://pga.org.au/about/awards/?class=aus">Awards</a></li>
<li id="menu-item-8770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8770"><a href="https://pga.org.au/mobile/?class=aus">Official PGA App</a></li>
</ul>
</li>
<li id="menu-item-13257" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-13257"><a href="https://members.pga.org.au/?class=aus">MyPGA</a></li>
</ul></div>
</div>
<div class="col-md-1 col-sm-12 desk-logo">

<a href="https://members.pga.org.au/"><img class="right-header-image" src="https://ocs-aus.sgp1.cdn.digitaloceanspaces.com/pga-aus/2019/03/PGA_ProfessionalBadge_White.png"></a>
</div>
</div>
</div>
</nav>

</div>
<div id="main-container" class="container">
<div class="row row-logo row-logo-bg hidden-xs hidden-sm">
<div class="hidden-xs col-sm-8 col-md-8 col-sm-offset-0 col-md-offset-0">
<a class="navbar-brand" href="https://pga.org.au"><img class="site-logo" id="sys_head_img"></a>
</div>
</div>
</div>

<div class="row top-banner-round" style="margin-top: 20px; margin-bottom: 20px;">
<div class="col-md-12">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
		billboardsizes = googletag.sizeMapping()
		.addSize([1024,768],[970,250])
		.addSize([980,690],[728,90])
		.addSize([0,0],[320,50])
		.build();
		googletag.defineSlot('/2835490/New_PGA_Top_Banner_BB', [[970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1567045864014-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		</script>
<div id='div-gpt-ad-1567045864014-0'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567045864014-0'); });
		</script>
</div>
</div>
</div>
<style>
	iframe.__youtube_prefs__ {
	    border-width: 0;
	    display: block;
	    margin-top: 10px;
	    width: 768px;
	    height: 432px;
	    /*float: right;*/
	}
@media screen and (max-width: 990px) {
	iframe.__youtube_prefs__ {
	    border-width: 0;
	    display: block;
	    margin-top: 10px;
	    width: 100%!important;
	    float: right;
	    height: 300px;
	}	
}
.highlight {
    font-size: 1.188em;
    margin: 0.35em 0 1.1em;
}
.highlight > p{
	margin: 0.6em 0 1.4em;
    font-family: 'Roboto', sans-serif;
    font-size: 15px;
}
</style>
<div class="row container" style="margin: auto;">
<div class="col-md-9">
<div class="indiv-news left-newsarticle">

<h1 class="title-individuel">Australia’s Greatest Golfer Geoff Ogilvy v Wayne Smith</h1>
</div>
<div class="row social-indiv-news">
<div class="col-md-12 left-newsarticle">
<div class="row publishing-details">
<div class="col-md-9 top-sec-auth">
<span> Published - 1 day</span><br>
<span> By - PGA Media</span>
</div>
<div class="col-md-3">
<h4 class="news-in-right"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://pga.org.au/news/australias-greatest-golfer-geoff-ogilvy-v-wayne-smith/" data-a2a-title="Australia’s Greatest Golfer Geoff Ogilvy v Wayne Smith"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faustralias-greatest-golfer-geoff-ogilvy-v-wayne-smith%2F&amp;linkname=Australia%E2%80%99s%20Greatest%20Golfer%20Geoff%20Ogilvy%20v%20Wayne%20Smith" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faustralias-greatest-golfer-geoff-ogilvy-v-wayne-smith%2F&amp;linkname=Australia%E2%80%99s%20Greatest%20Golfer%20Geoff%20Ogilvy%20v%20Wayne%20Smith" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faustralias-greatest-golfer-geoff-ogilvy-v-wayne-smith%2F&amp;linkname=Australia%E2%80%99s%20Greatest%20Golfer%20Geoff%20Ogilvy%20v%20Wayne%20Smith" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></h4>
</div>
</div>
</div>
</div>
<div class="left-newsarticle">
<div class="col-md-12" id="article-news-heading">
<br>
<img width="768" height="428" src="https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy.jpg" class="post-main-pic news-Large-image-article wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy.jpg 790w, https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy-48x27.jpg 48w" sizes="(max-width: 768px) 100vw, 768px" />


</div>
<div class="col-md-12 article-pad-left card-body-news-in">
<div id="post-16265" class="post-16265 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage category-main-homepage-image category-the-19th">
<span class="exerpt-news"><p>The 2006 US Open champion takes on a man who went toe-to-toe with the best players in a halcyon period for golf in this country in our latest match-up to uncover Australia’s Greatest Golfer.</p>
</span>
<div class="content-format">
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://pga.org.au/news/australias-greatest-golfer-geoff-ogilvy-v-wayne-smith/" data-a2a-title="Australia’s Greatest Golfer Geoff Ogilvy v Wayne Smith"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faustralias-greatest-golfer-geoff-ogilvy-v-wayne-smith%2F&amp;linkname=Australia%E2%80%99s%20Greatest%20Golfer%20Geoff%20Ogilvy%20v%20Wayne%20Smith" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faustralias-greatest-golfer-geoff-ogilvy-v-wayne-smith%2F&amp;linkname=Australia%E2%80%99s%20Greatest%20Golfer%20Geoff%20Ogilvy%20v%20Wayne%20Smith" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faustralias-greatest-golfer-geoff-ogilvy-v-wayne-smith%2F&amp;linkname=Australia%E2%80%99s%20Greatest%20Golfer%20Geoff%20Ogilvy%20v%20Wayne%20Smith" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<p>The way Mark
Waugh caressed a cover drive; the silky skill of Essendon legend Michael Long.</p>
<p>Geoff
Ogilvy’s career will not be defined by the number of tournament wins but the
significance of those in which he was victorious and the almost artistic way in
which he did it.</p>
<p>A talented
teen but with a temper that needed curtailing, what has defined Ogilvy’s career
over the past 20 years is his need to be mentally engaged in order for the
depth of his talent to shine through.</p>
<p>He has just
two wins in Australia but they are our two most prestigious titles, the 2008
Australian PGA Championship and 2010 Australian Open.</p>
<p>His PGA TOUR
record of eight wins is populated by a major championship and three World Golf
Championships, one of only five players to have three or more WGC wins to their
names.</p>
<p>The others?
Tiger Woods (18), Dustin Johnson (6), Phil Mickelson and Rory McIlroy (3 each).</p>
<p>If you
needed further proof that Ogilvy’s best flex comes when the fields are at their
strongest, two of his other PGA TOUR wins came at the annual congregation of the
previous year’s PGA TOUR winners in Hawaii.</p>
<p>But without
question Ogilvy’s crowning glory came at the famed Winged Foot Golf Club and
the 2006 US Open.</p>
<p>Opening with
a 1-over par round of 71, Ogilvy moved inside the top five with a 70 in the
second round yet even as the unassuming Victorian sat one shot back going into
the final round attention was being focused elsewhere.</p>
<p>Phil
Mickelson’s quest for a US Open title was at fever pitch and Colin Montgomerie
was positioned to win his first major yet it was Ogilvy’s demeanour under
pressure that won the day.</p>
<p>A critical
chip-in at the 17th hole and superbly-executed up-and-down when his approach
into 18 rolled off the front of the green secured Ogilvy a one-shot victory as
he joined David Graham as the only Aussies to win the United States Open.</p>
<p>Wayne
Smith’s career came during a golden era for Australian golf which at once both
presented opportunities and challenges.</p>
<p>Like Ogilvy’
Smith’s win tally doesn’t completely illustrate the impact he had on Australian
golf in the 1990s.</p>
<p>The first
Australian to be recruited to a US college, the two-time All American at the
University of Georgia returned to win the Australian Amateur in 1983 and in
1984 was the PGA Tour of Australasia Rookie of the Year.</p>
<p>The 1986
Victorian PGA was one of only three significant tournament wins but Smith’s
name was a perennial one near the top of Aussie leaderboards.</p>
<p>Runner-up at
the 1994 and 1995 Heineken Classics (to Mike Clayton and Robert Allenby
respectively), Smith played second-fiddle to Nick O’Hern at the 1999 Schweppes
Coolum Classic and finished second to Craig Parry at the 1995 Canon Challenge.</p>
<p>Smith also
enjoyed a prosperous career on the Japan Golf Tour, winning in excess of Y85
million during his time there.</p>
<p><strong>Geoff Ogilvy</strong><br>Career wins: 12<br>Major wins: 1 (2006 US Open)<br>PGA TOUR wins: 8<br>Australasian Tour wins: 2<br>Australian Open: Won (2010)<br>Australian PGA: Won (2008)</p>
<p><strong>Wayne Smith</strong><br>Career wins: 3<br>Australasian Tour wins: 2<br>Australian Open: T6 (1987)<br>Australian PGA: T4 (1996)</p>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-3 indi-news-non-pad ad-desk">
<div class="right-newsarticle">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
		billboardsizes = googletag.sizeMapping()
		.addSize([980,690],[300,250])
		.addSize([0,0],[320,50])
		.build();
		googletag.defineSlot('/2835490/New_PGA_Top_MREC', [[320, 50], [300, 250]], 'div-gpt-ad-1568076309317-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		</script>

<div id='div-gpt-ad-1568076309317-0'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568076309317-0'); });
		</script>
</div>
<br>
<h3 class="headlines-at-glance">Headlines at a glance</h3>
<div id="sidebar" role="complementary">
<ul>
<div id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h4>Recent Posts</h4><div class="rpwe-block card"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://pga.org.au/news/update-on-european-tour-events/" rel="bookmark"><img width="280" height="156" src="https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Update on European Tour events" srcset="https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018-48x27.jpg 48w" sizes="(max-width: 280px) 100vw, 280px" /></a><h3 class="rpwe-title"><a href="https://pga.org.au/news/update-on-european-tour-events/" title="Permalink to Update on European Tour events" rel="bookmark">Update on European Tour events</a></h3><time class="rpwe-time published" datetime="1 day">1 day</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://pga.org.au/news/official-pga-tour-korn-ferry-tour-revised-schedules/" rel="bookmark"><img width="280" height="156" src="https://assets.pga.org.au/pga-aus/2019/08/20190527-Aaron-Baddeley.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Official: PGA TOUR, Korn Ferry Tour revised schedules" srcset="https://assets.pga.org.au/pga-aus/2019/08/20190527-Aaron-Baddeley.jpg 790w, https://assets.pga.org.au/pga-aus/2019/08/20190527-Aaron-Baddeley-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2019/08/20190527-Aaron-Baddeley-768x429.jpg 768w, https://assets.pga.org.au/pga-aus/2019/08/20190527-Aaron-Baddeley-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2019/08/20190527-Aaron-Baddeley-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2019/08/20190527-Aaron-Baddeley-48x27.jpg 48w" sizes="(max-width: 280px) 100vw, 280px" /></a><h3 class="rpwe-title"><a href="https://pga.org.au/news/official-pga-tour-korn-ferry-tour-revised-schedules/" title="Permalink to Official: PGA TOUR, Korn Ferry Tour revised schedules" rel="bookmark">Official: PGA TOUR, Korn Ferry Tour revised schedules</a></h3><time class="rpwe-time published" datetime="4 days">4 days</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://pga.org.au/news/natural-selection-aussies-rally-behind-els-presidents-cup-successor/" rel="bookmark"><img width="280" height="156" src="https://assets.pga.org.au/pga-aus/2020/04/200408_Trevor_Immelman.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Natural selection: Aussies rally behind Els’ Presidents Cup successor" srcset="https://assets.pga.org.au/pga-aus/2020/04/200408_Trevor_Immelman.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/04/200408_Trevor_Immelman-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/04/200408_Trevor_Immelman-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/04/200408_Trevor_Immelman-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/04/200408_Trevor_Immelman-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/04/200408_Trevor_Immelman-48x27.jpg 48w" sizes="(max-width: 280px) 100vw, 280px" /></a><h3 class="rpwe-title"><a href="https://pga.org.au/news/natural-selection-aussies-rally-behind-els-presidents-cup-successor/" title="Permalink to Natural selection: Aussies rally behind Els’ Presidents Cup successor" rel="bookmark">Natural selection: Aussies rally behind Els’ Presidents Cup successor</a></h3><time class="rpwe-time published" datetime="2 weeks">2 weeks</time></li></ul></div></div> </ul>
</div>
</div>
</div>
</div>
<div class="row top-banner-round" style="margin-top: 4em;">
<div class="col-md-12 ad-desk">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
         googletag.pubads().definePassback('/2835490/New_PGA_Tier2_Banner', [970, 250]).display();
        </script>
</div>
<div class="col-md-12 ad-mob">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
         googletag.pubads().definePassback('/2835490/New_PGA_Tier2_Banner', [320, 50]).display();
        </script>
</div>
</div>
<div class="row related_content container" id="related-content">
<div style="text-align: center">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
			billboardsizes = googletag.sizeMapping()

			.addSize([980,690],[728,90])
			.addSize([0,0],[320,50])
			.build();
			googletag.defineSlot('/2835490/New_PGA_Tier3_Banner', [[970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1568956528388-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
			</script>
<div id='div-gpt-ad-1568956528388-0'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568956528388-0'); });
			</script>
</div>
</div>
<h4 class="pga-tv RC-left">Related Content</h4>
<div class="col-md-12">
<div class="col-md-3 col-sm-12 news-art card"><div class="zoom-effect-container"><a class="card-img-top image-card-more" href="https://pga.org.au/news/grady-v-ossie-headlines-week-two-matches/"><img width="790" height="440" src="https://assets.pga.org.au/pga-aus/2019/08/1904_Wayne_Grady_Masters_1992.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2019/08/1904_Wayne_Grady_Masters_1992.jpg 790w, https://assets.pga.org.au/pga-aus/2019/08/1904_Wayne_Grady_Masters_1992-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2019/08/1904_Wayne_Grady_Masters_1992-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2019/08/1904_Wayne_Grady_Masters_1992-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2019/08/1904_Wayne_Grady_Masters_1992-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2019/08/1904_Wayne_Grady_Masters_1992-48x27.jpg 48w" sizes="(max-width: 790px) 100vw, 790px" /></a><a class="news-display-top" href="https://pga.org.au/news/grady-v-ossie-headlines-week-two-matches/"><div class="card-body-moreNews"><h5 class="card-title"> Grady v Ossie headlines week two matches</h5> </div></a></div> </div> <div class="col-md-3 col-sm-12 news-art card"><div class="zoom-effect-container"><a class="card-img-top image-card-more" href="https://pga.org.au/news/update-on-european-tour-events/"><img width="1024" height="570" src="https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018-48x27.jpg 48w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a class="news-display-top" href="https://pga.org.au/news/update-on-european-tour-events/"><div class="card-body-moreNews"><h5 class="card-title"> Update on European Tour events</h5> </div></a></div> </div> <div class="col-md-3 col-sm-12 news-art card"><div class="zoom-effect-container"><a class="card-img-top image-card-more" href="https://pga.org.au/news/australias-greatest-golfer-jim-ferrier-v-marcus-fraser/"><img width="1024" height="570" src="https://assets.pga.org.au/pga-aus/2020/04/200416_Jim_Ferrier.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/04/200416_Jim_Ferrier.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/04/200416_Jim_Ferrier-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/04/200416_Jim_Ferrier-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/04/200416_Jim_Ferrier-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/04/200416_Jim_Ferrier-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/04/200416_Jim_Ferrier-48x27.jpg 48w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a class="news-display-top" href="https://pga.org.au/news/australias-greatest-golfer-jim-ferrier-v-marcus-fraser/"><div class="card-body-moreNews"><h5 class="card-title"> Australia’s Greatest Golfer Jim Ferrier v Marcus Fraser</h5> </div></a></div> </div> <div class="col-md-3 col-sm-12 news-art card"><div class="zoom-effect-container"><a class="card-img-top image-card-more" href="https://pga.org.au/news/australias-greatest-golfer-geoff-ogilvy-v-wayne-smith/"><img width="790" height="440" src="https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy.jpg 790w, https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy-48x27.jpg 48w" sizes="(max-width: 790px) 100vw, 790px" /></a><a class="news-display-top" href="https://pga.org.au/news/australias-greatest-golfer-geoff-ogilvy-v-wayne-smith/"><div class="card-body-moreNews"><h5 class="card-title"> Australia’s Greatest Golfer Geoff Ogilvy v Wayne Smith</h5> </div></a></div> </div>
</div>
</div>
<div class="row container hidden" style="margin: auto;">
<div class="col-md-9 indiv-news left-newsarticle">

<h1 class="title-individuel">Australia’s Greatest Golfer Geoff Ogilvy v Wayne Smith</h1>
</div>
<div class="col-md-3 banner-index">

<script src='https://www.googletagservices.com/tag/js/gpt.js'>
		  googletag.pubads().definePassback('/2835490/GenMrec', [300, 250]).display();
		</script>
</div>
<div class="row social-indiv-news">
<div class="col-md-8 left-newsarticle">
<div class="row publishing-details">
<div class="col-md-10 top-sec-auth">
<span> Published on - </span><br>
<span> By - PGA Media</span>
</div>
<div class="col-md-2">
<h4 class="news-in-right"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://pga.org.au/news/australias-greatest-golfer-geoff-ogilvy-v-wayne-smith/" data-a2a-title="Australia’s Greatest Golfer Geoff Ogilvy v Wayne Smith"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faustralias-greatest-golfer-geoff-ogilvy-v-wayne-smith%2F&amp;linkname=Australia%E2%80%99s%20Greatest%20Golfer%20Geoff%20Ogilvy%20v%20Wayne%20Smith" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faustralias-greatest-golfer-geoff-ogilvy-v-wayne-smith%2F&amp;linkname=Australia%E2%80%99s%20Greatest%20Golfer%20Geoff%20Ogilvy%20v%20Wayne%20Smith" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faustralias-greatest-golfer-geoff-ogilvy-v-wayne-smith%2F&amp;linkname=Australia%E2%80%99s%20Greatest%20Golfer%20Geoff%20Ogilvy%20v%20Wayne%20Smith" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></h4>
</div>
</div>
</div>
</div>
</div>
<div class="row background-G container card hidden" style="margin: auto;">
<div class="col-md-9 left-newsarticle">
<div class="col-md-12" id="article-news-heading">
<br>
<img width="768" height="428" src="https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy.jpg" class="post-main-pic news-Large-image-article wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy.jpg 790w, https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2019/08/2008_Geoff_Ogilvy-48x27.jpg 48w" sizes="(max-width: 768px) 100vw, 768px" />


</div>
<div class="col-md-12 article-pad-left card-body-news-in">
<div id="post-16265" class="post-16265 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage category-main-homepage-image category-the-19th">
<span class="exerpt-news"><p>The 2006 US Open champion takes on a man who went toe-to-toe with the best players in a halcyon period for golf in this country in our latest match-up to uncover Australia’s Greatest Golfer.</p>
</span>
<div class="content-format">
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://pga.org.au/news/australias-greatest-golfer-geoff-ogilvy-v-wayne-smith/" data-a2a-title="Australia’s Greatest Golfer Geoff Ogilvy v Wayne Smith"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faustralias-greatest-golfer-geoff-ogilvy-v-wayne-smith%2F&amp;linkname=Australia%E2%80%99s%20Greatest%20Golfer%20Geoff%20Ogilvy%20v%20Wayne%20Smith" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faustralias-greatest-golfer-geoff-ogilvy-v-wayne-smith%2F&amp;linkname=Australia%E2%80%99s%20Greatest%20Golfer%20Geoff%20Ogilvy%20v%20Wayne%20Smith" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Faustralias-greatest-golfer-geoff-ogilvy-v-wayne-smith%2F&amp;linkname=Australia%E2%80%99s%20Greatest%20Golfer%20Geoff%20Ogilvy%20v%20Wayne%20Smith" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<p>The way Mark
Waugh caressed a cover drive; the silky skill of Essendon legend Michael Long.</p>
<p>Geoff
Ogilvy’s career will not be defined by the number of tournament wins but the
significance of those in which he was victorious and the almost artistic way in
which he did it.</p>
<p>A talented
teen but with a temper that needed curtailing, what has defined Ogilvy’s career
over the past 20 years is his need to be mentally engaged in order for the
depth of his talent to shine through.</p>
<p>He has just
two wins in Australia but they are our two most prestigious titles, the 2008
Australian PGA Championship and 2010 Australian Open.</p>
<p>His PGA TOUR
record of eight wins is populated by a major championship and three World Golf
Championships, one of only five players to have three or more WGC wins to their
names.</p>
<p>The others?
Tiger Woods (18), Dustin Johnson (6), Phil Mickelson and Rory McIlroy (3 each).</p>
<p>If you
needed further proof that Ogilvy’s best flex comes when the fields are at their
strongest, two of his other PGA TOUR wins came at the annual congregation of the
previous year’s PGA TOUR winners in Hawaii.</p>
<p>But without
question Ogilvy’s crowning glory came at the famed Winged Foot Golf Club and
the 2006 US Open.</p>
<p>Opening with
a 1-over par round of 71, Ogilvy moved inside the top five with a 70 in the
second round yet even as the unassuming Victorian sat one shot back going into
the final round attention was being focused elsewhere.</p>
<p>Phil
Mickelson’s quest for a US Open title was at fever pitch and Colin Montgomerie
was positioned to win his first major yet it was Ogilvy’s demeanour under
pressure that won the day.</p>
<p>A critical
chip-in at the 17th hole and superbly-executed up-and-down when his approach
into 18 rolled off the front of the green secured Ogilvy a one-shot victory as
he joined David Graham as the only Aussies to win the United States Open.</p>
<p>Wayne
Smith’s career came during a golden era for Australian golf which at once both
presented opportunities and challenges.</p>
<p>Like Ogilvy’
Smith’s win tally doesn’t completely illustrate the impact he had on Australian
golf in the 1990s.</p>
<p>The first
Australian to be recruited to a US college, the two-time All American at the
University of Georgia returned to win the Australian Amateur in 1983 and in
1984 was the PGA Tour of Australasia Rookie of the Year.</p>
<p>The 1986
Victorian PGA was one of only three significant tournament wins but Smith’s
name was a perennial one near the top of Aussie leaderboards.</p>
<p>Runner-up at
the 1994 and 1995 Heineken Classics (to Mike Clayton and Robert Allenby
respectively), Smith played second-fiddle to Nick O’Hern at the 1999 Schweppes
Coolum Classic and finished second to Craig Parry at the 1995 Canon Challenge.</p>
<p>Smith also
enjoyed a prosperous career on the Japan Golf Tour, winning in excess of Y85
million during his time there.</p>
<p><strong>Geoff Ogilvy</strong><br>Career wins: 12<br>Major wins: 1 (2006 US Open)<br>PGA TOUR wins: 8<br>Australasian Tour wins: 2<br>Australian Open: Won (2010)<br>Australian PGA: Won (2008)</p>
<p><strong>Wayne Smith</strong><br>Career wins: 3<br>Australasian Tour wins: 2<br>Australian Open: T6 (1987)<br>Australian PGA: T4 (1996)</p>
</div>
</div>
</div>
</div>
<div class="col-md-3 right-newsarticle">
<h3 class="headlines-at-glance">Headlines at a glance</h3>
</div>
</div>
</div>
<div class="hidden">
<div class="row" id="article-strip-width">
<div class="col-md-12" id="latest-news-Article-page">
Latest PGA of Australia News
</div>
</div>
<br>
<div class="row">
<div class="col-md-6">
<a href="https://pga.org.au/?p=16307">
<img width="768" height="428" src="https://assets.pga.org.au/pga-aus/2019/12/191208_Matt_Jones_trophy-1024x570.jpg" class="img-responsive large-news-articles wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2019/12/191208_Matt_Jones_trophy.jpg 1024w, https://assets.pga.org.au/pga-aus/2019/12/191208_Matt_Jones_trophy-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2019/12/191208_Matt_Jones_trophy-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2019/12/191208_Matt_Jones_trophy-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2019/12/191208_Matt_Jones_trophy-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2019/12/191208_Matt_Jones_trophy-48x27.jpg 48w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/?p=16307"><i class="fa fa-chevron-circle-right"></i>
Australia’s Greatest Golfer Rodger Dav... </a>
</div>
<div>
<div class="col-md-3">
<a href="https://pga.org.au/?p=16298">
<img width="300" height="167" src="https://assets.pga.org.au/pga-aus/2020/04/200420_Bruce_Crampton-300x167.jpg" class="img-responsive small-news wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/04/200420_Bruce_Crampton-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/04/200420_Bruce_Crampton-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/04/200420_Bruce_Crampton-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/04/200420_Bruce_Crampton-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/04/200420_Bruce_Crampton-48x27.jpg 48w, https://assets.pga.org.au/pga-aus/2020/04/200420_Bruce_Crampton.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/?p=16298"><i class="fa fa-chevron-circle-right"></i>
Australia’s Greatest Golfe... </a>
</div>
<div class="col-md-3">
<a href="https://pga.org.au/?p=16315">
<img width="300" height="167" src="https://assets.pga.org.au/pga-aus/2020/04/200420_Ian_Baker_Finch-300x167.jpg" class="img-responsive small-news wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/04/200420_Ian_Baker_Finch-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/04/200420_Ian_Baker_Finch-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/04/200420_Ian_Baker_Finch-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/04/200420_Ian_Baker_Finch-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/04/200420_Ian_Baker_Finch-48x27.jpg 48w, https://assets.pga.org.au/pga-aus/2020/04/200420_Ian_Baker_Finch.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/?p=16315"><i class="fa fa-chevron-circle-right"></i>
Australia’s Greatest Golfer Ian Baker-... </a>
</div>
<div class="col-md-3">
<a href="https://pga.org.au/news/grady-v-ossie-headlines-week-two-matches/">
<img width="300" height="167" src="https://assets.pga.org.au/pga-aus/2019/08/1904_Wayne_Grady_Masters_1992-300x167.jpg" class="img-responsive small-news wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2019/08/1904_Wayne_Grady_Masters_1992-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2019/08/1904_Wayne_Grady_Masters_1992-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2019/08/1904_Wayne_Grady_Masters_1992-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2019/08/1904_Wayne_Grady_Masters_1992-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2019/08/1904_Wayne_Grady_Masters_1992-48x27.jpg 48w, https://assets.pga.org.au/pga-aus/2019/08/1904_Wayne_Grady_Masters_1992.jpg 790w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/grady-v-ossie-headlines-week-two-matches/"><i class="fa fa-chevron-circle-right"></i>
Grady v Ossie headlines week two matches </a>
</div>
<div class="col-md-3">
<a href="https://pga.org.au/news/update-on-european-tour-events/">
<img width="300" height="167" src="https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018-300x167.jpg" class="img-responsive small-news wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018-48x27.jpg 48w, https://assets.pga.org.au/pga-aus/2020/04/200420_Scott_Hend_2018.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/update-on-european-tour-events/"><i class="fa fa-chevron-circle-right"></i>
Update on European Tour events </a>
</div>
</div>
</div>
<div class="row">
<div class="col-md-4 col-md-offset-4" id="more-news-article-pages">
<a class="more-news-text-article" href="https://pga.org.au/?page_id=24/"><i class="fa fa-chevron-circle-right"></i> More PGA of Australia News</a>
</div>
</div>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://pga.org.au/wp-admin/admin-ajax.php";
</script>
<button id="responsive-menu-button" class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible" type="button" aria-label="Menu">
<span class="responsive-menu-box">
<span class="responsive-menu-inner"></span>
</span>
</button><div id="responsive-menu-container" class="slide-left">
<div id="responsive-menu-wrapper">
<ul id="responsive-menu" class=""><li id="responsive-menu-item-7614" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="https://pga.org.au/report/?tourn=auto&#038;report=tmentry" class="responsive-menu-item-link">Leaderboard</a></li><li id="responsive-menu-item-8619" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://pga.org.au/schedule/?class=aus" class="responsive-menu-item-link">Schedule<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-396" class="noncap menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/schedule/?class=aus" class="responsive-menu-item-link">ISPS HANDA PGA Tour <span class="tour-of">of</span> Australasia</a></li><li id="responsive-menu-item-405" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/schedule/?class=snr" class="responsive-menu-item-link">Ladbrokes Legends Tour</a></li><li id="responsive-menu-item-406" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/schedule/?class=all" class="responsive-menu-item-link">Ladbrokes Pro-Am Series</a></li><li id="responsive-menu-item-407" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/schedule/?class=trn" class="responsive-menu-item-link">Trainee tournaments</a></li><li id="responsive-menu-item-408" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/schedule/?class=ppc" class="responsive-menu-item-link">PGA Professionals Championship</a></li><li id="responsive-menu-item-12632" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/qualifying-school/?class=aus" class="responsive-menu-item-link">Qualifying School</a></li></ul></li><li id="responsive-menu-item-79" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://pga.org.au/main-media/?class=aus" class="responsive-menu-item-link">News<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-16080" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/main-media/?class=aus" class="responsive-menu-item-link">Latest News</a></li><li id="responsive-menu-item-16081" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/pga-professionals-news/?class=aus" class="responsive-menu-item-link">PGA Professionals</a></li></ul></li><li id="responsive-menu-item-7615" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/pga-tv/?class=aus" class="responsive-menu-item-link">PGATV</a></li><li id="responsive-menu-item-80" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://pga.org.au/education/?class=aus" class="responsive-menu-item-link">Education<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-436" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/education/academy/?class=aus" class="responsive-menu-item-link">PGA Academy</a></li><li id="responsive-menu-item-437" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/education/pga-igi?class=aus" class="responsive-menu-item-link">PGA International Golf Institute</a></li><li id="responsive-menu-item-438" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/education/pga-centre-for-learning-and-performance/?class=aus" class="responsive-menu-item-link">PGA Centre for Learning and Performace</a></li><li id="responsive-menu-item-439" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/community-instructor-program?class=aus" class="responsive-menu-item-link">Community Instructor Program</a></li></ul></li><li id="responsive-menu-item-7616" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://pga.org.au/find-a-pga-pro/?class=aus" class="responsive-menu-item-link">Find A PGA Pro</a></li><li id="responsive-menu-item-81" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://pga.org.au/play/?class=aus" class="responsive-menu-item-link">Play<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-423" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/play/juniors?class=aus" class="responsive-menu-item-link">Juniors</a></li><li id="responsive-menu-item-424" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="https://www.golf.org.au/courseSearch?class=aus" class="responsive-menu-item-link">Where can i play?</a></li><li id="responsive-menu-item-425" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/play/volkswagen-scramble?class=aus" class="responsive-menu-item-link">Volkswagen Scramble</a></li><li id="responsive-menu-item-8646" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/play/all-abilities-coaches/?class=aus" class="responsive-menu-item-link">All Abilities Coaches</a></li></ul></li><li id="responsive-menu-item-7763" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://pga.org.au/about/?class=aus" class="responsive-menu-item-link">About<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-13554" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/about/our-members/?class=aus" class="responsive-menu-item-link">Members</a></li><li id="responsive-menu-item-13553" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/about/governance/?class=aus" class="responsive-menu-item-link">Governance</a></li><li id="responsive-menu-item-13555" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/about/commercial-sponsorship-and-advertising/?class=aus" class="responsive-menu-item-link">Partners</a></li><li id="responsive-menu-item-13548" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/about/media-information/?class=aus" class="responsive-menu-item-link">Media</a></li><li id="responsive-menu-item-13556" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/about/awards/?class=aus" class="responsive-menu-item-link">Awards</a></li><li id="responsive-menu-item-8770" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/mobile/?class=aus" class="responsive-menu-item-link">Official PGA App</a></li></ul></li><li id="responsive-menu-item-13257" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="https://members.pga.org.au/?class=aus" class="responsive-menu-item-link">MyPGA</a></li></ul> <div id="responsive-menu-search-box">
<form action="https://pga.org.au" class="responsive-menu-search-form" role="search">
<input type="search" name="s" title="Search" placeholder="Search" class="responsive-menu-search-box">
</form>
</div> <div id="responsive-menu-additional-content"></div> </div>
</div>
<script src="https://pga.org.au/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.3" defer="defer" type="text/javascript"></script>
<script type='text/javascript' src='https://pga.org.au/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div> 
<style>
	span.social-footer > .fab {
	    color: #ffffff;
	    margin-right: 16px;
	    font-size: 38px !important;
	    display: table-caption!important;
	}
</style>
<footer class="site-footer-main" id="footer-top-ad">
<div class="row full-banner-block">
<div class="col-md-12 Banner-f-width">

</div>
</div>
<div class="outter-inst">
<div class="row outout-in">
<div class="col-md-6">
<h4 class="social-home">Social Feed </h4>
</div>
<div class="col-md-6">
<span class="social-footer">
<a href="https://www.instagram.com/pgaofaustralia/?hl=en"><i class="fab fa-instagram insta-home"></i></a>
<a href="https://www.facebook.com/PGAofAustralia/"><i class="fab fa-facebook-square facebook-home"></i></a>
<a href="https://twitter.com/PGAofAustralia?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><i class="fab fa-twitter-square twitter-home"></i></a>
</span>
</div>
</div>
<div class="insta-area">

<div class="row">
<div class="col-md-12 insta-no-pad">

<div id="sb_instagram" class="sbi sbi_col_5  sbi_width_resp lazy" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401718439566#10" data-res="auto" data-cols="5" data-num="10" data-shortcode-atts="{&quot;num&quot;:&quot;10&quot;,&quot;cols&quot;:&quot;5&quot;,&quot;class&quot;:&quot;lazy&quot;}">
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17863575958810336" data-date="1587360622">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B_MOWizg9Gg/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/94457590_698667384214018_5408261114170613944_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQnMPvx--hgR_zsYfwYbfF_Gy_b5AoFC81oJdjosDJDFKhWWOoj5gS0gd9bHNJ9wPzQ&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=17902b909c8a8406d4dd8eff524194b4&#038;oe=5EC3F7E8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/94457590_698667384214018_5408261114170613944_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnMPvx--hgR_zsYfwYbfF_Gy_b5AoFC81oJdjosDJDFKhWWOoj5gS0gd9bHNJ9wPzQ&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=17902b909c8a8406d4dd8eff524194b4&amp;oe=5EC3F7E8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_MOWizg9Gg\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_MOWizg9Gg\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/94457590_698667384214018_5408261114170613944_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQnMPvx--hgR_zsYfwYbfF_Gy_b5AoFC81oJdjosDJDFKhWWOoj5gS0gd9bHNJ9wPzQ&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=17902b909c8a8406d4dd8eff524194b4&amp;oe=5EC3F7E8&quot;}">
<span class="sbi-screenreader">Truer words have never been spoken 👌 Who else i</span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Truer words have never been spoken 👌 Who else is watching #TheLastDance? 🙋‍♀️🙋‍♂️">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17857926169892187" data-date="1586931910">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B-_cn-cHryc/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/92971249_677194223049274_1443369744338221243_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQmWW3yCanI6HIxOXj66YUecVM5k0M5kYwheGnGHenWRjywRBSGj_Q0WhsnAziOjITg&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=b49f4063e87ffbf392015b4bf37793f4&#038;oe=5EC1F077" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/92971249_677194223049274_1443369744338221243_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQmWW3yCanI6HIxOXj66YUecVM5k0M5kYwheGnGHenWRjywRBSGj_Q0WhsnAziOjITg&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=b49f4063e87ffbf392015b4bf37793f4&amp;oe=5EC1F077&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-_cn-cHryc\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-_cn-cHryc\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B-_cn-cHryc\/media?size=l&quot;}">
<span class="sbi-screenreader">We&#039;re all spending more time at home but there are</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We&#039;re all spending more time at home but there are plenty of ways to keep your golf game in shape if you&#039;re away from the course ⛳️ PGA Professionals like @ndgolf_au have plenty of tips to keep you sharp from the comfort of your backyard 🏌️‍♀️🏌️‍♂️">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18100083613086084" data-date="1586567126">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B-0ktCelOW0/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/92566771_227435818613683_2562697461964426367_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQl4Cvn0duUYqXP7qI-jgJeCFeUvYW5pIZobRuuuG1vcV08Dkg1_nCUBZRuvqXVkqIc&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=bac95528913df2a570f5738967b24a62&#038;oe=5EC5C007" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/92566771_227435818613683_2562697461964426367_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQl4Cvn0duUYqXP7qI-jgJeCFeUvYW5pIZobRuuuG1vcV08Dkg1_nCUBZRuvqXVkqIc&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=bac95528913df2a570f5738967b24a62&amp;oe=5EC5C007&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-0ktCelOW0\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-0ktCelOW0\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B-0ktCelOW0\/media?size=l&quot;}">
<span class="sbi-screenreader">😂😂😂 @matthew.heath.golf gives some simple</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="😂😂😂 @matthew.heath.golf gives some simple steps on how to enjoy golf at @pinjarra_golf">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18136240405026165" data-date="1585875155">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B-f9DE3F62A/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/91615271_3028739970482488_8836897450316413080_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQn62dMYWHGlbfrEbQ5haFx65pbzgZz9IyEA8hXSn0NcmvdLOgrrkG1u-KjzWyZLKqo&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=e534f305f3f5ec0d9a8ba650ee784256&#038;oe=5EC50805" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/91615271_3028739970482488_8836897450316413080_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQn62dMYWHGlbfrEbQ5haFx65pbzgZz9IyEA8hXSn0NcmvdLOgrrkG1u-KjzWyZLKqo&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=e534f305f3f5ec0d9a8ba650ee784256&amp;oe=5EC50805&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-f9DE3F62A\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-f9DE3F62A\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/91615271_3028739970482488_8836897450316413080_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQn62dMYWHGlbfrEbQ5haFx65pbzgZz9IyEA8hXSn0NcmvdLOgrrkG1u-KjzWyZLKqo&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=e534f305f3f5ec0d9a8ba650ee784256&amp;oe=5EC50805&quot;}">
<span class="sbi-screenreader">All sanctioned events will now be postponed until </span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="All sanctioned events will now be postponed until Monday 1 June. Thank you all for your understanding and don’t forget to support each other during this challenging time ⛳️💚">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17937047059357280" data-date="1585719037">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B-bTRsZFFSU/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/91570769_234333577711150_4230591020223534220_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQln7NktxWGxCKt7rema5W9ViG1iu8poeytO8fZ_uP4Pfg1s7UOc2gIWw7T0gV-mJ6Y&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=afe6b3fe549fff0056be2cccd20930d5&#038;oe=5EC53412" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/91570769_234333577711150_4230591020223534220_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQln7NktxWGxCKt7rema5W9ViG1iu8poeytO8fZ_uP4Pfg1s7UOc2gIWw7T0gV-mJ6Y&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=afe6b3fe549fff0056be2cccd20930d5&amp;oe=5EC53412&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-bTRsZFFSU\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-bTRsZFFSU\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/91570769_234333577711150_4230591020223534220_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQln7NktxWGxCKt7rema5W9ViG1iu8poeytO8fZ_uP4Pfg1s7UOc2gIWw7T0gV-mJ6Y&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=afe6b3fe549fff0056be2cccd20930d5&amp;oe=5EC53412&quot;}">
<span class="sbi-screenreader">Your first tee shot after lockdown. Where does it </span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Your first tee shot after lockdown. Where does it go? 👈👉👆👇🤷‍♀️🤷‍♂️">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18098344087082027" data-date="1585113343">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B-JQAdDp4J0/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/90674487_941917052889905_2996160126014649541_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQlMTFzKvSEKrL7-cjifIBX6mkaEexqAqcfEXZyE16tNRxCOpUuyTA1wIu3FjZ8__3g&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=81ac5bc6be3977238fd099e77b031ad7&#038;oe=5EC2F792" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/90674487_941917052889905_2996160126014649541_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQlMTFzKvSEKrL7-cjifIBX6mkaEexqAqcfEXZyE16tNRxCOpUuyTA1wIu3FjZ8__3g&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=81ac5bc6be3977238fd099e77b031ad7&amp;oe=5EC2F792&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-JQAdDp4J0\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-JQAdDp4J0\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/90674487_941917052889905_2996160126014649541_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQlMTFzKvSEKrL7-cjifIBX6mkaEexqAqcfEXZyE16tNRxCOpUuyTA1wIu3FjZ8__3g&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=81ac5bc6be3977238fd099e77b031ad7&amp;oe=5EC2F792&quot;}">
<span class="sbi-screenreader">⛳️ We got this 💪</span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="⛳️ We got this 💪">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17895467251458051" data-date="1584661475">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B97yIu9hP0s/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/90080319_147330836566409_2662252979430040646_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQlEp01XGDb2m6j6FB2_8z0JMtKEguegkLhp8-CpGGXZV1PCOadOnjio1_gSVHSsN-o&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=6872f1de601b242f4805cd1c5c94ed56&#038;oe=5EC417D4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/90080319_147330836566409_2662252979430040646_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQlEp01XGDb2m6j6FB2_8z0JMtKEguegkLhp8-CpGGXZV1PCOadOnjio1_gSVHSsN-o&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=6872f1de601b242f4805cd1c5c94ed56&amp;oe=5EC417D4&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B97yIu9hP0s\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B97yIu9hP0s\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B97yIu9hP0s\/media?size=l&quot;}">
<span class="sbi-screenreader">@minwoo27lee, the OG of keeping good hygiene befor</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@minwoo27lee, the OG of keeping good hygiene before it was cool. 
It’s still safe for you to received golf coaching and advice from the gurus, the PGA Professionals – but we’ve had to take some precautions, too. 
Get down to your local club to improve your game 🏌️‍♀️⛳️🏌️‍♂️">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18133878793018276" data-date="1584427934">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B900sVTHcsO/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/90234967_687811195099129_8391831352174958066_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQk8feuSpzzzxWuHVk8v4bpvrNGOiCFbItx-uf_sRjHJVTi4APOcM1WwgRNuFCMzHiY&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=8441098ae3f23fcb2c7579c641847ebd&#038;oe=5EC380ED" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/90234967_687811195099129_8391831352174958066_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQk8feuSpzzzxWuHVk8v4bpvrNGOiCFbItx-uf_sRjHJVTi4APOcM1WwgRNuFCMzHiY&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=8441098ae3f23fcb2c7579c641847ebd&amp;oe=5EC380ED&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B900sVTHcsO\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B900sVTHcsO\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/90234967_687811195099129_8391831352174958066_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQk8feuSpzzzxWuHVk8v4bpvrNGOiCFbItx-uf_sRjHJVTi4APOcM1WwgRNuFCMzHiY&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=8441098ae3f23fcb2c7579c641847ebd&amp;oe=5EC380ED&quot;}">
<span class="sbi-screenreader">The PGA of Australia will postpone all sanctioned </span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The PGA of Australia will postpone all sanctioned events from Friday as a precautionary measure to help tackle the spread of the coronavirus.

Events such as Ladbrokes Pro-Am Series, Ladbrokes Legends Tour, Volkswagen Scramble Regional Finals, and PGA Trainee and Open matches played from Friday 20 March until Friday 1 May are set to be rescheduled later in the year.

It follows the postponement of the Morobe Open and Papua New Guinea Open, which form part of the Ladbrokes Pro-Am Series and ISPS HANDA PGA Tour of Australasia respectively.

The PGA – guided by the expertise of the Australian Government and leading health authorities –  will continue to monitor the situation closely and will communicate any future changes.

More info via link in bio 🔗">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17865117460707724" data-date="1584302412">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B9xFRYqI_V-/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/89833190_289061278730222_1477861375523110458_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQlqonFn9WCFb_LGkdaFIdKIQB1B6R2S4yNzFbA3C5q6IDswt66zzPs3cgA_Oez9WAM&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=b048ca3abdadccf88a5e3f108421cd03&#038;oe=5EC53741" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/89833190_289061278730222_1477861375523110458_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQlqonFn9WCFb_LGkdaFIdKIQB1B6R2S4yNzFbA3C5q6IDswt66zzPs3cgA_Oez9WAM&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=b048ca3abdadccf88a5e3f108421cd03&amp;oe=5EC53741&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9xFRYqI_V-\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9xFRYqI_V-\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/89833190_289061278730222_1477861375523110458_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQlqonFn9WCFb_LGkdaFIdKIQB1B6R2S4yNzFbA3C5q6IDswt66zzPs3cgA_Oez9WAM&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=b048ca3abdadccf88a5e3f108421cd03&amp;oe=5EC53741&quot;}">
<span class="sbi-screenreader">🏌️⛳ &quot;It&#039;s totally a game of confidence. Whe</span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🏌️⛳ &quot;It&#039;s totally a game of confidence. When you&#039;ve got that confidence, you&#039;ve got to run with it because who knows how long it&#039;s going to last&quot; - @adamscottofficial #MondayMotivation">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17879533471558877" data-date="1583906912">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/B9lS5ZcH_zP/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/89713928_210379150074257_5674629633360564346_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_oc=AQm9ymifUfLtKiKpFqe1duqPXMdDnInvKtzc165Xczi0br7SHF2xbLLeUG3XkPmqLjI&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=5968e8286f7e0b422ac65a904b2caec3&#038;oe=5EC25F0E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/89713928_210379150074257_5674629633360564346_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_oc=AQm9ymifUfLtKiKpFqe1duqPXMdDnInvKtzc165Xczi0br7SHF2xbLLeUG3XkPmqLjI&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=5968e8286f7e0b422ac65a904b2caec3&amp;oe=5EC25F0E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9lS5ZcH_zP\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9lS5ZcH_zP\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B9lS5ZcH_zP\/media?size=l&quot;}">
<span class="sbi-screenreader">To celebrate International Women’s Day the PGA o</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="To celebrate International Women’s Day the PGA of Australia held a panel with three inspirational women who have shattered glass ceilings in their field 🙌

Many thanks to Felicity Frederico, Lisa Jean and Sally Phillips for sharing your wisdom and leading the way for women in sport, industry, community and the workplace 💜">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841401718439566#10" data-resized="{&quot;18098344087082027&quot;:{&quot;id&quot;:&quot;90674487_941917052889905_2996160126014649541_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17895467251458051&quot;:{&quot;id&quot;:&quot;90080319_147330836566409_2662252979430040646_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18133878793018276&quot;:{&quot;id&quot;:&quot;90234967_687811195099129_8391831352174958066_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17865117460707724&quot;:{&quot;id&quot;:&quot;89833190_289061278730222_1477861375523110458_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17879533471558877&quot;:{&quot;id&quot;:&quot;89713928_210379150074257_5674629633360564346_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17937047059357280&quot;:{&quot;id&quot;:&quot;91570769_234333577711150_4230591020223534220_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18136240405026165&quot;:{&quot;id&quot;:&quot;91615271_3028739970482488_8836897450316413080_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18100083613086084&quot;:{&quot;id&quot;:&quot;92566771_227435818613683_2562697461964426367_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17857926169892187&quot;:{&quot;id&quot;:&quot;92971249_677194223049274_1443369744338221243_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17863575958810336&quot;:{&quot;id&quot;:&quot;94457590_698667384214018_5408261114170613944_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
<script type="text/javascript">var sb_instagram_js_options = {"font_method":"svg","placeholder":"https:\/\/pga.org.au\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","resized_url":"https:\/\/assets.pga.org.au\/pga-aus\/sb-instagram-feed-images\/"};</script><script type='text/javascript' src='https://pga.org.au/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=2.2.2'></script>
</div>
</div>
</div>
</div>
<div class="row top-banner-round fAd">
<div class="col-md-12 ad-desk">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
		billboardsizes = googletag.sizeMapping()

		.addSize([980,690],[728,90])
		.addSize([0,0],[320,50])
		.build();
		googletag.defineSlot('/2835490/New_PGA_Bottom_Banner_Home', [[970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1568947074100-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		</script>

<div id='div-gpt-ad-1568947074100-0'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568947074100-0'); });
		</script>
</div>
</div>
<div class="col-md-12 ad-mob">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		    window.googletag = window.googletag || {cmd: []};
		    googletag.cmd.push(function() {
		    billboardsizes = googletag.sizeMapping()
		    .addSize([980,690],[728,90])
		    .addSize([0,0],[320,50])
		    .build();
		    googletag.defineSlot('/2835490/New_PGA_Top_Banner_BB', [[320, 50]], 'div-gpt-ad-1567045864014-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
		    googletag.pubads().enableSingleRequest();
		    googletag.enableServices();
		    });
		    </script>
<div id='div-gpt-ad-1567045864014-0'>
<script>
		    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567045864014-0'); });
		    </script>
</div>
</div>
</div>
<div class="row section-footer-level-3">
<span class="PGA-PP" style="font-weight: bold!important;">PGA Premier Partners</span>
<div>
<div class="pga-premier row" id="footer-max">
<div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="https://www.ccamatil.com/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/cca.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="http://www.goldcoast.qld.gov.au/default.html" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/gold-coast.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="https://www.ispsgolf.com/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/ISPS-HANDA-LINEAR-Logo-small.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="https://teq.queensland.com/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/queensland-tourism.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="http://www.choosebrisbane.com.au/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/brisbane-logo-small.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="https://www.volkswagen.com.au/en.html" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2020/03/new-vw-logo-home-page.jpg" /></a>
</div>
</div>
</div>
</div>
<span class="PGA-PP"><a href="/commercial-sponsorship-and-advertising">View all <i class="fas fa-angle-right"></i></a></span>
</div>
<div class="outer-topsectfooter">
<div class="row topsec-footer">
<div class="col-md-6">
<span class="download-links-group">
<p class="download-app">DOWNLOAD THE <br>OFFICIAL PGA APP</p>
<a href="https://play.google.com/store/apps/details?id=au.org.pga2011&hl=en_GB" target="_blank"><img class="download-links lazy" data-src="https://ocs-aus.sgp1.cdn.digitaloceanspaces.com/pga-aus/2019/07/playgoogletwo.png"></a>
<a href="https://apps.apple.com/us/app/pga-tour-of-australasia/id470722657" target="_blank"><img class="download-links lazy" data-src="https://ocs-aus.sgp1.cdn.digitaloceanspaces.com/pga-aus/2019/07/applestortwo.png"></a>
</span>
<p class="download-app-mob">DOWNLOAD THE <br>OFFICIAL PGA APP</p>
</div>
<div class="col-md-6">
<span class="ccwithus">Connect With Us
<a href="https://www.youtube.com/user/pgaofaustralia" target="_blank">
<i class="fab fa-youtube" style="font-size: 15px!important; padding-left: 18px;"></i>
</a>
<a href="https://www.facebook.com/PGAofAustralia" target="_blank">
<i class="fab fa-facebook-square" style="font-size: 15px!important;"></i>
</a>
<a href="https://twitter.com/PGAofAustralia" target="_blank">
<i class="fab fa-twitter-square" style="font-size: 15px!important;"></i>
</a>
<a href="https://www.instagram.com/PGAofAustralia/" target="_blank">
<i class="fab fa-instagram" style="font-size: 15px!important;"></i>
</a>
</span>
</div>
</div>
</div>
<div class="major-bottom-foot">
<div class="outter-bottom-area">
<div class="row btn-footer-menu desk-only-footer">
<div class="col-md-3" style="color: transparent;margin-top: -16px;">
<div class="menu-footer-five"><ul id="menu-tournaments" class="menu"><li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="http://google.com?class=aus">Tournaments</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a href="/schedule/?class=aus">ISPS HANDA PGA Tour of Australasia</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134"><a href="/schedule/?class=snr">Ladbrokes Legends Tour</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135"><a href="/schedule/?class=all">Ladbrokes Pro-Am Series</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a href="/schedule/?class=trn">Trainee tournaments</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137"><a href="/schedule/?class=ppc">PGA Professionals Championship</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138"><a href="/schedule/?class=maj">Major Championships</a></li>
<li id="menu-item-12611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12611"><a href="https://pga.org.au/qualifying-school/?class=aus">Qualifying School</a></li>
</ul></div> </div>
<div class="col-md-2">
<div class="menu-footer-six"><ul id="menu-play-menu" class="menu"><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://pga.org.au/play/?class=aus">Play</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://pga.org.au/play/juniors/?class=aus">Juniors</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://pga.org.au/where-can-i-play/?class=aus">Where can I play?</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://pga.org.au/play/volkswagen-scramble/?class=aus">Volkswagen Scramble</a></li>
<li id="menu-item-8769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8769"><a href="https://pga.org.au/mobile/?class=aus">Official PGA App</a></li>
</ul></div> </div>
<div class="col-md-3">
<div class="menu-footer-seven"><ul id="menu-education-menu" class="menu"><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://pga.org.au/education/?class=aus">Education</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://pga.org.au/education/academy/?class=aus">PGA Academy</a></li>
<li id="menu-item-12093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12093"><a href="https://pga.org.au/education/pga-igi/?class=aus">PGA International Golf Institute</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://pga.org.au/education/pga-centre-for-learning-and-performance/?class=aus">PGA Centre for Learning and Performance</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://pga.org.au/community-instructor-program/?class=aus">Community Instructor Program</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://pga.org.au/2019-pga-golf-expo-save-the-date/?class=aus">PGA Golf Expo</a></li>
</ul></div> </div>
<div class="col-md-2">
<div class="menu-footer-ten"><ul id="menu-news" class="menu"><li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://pga.org.au/main-media/?class=aus">News</a></li>
<li id="menu-item-7843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7843"><a href="//media-centre/?class=aus">Media Centre</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="/main-media?class=aus">ISPS HANDA PGA Tour of Australasia</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="/main-media?class=aus">International News</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="/main-media?class=aus">Ladbrokes Pro-Am News</a></li>
<li id="menu-item-7841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7841"><a href="/main-media?class=aus">Ladbrokes Legends News</a></li>
<li id="menu-item-7842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7842"><a href="/main-media?class=aus">The 19th</a></li>
</ul></div> </div>
<div class="col-md-2">
<div class="menu-footer-nine"><ul id="menu-pga-tv" class="menu"><li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://pga.org.au/find-a-pga-pro/?class=aus">PGA TV</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="/find-a-pga-pro?class=aus">Find a PGA Pro</a></li>
<li id="menu-item-11362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11362"><a href="https://pga.org.au/about/?class=aus">About</a></li>
<li id="menu-item-11363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11363"><a href="https://pga.org.au/mypga/?class=aus">MyPGA</a></li>
<li id="menu-item-11364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11364"><a href="https://pga.org.au/media-centre/?class=aus">Media Centre</a></li>
<li id="menu-item-13552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13552"><a href="https://pga.org.au/media-centre/media-accreditation/?class=aus">Media Accreditation</a></li>
</ul></div> </div>
</div>
<div class="row btn-footer-menu mobile-only">
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/schedule">Tournaments</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/play">Play</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/Education">Education</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/news">News</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/pgatv">PGATV</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/find-a-pro">Find a Pro</a></span>
</div>
</div>
</div>
</div>


<div class="Powered-major">
<div class="Powered-outter">
<div class="row bt-foot">
<div class="col-md-6">
<p class="btm-copyright">&copy; 2020 PGA of Australia | Powered by <a href="https://ocs-sport.com/" target="_blank"><img class="ocs-web lazy" data-src="https://ocs-aus.sgp1.cdn.digitaloceanspaces.com/pga-aus/2019/02/OCS_Software_Logo_2017_WO.png"></a></p>
</div>
<div class="col-md-6">
<span class="footer-menu-bttom">
<p class="footer-right-menu"><a href="/terms">Terms and Conditions</p>
<p class="footer-right-menu"><a href="/Privacy">Privacy Policy </p>
<p class="footer-right-menu"><a href="/Advertise with Us">Advertise with us </p>
<p class="footer-right-menu"><a href="/contact">Contact Us</p>
</span>
</div>
</div>
</div>
</div>

</footer>
<script type="text/javascript">
	var lazyLoadInstance = new LazyLoad({
	    elements_selector: ".lazy"
	});
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"58730f2ede95e116","version":"2020.3.0","startTime":1587429687388}'></script>
</body>
</html> 