<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="host" content="web01.aus.ocs-software.com">

<title>Step by step: Antcliff’s steady climb to join world elite - PGA of Australia  | Official Golf News, Live Scores &amp; Results</title>
<title>PGA of Australia | Official Golf News, Live Scores &amp; Results</title>

<meta name="apple-itunes-app" content="app-id=470722657">
<meta name="mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="theme-color" content="#003629" />
<meta name="apple-mobile-web-app-status-bar-style" content="#003629">
<meta charset="UTF-8" />
<meta name="Description" content="Professional golf tournament in PGA of Australia. Developing and growing golf in Australia while maintaining a commitment to the integrity of the game.">








<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/nvd3/1.8.1/nv.d3.min.css" />

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700&display=swap" rel="stylesheet">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11612544-2"></script>
<script src="//rum-static.pingdom.net/pa-5dc526d99623b00008000779.js" async></script>


<script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
     
      gtag('config', 'UA-11612544-2');
    </script>
<style>
      .navbar-right {
          float: none!important;
          margin-right: 0!important;
      }

      li {
          display: block!important;
      }
      .col-md-4 > .subna{
        float: right;
      }
      .box {
          position: absolute;
          right: 23em;
          top: 3px;
      }
      input[type="submit"] {
        border: none;
        padding: 5px 45px;
        margin-top: 5px;
        font-weight: bolder;
        font-size: 15pt;
        display: block!important;
      }
      input#mce-EMAIL {
          color: black;
      }
      @media screen and (max-width: 991px){
        button#responsive-menu-button {
            width: 55px;
            height: 55px;
            position: fixed!important;
            top: 3px;
            right: 5%;
            background: #003629;
        }
      }
    </style>
<title>Step by step: Antcliff’s steady climb to join world elite - PGA of Australia</title>

<meta name="description" content="No Australian professional won more tournaments on international circuits in 2019." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://pga.org.au/news/step-by-step-antcliffs-steady-climb-to-join-world-elite/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Step by step: Antcliff’s steady climb to join world elite - PGA of Australia" />
<meta property="og:description" content="No Australian professional won more tournaments on international circuits in 2019." />
<meta property="og:url" content="https://pga.org.au/news/step-by-step-antcliffs-steady-climb-to-join-world-elite/" />
<meta property="og:site_name" content="PGA of Australia" />
<meta property="article:section" content="Main Feature" />
<meta property="article:published_time" content="2020-09-30T23:58:52+00:00" />
<meta property="article:modified_time" content="2020-09-30T23:58:56+00:00" />
<meta property="og:updated_time" content="2020-09-30T23:58:56+00:00" />
<meta property="og:image" content="https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff.jpg" />
<meta property="og:image:secure_url" content="https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="570" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="No Australian professional won more tournaments on international circuits in 2019." />
<meta name="twitter:title" content="Step by step: Antcliff’s steady climb to join world elite - PGA of Australia" />
<meta name="twitter:image" content="https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://pga.org.au/#website","url":"https://pga.org.au/","name":"PGA of Australia","inLanguage":"en-US","description":"Official Golf News, Live Scores &amp; Results","potentialAction":[{"@type":"SearchAction","target":"https://pga.org.au/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://pga.org.au/news/step-by-step-antcliffs-steady-climb-to-join-world-elite/#primaryimage","inLanguage":"en-US","url":"https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff.jpg","width":1024,"height":570},{"@type":"WebPage","@id":"https://pga.org.au/news/step-by-step-antcliffs-steady-climb-to-join-world-elite/#webpage","url":"https://pga.org.au/news/step-by-step-antcliffs-steady-climb-to-join-world-elite/","name":"Step by step: Antcliff\u2019s steady climb to join world elite - PGA of Australia","isPartOf":{"@id":"https://pga.org.au/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://pga.org.au/news/step-by-step-antcliffs-steady-climb-to-join-world-elite/#primaryimage"},"datePublished":"2020-09-30T23:58:52+00:00","dateModified":"2020-09-30T23:58:56+00:00","author":{"@id":"https://pga.org.au/#/schema/person/34f70dfeb38e1e4ed6e5c148629a0eb2"},"description":"No Australian professional won more tournaments on international circuits in 2019.","potentialAction":[{"@type":"ReadAction","target":["https://pga.org.au/news/step-by-step-antcliffs-steady-climb-to-join-world-elite/"]}]},{"@type":["Person"],"@id":"https://pga.org.au/#/schema/person/34f70dfeb38e1e4ed6e5c148629a0eb2","name":"Tony Webeck","image":{"@type":"ImageObject","@id":"https://pga.org.au/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2e9643af9053d9614f31dd6cf828aa14?s=96&d=mm&r=g","caption":"Tony Webeck"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PGA of Australia &raquo; Feed" href="https://pga.org.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="PGA of Australia &raquo; Comments Feed" href="https://pga.org.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PGA of Australia &raquo; Step by step: Antcliff’s steady climb to join world elite Comments Feed" href="https://pga.org.au/news/step-by-step-antcliffs-steady-climb-to-join-world-elite/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pga.org.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://pga.org.au/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://pga.org.au/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://pga.org.au/wp-includes/css/dist/components/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://pga.org.au/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://pga.org.au/wp-includes/css/dist/nux/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://pga.org.au/wp-includes/css/dist/editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_plugin_info_card-cgb-style-css-css' href='https://pga.org.au/wp-content/plugins/wp-plugin-info-card/dist/blocks.style.build.css?ver=3.1.20' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css' href='https://pga.org.au/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://pga.org.au/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css' href='https://pga.org.au/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css' href='https://pga.org.au/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='hco_fonts-css' href='https://pga.org.au/wp-content/themes/pgaaus-tour/fonts/hco_fonts/hco_fonts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ocs-style-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/style.css?v=3.0.37&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://pga.org.au/wp-content/themes/pgaaus-tour/style.css?v=1.1.65&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='nprogress-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/css/nprogress.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ngDialog-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/css/ngDialog.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ngDialog-theme-default-css' href='https://pga.org.au/wp-content/themes/ocs-quantum/css/ngDialog-theme-default.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='//cdn.jsdelivr.net/flexslider/2.2.2/flexslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://pga.org.au/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress tbody tr:first-child td{border-top:1px solid #ddd}
</style>
<link rel='stylesheet' id='addtoany-css' href='https://pga.org.au/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://pga.org.au/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script src="https://pga.org.au/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=12.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/pgaaus-tour/js/config.js?v=1.1&#038;ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.4.2/angular.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_path = {"templateUrl":"https:\/\/pga.org.au\/wp-content\/themes\/ocs-quantum"};
/* ]]> */
</script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/app.js?v=3.0.670&#038;ver=5.3.2" defer="defer" type="text/javascript"></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/vanilla-lazyload@12.4.0/dist/lazyload.min.js?ver=12.4.0'></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/socket.io.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.2.1/angular-route.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/bootstrap.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/nprogress.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/angucomplete-alt.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/socket.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="//cdn.jsdelivr.net/flexslider/2.4/jquery.flexslider-min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/angular-filter/0.4.7/angular-filter.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/ng-map.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/themes/ocs-quantum/js/ngDialog.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/angular-nvd3/1.0.5/angular-nvd3.min.js?ver=5.3.2" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/pga.org.au\/wp-admin\/admin-ajax.php","security":"4d08dfcd3a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/pga.org.au\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/pga.org.au\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src="https://pga.org.au/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.3" defer="defer" type="text/javascript"></script>
<link rel='https://api.w.org/' href='https://pga.org.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pga.org.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pga.org.au/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://pga.org.au/?p=19061' />
<link rel="alternate" type="application/json+oembed" href="https://pga.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpga.org.au%2Fnews%2Fstep-by-step-antcliffs-steady-climb-to-join-world-elite%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pga.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpga.org.au%2Fnews%2Fstep-by-step-antcliffs-steady-climb-to-join-world-elite%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="icon" href="https://assets.pga.org.au/pga-aus/2019/01/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://assets.pga.org.au/pga-aus/2019/01/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets.pga.org.au/pga-aus/2019/01/favicon.ico" />
<meta name="msapplication-TileImage" content="https://assets.pga.org.au/pga-aus/2019/01/favicon.ico" />
<style>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</style><script>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</script> <style type="text/css" id="wp-custom-css">
			.page-template-default-new table, .single-post table {
	padding: 20px;
	background: #fff;
	width: 100%;
	margin: 10px 0;
}


.page-template-default-new table tr > *, .single-post table tr > * {
	padding: 10px;
	border: 1px solid #ddd;
}

.page-template-default-new .container a {
	text-decoration: underline;
}


.page-template-default-new .container .button {
	background-color: #003629;
	color: #fff;
	padding: 15px;
	display: inline-block;
	text-decoration: none;
}


.page-template-default-new .container ul.gform_fields {
	padding-left: 0!important;
}

.page-template-default-new .container ul {
	padding-left: 2em!important;
}

.page-template-default-new .container li {
	display: list-item!important;
}

img.alignleft {
	margin-bottom: 1em;
}

.tag-heuer span {
	display: none;
}

.single-post .top-banner-round > div {
	display:none;
}

.tvguide table {
	width: 100%;
}

.tvguide table td, .tvguide table th {
	padding: 0.5em;
}

.tvguide table tr:nth-child(even) {
	background: #fff;
}

.tvguide .live_button {
	background: red;
	color: white;
	font-size: 0.8em;
	padding: 0.25em 0.5em;
	border-radius: 2px;
}

.news-Large-image-article {
	margin-left: 0;
}

.single-post .row.container .col-md-9 {
	background-color: #fff;
}

.content-format p, .page-template-aboutNew .container .col-md-12 p {
	line-height: 2em;
	margin-bottom: 2em;
}

.exerpt-news > p {
	padding: 1em;
    font-size: 1.3em;
    color: inherit;
}

.page-template-aboutNew .container .col-md-12 h3 {
	font-size: 1.4em;
	line-height: 1.4em;
	margin-top: 0;
	font-weight: 700;
}
/*
.single-post figure { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; margin-bottom: 2em; } .single-post figure iframe, .single-post figure object, .single-post figure embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }
*/

.single-post .instagram-media, .single-post .twitter-tweet {
	margin: 2em auto!important;
}

.course-image-part {
	object-fit: cover;
}

.tab-pane {
	position:relative;
}

.homesuspended {
	background-color: red!important;
	position:absolute;
	bottom: 3em;
	padding: 0.2em;
	min-height: auto;
}

.page-template-reports .livescoremessagediv {
	background-color: red!important;
}

.page-template-tournament .overview-text {
	background-color: #fff;
	overflow: hidden;
}

.page-template-tournament .overview-text:after {
	content: '';
	height: 2px;
	width: 100%;
/* 	background: #000; */
	display: block;
	clear: both;
	box-shadow: 0 0 3px rgba(0,0,0,0.5)
}
.page-template-tournament .Overview-title {
	margin-top:0;
}

.page-template-tournament .overview-text > ul {
	padding: 1em;
}

@media screen and (min-width: 768px) {
	.page-template-tournament .overview-text > ul {
	padding: 2em;
}
}

.page-template-tournament .overview-text p {	
	line-height: 2em;
	margin-bottom: 2em;
	font-size: 1em;
}

.page-template-tournament .overview-text p a {
	color: #003629;
	font-weight:bold;
}
table.table-striped td, table.table-striped th {
    width: auto!important;
}
table.table-striped-home td, table.table-striped-home th {
    width: auto!important;
}
table.table-striped-home > thead >tr >th {
	    width: auto!important;
}
table.table-striped-home > tbody >tr >td {
	    width: auto!important;
}		</style>

</head>
<body ng-app="homeScoreApp" ng-controller="pSignInCtrl" class="post-template-default single single-post postid-19061 single-format-standard responsive-menu-slide-left">

<div class="outer-header">
<div class="outer-inner-media">
<div class="row bk-g header-non-right">
<div class="col-md-6">
<button class="searchandsub" type="button" value="Show Hide DIV" ng-click="ShowHide()">SEARCH</button>
<button type="button" class="Top-header-link" data-toggle="modal" data-target="#myModal">SUBSCRIBE</button>
<div class="modal fade" id="myModal" role="dialog">
<div class="modal-dialog">

<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal">&times;</button>
<img class="pga-logo-modal" src="/wp-content/uploads/2018/12/pga-logo.png">
</div>
<div class="modal-body">
<p>Want to recieve exclusive news, videos, tournament highlights, golf important tips and more ?</p>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
                            #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
                            /* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
                               We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
                          </style>
<div id="mc_embed_signup">
<form action="https://pga.us1.list-manage.com/subscribe/post?u=0fc64584c33ae767f6590eb31&amp;id=b42b2de89c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<div class="row">
<div class="col-md-6">
<input type="email" placeholder="Email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="col-md-6">
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0fc64584c33ae767f6590eb31_b42b2de89c" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</div>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[16]='MMERGE16';ftypes[16]='dropdown';fnames[10]='MMERGE10';ftypes[10]='text';fnames[4]='MMERGE4';ftypes[4]='date';fnames[7]='MMERGE7';ftypes[7]='radio';fnames[6]='MMERGE6';ftypes[6]='radio';fnames[2]='LNAME';ftypes[2]='text';fnames[9]='MMERGE9';ftypes[9]='number';fnames[13]='MMERGE13';ftypes[13]='dropdown';fnames[15]='MMERGE15';ftypes[15]='dropdown';fnames[14]='MMERGE14';ftypes[14]='dropdown';fnames[5]='MMERGE5';ftypes[5]='radio';fnames[3]='MMERGE3';ftypes[3]='dropdown';fnames[11]='MMERGE11';ftypes[11]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[17]='MMERGE17';ftypes[17]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div>
</div>
</div>
</div>
<div ng-show="IsVisible" class="header-cl" ng-cloak>

<form role="form" action="https://pga.org.au/" id="searchform" method="get">
<label for="s" class="sr-only">Search</label>
<div class="input-group">
<input type="text" class="form-control" id="s" name="s" placeholder="Search" />
<span class="input-group-btn">
<button type="submit" class="btn btn-primary btn-search"><i class="fa fa-search fa-search-form"></i></button>
</span>
</div> 
</form> </div>
</div>
<div class="sub-nav col-md-6">

<span class="social-Top-header">
<a href="https://www.youtube.com/user/pgaofaustralia"><i class="fab fa-youtube"></i></a>
<a href="https://www.facebook.com/PGAofAustralia"><i class="fab fa-facebook-f"></i></a>
<a href="https://twitter.com/PGAofAustralia"><i class="fab fa-twitter"></i></a>
<a href="https://www.instagram.com/PGAofAustralia/"><i class="fab fa-instagram"></i></a>
<a href="/media-centre" class="Top-header-link-right">MEDIA CENTRE</a>
<a href="https://members.pga.org.au/" class="Top-header-link-right" style="padding-left: 10px;">MyPGA</a>
</span>
</div>
</div>
</div>
<nav class="navbar navbar-default" role="navigation">


<div class="topnav">
<a href="/home-new" class="activemenUU"><img style="width: ;" class="site-logo" src="/wp-content/uploads/2018/12/pga-logo.png"></a>

</div>
<script>
    function myFunction() {
      var x = document.getElementById("myLinks");
      if (x.style.display === "block") {
        x.style.display = "none";
      } else {
        x.style.display = "block";
      }
    }
    </script>

<div class=" navbar-collapse nav-outter">
<div class="row header-navH">
<div class="col-md-2 col-sm-12 desk-logo">
<a href="/home-new"><img class="pga-logo" src="/wp-content/uploads/2018/12/pga-logo.png"></a>
<div class="hidden-xs col-sm-8 col-md-8 col-sm-offset-0 col-md-offset-0">
<a class="navbar-brand" href="https://pga.org.au"><img class="site-logo" id="sys_head_img"></a>
</div>
</div>
<div class="col-md-9 col-sm-12" style="color: transparent;">
<div class="nav navbar-nav navbar nav-main"><ul id="menu-primary" class="menu"><li id="menu-item-7614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7614"><a href="https://pga.org.au/report/?tourn=auto&amp;report=tmentry&amp;class=aus">Leaderboard</a></li>
<li id="menu-item-8619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-8619"><a href="https://pga.org.au/schedule/">Schedule <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-396" class="noncap menu-item menu-item-type-custom menu-item-object-custom menu-item-396"><a href="/schedule/?class=aus">ISPS HANDA PGA Tour <span class="tour-of">of</span> Australasia</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405"><a href="/schedule/?class=snr">Ladbrokes Legends Tour</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a href="/schedule/?class=all">Ladbrokes Pro-Am Series</a></li>
<li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a href="/schedule/?class=trn">Trainee tournaments</a></li>
<li id="menu-item-408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408"><a href="/schedule/?class=ppc">PGA Professionals Championship</a></li>
<li id="menu-item-12632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12632"><a href="https://pga.org.au/qualifying-school/">Qualifying School</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-79"><a href="https://pga.org.au/main-media/">News <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-16080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16080"><a href="/main-media/">Latest News</a></li>
<li id="menu-item-16081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16081"><a href="/pga-professionals-news/">PGA Professionals</a></li>
</ul>
</li>
<li id="menu-item-7615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7615"><a href="https://pga.org.au/pga-tv/">PGATV</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-80"><a href="https://pga.org.au/education/">Education <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436"><a href="/education/academy/">PGA Academy</a></li>
<li id="menu-item-437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437"><a href="/education/pga-igi">PGA International Golf Institute</a></li>
<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a href="/education/pga-centre-for-learning-and-performance/">PGA Centre for Learning and Performace</a></li>
<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439"><a href="/community-instructor-program">Community Instructor Program</a></li>
</ul>
</li>
<li id="menu-item-7616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7616"><a href="http://pga.org.au/find-a-pga-pro/">Find A PGA Pro</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-81"><a href="https://pga.org.au/play/">Play <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423"><a href="/play/juniors">Juniors</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424"><a href="https://www.golf.org.au/courseSearch">Where can i play?</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425"><a href="/play/volkswagen-scramble">Volkswagen Scramble</a></li>
<li id="menu-item-8646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8646"><a href="https://pga.org.au/play/all-abilities-coaches/">All Abilities Coaches</a></li>
</ul>
</li>
<li id="menu-item-7763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-7763"><a href="https://pga.org.au/about/">About <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-13554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13554"><a href="https://pga.org.au/about/our-members/">Members</a></li>
<li id="menu-item-13553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13553"><a href="https://pga.org.au/about/governance/">Governance</a></li>
<li id="menu-item-13555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13555"><a href="https://pga.org.au/about/commercial-sponsorship-and-advertising/">Partners</a></li>
<li id="menu-item-13548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13548"><a href="https://pga.org.au/about/media-information/">Media</a></li>
<li id="menu-item-13556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13556"><a href="https://pga.org.au/about/awards/">Awards</a></li>
<li id="menu-item-8770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8770"><a href="https://pga.org.au/mobile/">Official PGA App</a></li>
</ul>
</li>
<li id="menu-item-13257" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-13257"><a href="https://members.pga.org.au/">MyPGA</a></li>
</ul></div>
</div>
<div class="col-md-1 col-sm-12 desk-logo">

<a href="https://members.pga.org.au/"><img class="right-header-image" src="https://ocs-aus.sgp1.cdn.digitaloceanspaces.com/pga-aus/2019/03/PGA_ProfessionalBadge_White.png"></a>
</div>
</div>
</div>
</nav>

</div>
<div id="main-container" class="container">
<div class="row row-logo row-logo-bg hidden-xs hidden-sm">
<div class="hidden-xs col-sm-8 col-md-8 col-sm-offset-0 col-md-offset-0">
<a class="navbar-brand" href="https://pga.org.au"><img class="site-logo" id="sys_head_img"></a>
</div>
</div>
</div>

<div class="row top-banner-round" style="margin-top: 20px; margin-bottom: 20px;">
<div class="col-md-12">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
		billboardsizes = googletag.sizeMapping()
		.addSize([1024,768],[970,250])
		.addSize([980,690],[728,90])
		.addSize([0,0],[320,50])
		.build();
		googletag.defineSlot('/2835490/New_PGA_Top_Banner_BB', [[970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1567045864014-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		</script>
<div id='div-gpt-ad-1567045864014-0'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567045864014-0'); });
		</script>
</div>
</div>
</div>
<style>
	iframe.__youtube_prefs__ {
	    border-width: 0;
	    display: block;
	    margin-top: 10px;
	    width: 768px;
	    height: 432px;
	    /*float: right;*/
	}
@media screen and (max-width: 990px) {
	iframe.__youtube_prefs__ {
	    border-width: 0;
	    display: block;
	    margin-top: 10px;
	    width: 100%!important;
	    float: right;
	    height: 300px;
	}	
}
.highlight {
    font-size: 1.188em;
    margin: 0.35em 0 1.1em;
}
.highlight > p{
	margin: 0.6em 0 1.4em;
    font-family: 'Roboto', sans-serif;
    font-size: 15px;
}
</style>
<div class="row container" style="margin: auto;">
<div class="col-md-9">
<div class="indiv-news left-newsarticle">

<h1 class="title-individuel">Step by step: Antcliff’s steady climb to join world elite</h1>
</div>
<div class="row social-indiv-news">
<div class="col-md-12 left-newsarticle">
<div class="row publishing-details">
<div class="col-md-9 top-sec-auth">
<span> Published - 6 mins</span><br>
<span> By - Tony Webeck</span>
</div>
<div class="col-md-3">
<h4 class="news-in-right"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://pga.org.au/news/step-by-step-antcliffs-steady-climb-to-join-world-elite/" data-a2a-title="Step by step: Antcliff’s steady climb to join world elite"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fstep-by-step-antcliffs-steady-climb-to-join-world-elite%2F&amp;linkname=Step%20by%20step%3A%20Antcliff%E2%80%99s%20steady%20climb%20to%20join%20world%20elite" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fstep-by-step-antcliffs-steady-climb-to-join-world-elite%2F&amp;linkname=Step%20by%20step%3A%20Antcliff%E2%80%99s%20steady%20climb%20to%20join%20world%20elite" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fstep-by-step-antcliffs-steady-climb-to-join-world-elite%2F&amp;linkname=Step%20by%20step%3A%20Antcliff%E2%80%99s%20steady%20climb%20to%20join%20world%20elite" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></h4>
</div>
</div>
</div>
</div>
<div class="left-newsarticle">
<div class="col-md-12" id="article-news-heading">
<br>
<img width="768" height="428" src="https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff.jpg" class="post-main-pic news-Large-image-article wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff-48x27.jpg 48w" sizes="(max-width: 768px) 100vw, 768px" />


</div>
<div class="col-md-12 article-pad-left card-body-news-in">
<div id="post-19061" class="post-19061 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-latest-news category-main-homepage-image">
<span class="exerpt-news"><p>No Australian professional won more tournaments on international circuits in 2019.</p>
</span>
<div class="content-format">
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://pga.org.au/news/step-by-step-antcliffs-steady-climb-to-join-world-elite/" data-a2a-title="Step by step: Antcliff’s steady climb to join world elite"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fstep-by-step-antcliffs-steady-climb-to-join-world-elite%2F&amp;linkname=Step%20by%20step%3A%20Antcliff%E2%80%99s%20steady%20climb%20to%20join%20world%20elite" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fstep-by-step-antcliffs-steady-climb-to-join-world-elite%2F&amp;linkname=Step%20by%20step%3A%20Antcliff%E2%80%99s%20steady%20climb%20to%20join%20world%20elite" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fstep-by-step-antcliffs-steady-climb-to-join-world-elite%2F&amp;linkname=Step%20by%20step%3A%20Antcliff%E2%80%99s%20steady%20climb%20to%20join%20world%20elite" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<p>At 232 in the world he is ranked 12th among all Australian male players on the Official World Golf Ranking and is rapidly climbing towards a position inside the top 60 on the European Tour Order of Merit, the select few who will contest the rich DP World Tour Championship at season’s end.</p>
<p>Yet Maverick
Antcliff’s meteoric rise has been very much under the radar.</p>
<p>Which,
according to his coach Grant Field, is exactly how he likes it.</p>
<p>“He doesn’t
seek out the fanfare,” Field says.</p>
<p>“There are a
lot of guys who would go looking for more attention but he just does his thing.”</p>
<p>After four
years at Augusta State University where rounds at Augusta National are part of
the package, Antcliff turned professional in June 2016 but not even a top-15
finish at the 2018 Australian Open at The Lakes Golf Club in Sydney did much to
elevate his standing among golf fans.</p>
<p>Also well
away from the limelight, it was a snap decision to spend 2019 on the China Golf
Tour that would thrust the now 27-year-old into the upper echelon of world
golf.</p>
<p>In the first
10 events he played in China last year Antcliff won three times, had three
further top-five finishes and was top 10 on three other occasions. His worst
result in that stretch was a tie for 17th.</p>
<p>It ensured
he was the runaway winner of the China Golf Tour Order of Merit and earned status
on the European Tour in 2020, status he is now capitalising on.</p>
<p>Sporting a
significantly shorter haircut coming out of lockdown than the long locks he had
been previously identified by, Antcliff struggled early in the resumption but
consecutive top-10 finishes – capped with a tie for third at last week’s Dubai
Duty Free Irish Open – has put him in position to secure his immediate future
in Europe.</p>
<p>“He’s just
kept getting better, and that’s something a lot of guys stop doing once they
get to a certain point,” adds Field.</p>
<p>“Taking the
journey he has will hold him in way better stead as he keeps moving forward.</p>
<p>“The life
skills he’s learnt by going to college and then going to China, travelling to
places where it isn’t that flash and he hasn’t had good facilities and he hasn’t
had courtesy cars or nice hotels or known where he was going to eat&#8230; You’ve
got to manage all those things and it’s really important in their growth and
development.</p>
<p>“Last year
in China he said, ‘I’m perfectly comfortable where I’m at right now.’ It’s not
a race to get to the top, it’s about taking each step along the way.</p>
<p>“I messaged
him last week saying that I know he wanted to win but this is another step in
the right direction.</p>
<p>“He’s
certainly by no means the finished product but he’s definitely proving himself
now to be a world-class golfer.”</p>
<p>Tied for the
lead through 36 holes in Northern Ireland, Antcliff began the final round
one-shot off the lead before finishing three back of winner John Catlin. Coming
on the back of his first European Tour top-10 a week earlier in Portugal, Field
knows it is part of the progression towards that breakthrough win.</p>
<p>Perhaps even
this week at the Aberdeen Investments Scottish Open at The Renaissance Club.</p>
<p>“He’s played
with enough guys now to know his game is on par if not better than a lot of
those guys. Now he’s got a little bit of evidence to back that up,” Field says.</p>
<p>“Confidence
can come from different places but one place is knowing that you can handle a
certain situation. Each situation is different but when he’s near the top of
the leaderboard again it’s going to be similar to what he went through last
week.</p>
<p>“The next
time that happens – hopefully it’s this week – he’s going to be better equipped
to deal with it.”</p>
<p><em>Round 1
tee times (AEST)</em></p>
<p><strong>European Tour</strong><br>Aberdeen Standard Investments Scottish Open<br>The Renaissance Club, North Berwick, Scotland<br>5.41pm*&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <strong>Min Woo Lee</strong>, Pablo Larrazabal, Thomas Bjorn<br>6.03pm*&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <strong>Jason Scrivener</strong>, <strong>Ryan Fox</strong>, Jazz Janewattananond<br>9.16pm*&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <strong>Scott Hend</strong>, Alexander Bjork, Matthew Southgate<br>9.27pm*&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <strong>Michael Campbell</strong>, Callum Shinkwin, Julien Guerrier<br>9.38pm*&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <strong>Wade Ormsby</strong>, Masahiro Kawamura, Ashun Wu<br>10.11pm&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <strong>Lucas Herbert</strong>, Robert Rock, Scott Jamieson<br>10.33pm*&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <strong>Maverick Antcliff</strong>, Kalle Samooja, Kristoffer Broberg</p>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-3 indi-news-non-pad ad-desk">
<div class="right-newsarticle">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
		billboardsizes = googletag.sizeMapping()
		.addSize([980,690],[300,250])
		.addSize([0,0],[320,50])
		.build();
		googletag.defineSlot('/2835490/New_PGA_Top_MREC', [[320, 50], [300, 250]], 'div-gpt-ad-1568076309317-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		</script>

<div id='div-gpt-ad-1568076309317-0'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568076309317-0'); });
		</script>
</div>
<br>
<h3 class="headlines-at-glance">Headlines at a glance</h3>
<div id="sidebar" role="complementary">
<ul>
<div id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h4>Recent Posts</h4><div class="rpwe-block card"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://pga.org.au/news/aussie-on-tour-antcliff-builds-on-hot-streak/" rel="bookmark"><img width="280" height="156" src="https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Aussies Abroad: Antcliff builds on hot streak" srcset="https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website-48x27.jpg 48w" sizes="(max-width: 280px) 100vw, 280px" /></a><h3 class="rpwe-title"><a href="https://pga.org.au/news/aussie-on-tour-antcliff-builds-on-hot-streak/" title="Permalink to Aussies Abroad: Antcliff builds on hot streak" rel="bookmark">Aussies Abroad: Antcliff builds on hot streak</a></h3><time class="rpwe-time published" datetime="3 days">3 days</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://pga.org.au/news/aussies-abroad-new-face-joins-korn-ferry-contingent/" rel="bookmark"><img width="280" height="156" src="https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Aussies Abroad: New face joins Korn Ferry contingent" srcset="https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista-48x27.jpg 48w" sizes="(max-width: 280px) 100vw, 280px" /></a><h3 class="rpwe-title"><a href="https://pga.org.au/news/aussies-abroad-new-face-joins-korn-ferry-contingent/" title="Permalink to Aussies Abroad: New face joins Korn Ferry contingent" rel="bookmark">Aussies Abroad: New face joins Korn Ferry contingent</a></h3><time class="rpwe-time published" datetime="1 week">1 week</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://pga.org.au/news/aussies-abroad-21-september/" rel="bookmark"><img width="280" height="156" src="https://assets.pga.org.au/pga-aus/2020/09/200921_Steph_Kyriacou.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Aussies Abroad: 21 September" srcset="https://assets.pga.org.au/pga-aus/2020/09/200921_Steph_Kyriacou.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/09/200921_Steph_Kyriacou-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/09/200921_Steph_Kyriacou-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/09/200921_Steph_Kyriacou-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/09/200921_Steph_Kyriacou-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/09/200921_Steph_Kyriacou-48x27.jpg 48w" sizes="(max-width: 280px) 100vw, 280px" /></a><h3 class="rpwe-title"><a href="https://pga.org.au/news/aussies-abroad-21-september/" title="Permalink to Aussies Abroad: 21 September" rel="bookmark">Aussies Abroad: 21 September</a></h3><time class="rpwe-time published" datetime="1 week">1 week</time></li></ul></div></div> </ul>
</div>
</div>
</div>
</div>
<div class="row top-banner-round" style="margin-top: 4em;">
<div class="col-md-12 ad-desk">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
         googletag.pubads().definePassback('/2835490/New_PGA_Tier2_Banner', [970, 250]).display();
        </script>
</div>
<div class="col-md-12 ad-mob">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
         googletag.pubads().definePassback('/2835490/New_PGA_Tier2_Banner', [320, 50]).display();
        </script>
</div>
</div>
<div class="row related_content container" id="related-content">
<div style="text-align: center">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
			billboardsizes = googletag.sizeMapping()

			.addSize([980,690],[728,90])
			.addSize([0,0],[320,50])
			.build();
			googletag.defineSlot('/2835490/New_PGA_Tier3_Banner', [[970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1568956528388-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
			</script>
<div id='div-gpt-ad-1568956528388-0'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568956528388-0'); });
			</script>
</div>
</div>
<h4 class="pga-tv RC-left">Related Content</h4>
<div class="col-md-12">
<div class="col-md-3 col-sm-12 news-art card"><div class="zoom-effect-container"><a class="card-img-top image-card-more" href="https://pga.org.au/news/step-by-step-antcliffs-steady-climb-to-join-world-elite/"><img width="1024" height="570" src="https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff-48x27.jpg 48w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a class="news-display-top" href="https://pga.org.au/news/step-by-step-antcliffs-steady-climb-to-join-world-elite/"><div class="card-body-moreNews"><h5 class="card-title"> Step by step: Antcliff’s steady climb to join world elite</h5> </div></a></div> </div> <div class="col-md-3 col-sm-12 news-art card"><div class="zoom-effect-container"><a class="card-img-top image-card-more" href="https://pga.org.au/news/golf-rounds-boom-report-reveals/"><img width="1024" height="570" src="https://assets.pga.org.au/pga-aus/2020/09/200907_Michael_Long.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/09/200907_Michael_Long.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/09/200907_Michael_Long-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/09/200907_Michael_Long-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/09/200907_Michael_Long-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/09/200907_Michael_Long-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/09/200907_Michael_Long-48x27.jpg 48w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a class="news-display-top" href="https://pga.org.au/news/golf-rounds-boom-report-reveals/"><div class="card-body-moreNews"><h5 class="card-title"> Golf rounds boom, report reveals</h5> </div></a></div> </div> <div class="col-md-3 col-sm-12 news-art card"><div class="zoom-effect-container"><a class="card-img-top image-card-more" href="https://pga.org.au/news/aussie-on-tour-antcliff-builds-on-hot-streak/"><img width="1024" height="570" src="https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website-48x27.jpg 48w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a class="news-display-top" href="https://pga.org.au/news/aussie-on-tour-antcliff-builds-on-hot-streak/"><div class="card-body-moreNews"><h5 class="card-title"> Aussies Abroad: Antcliff builds on hot streak</h5> </div></a></div> </div> <div class="col-md-3 col-sm-12 news-art card"><div class="zoom-effect-container"><a class="card-img-top image-card-more" href="https://pga.org.au/news/aussies-abroad-new-face-joins-korn-ferry-contingent/"><img width="1024" height="570" src="https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista-48x27.jpg 48w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a class="news-display-top" href="https://pga.org.au/news/aussies-abroad-new-face-joins-korn-ferry-contingent/"><div class="card-body-moreNews"><h5 class="card-title"> Aussies Abroad: New face joins Korn Ferry contingent</h5> </div></a></div> </div>
</div>
</div>
<div class="row container hidden" style="margin: auto;">
<div class="col-md-9 indiv-news left-newsarticle">

<h1 class="title-individuel">Step by step: Antcliff’s steady climb to join world elite</h1>
</div>
<div class="col-md-3 banner-index">

<script src='https://www.googletagservices.com/tag/js/gpt.js'>
		  googletag.pubads().definePassback('/2835490/GenMrec', [300, 250]).display();
		</script>
</div>
<div class="row social-indiv-news">
<div class="col-md-8 left-newsarticle">
<div class="row publishing-details">
<div class="col-md-10 top-sec-auth">
<span> Published on - </span><br>
<span> By - Tony Webeck</span>
</div>
<div class="col-md-2">
<h4 class="news-in-right"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://pga.org.au/news/step-by-step-antcliffs-steady-climb-to-join-world-elite/" data-a2a-title="Step by step: Antcliff’s steady climb to join world elite"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fstep-by-step-antcliffs-steady-climb-to-join-world-elite%2F&amp;linkname=Step%20by%20step%3A%20Antcliff%E2%80%99s%20steady%20climb%20to%20join%20world%20elite" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fstep-by-step-antcliffs-steady-climb-to-join-world-elite%2F&amp;linkname=Step%20by%20step%3A%20Antcliff%E2%80%99s%20steady%20climb%20to%20join%20world%20elite" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fstep-by-step-antcliffs-steady-climb-to-join-world-elite%2F&amp;linkname=Step%20by%20step%3A%20Antcliff%E2%80%99s%20steady%20climb%20to%20join%20world%20elite" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></h4>
</div>
</div>
</div>
</div>
</div>
<div class="row background-G container card hidden" style="margin: auto;">
<div class="col-md-9 left-newsarticle">
<div class="col-md-12" id="article-news-heading">
<br>
<img width="768" height="428" src="https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff.jpg" class="post-main-pic news-Large-image-article wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff-48x27.jpg 48w" sizes="(max-width: 768px) 100vw, 768px" />


</div>
<div class="col-md-12 article-pad-left card-body-news-in">
<div id="post-19061" class="post-19061 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-latest-news category-main-homepage-image">
<span class="exerpt-news"><p>No Australian professional won more tournaments on international circuits in 2019.</p>
</span>
<div class="content-format">
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://pga.org.au/news/step-by-step-antcliffs-steady-climb-to-join-world-elite/" data-a2a-title="Step by step: Antcliff’s steady climb to join world elite"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fstep-by-step-antcliffs-steady-climb-to-join-world-elite%2F&amp;linkname=Step%20by%20step%3A%20Antcliff%E2%80%99s%20steady%20climb%20to%20join%20world%20elite" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fstep-by-step-antcliffs-steady-climb-to-join-world-elite%2F&amp;linkname=Step%20by%20step%3A%20Antcliff%E2%80%99s%20steady%20climb%20to%20join%20world%20elite" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fpga.org.au%2Fnews%2Fstep-by-step-antcliffs-steady-climb-to-join-world-elite%2F&amp;linkname=Step%20by%20step%3A%20Antcliff%E2%80%99s%20steady%20climb%20to%20join%20world%20elite" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<p>At 232 in the world he is ranked 12th among all Australian male players on the Official World Golf Ranking and is rapidly climbing towards a position inside the top 60 on the European Tour Order of Merit, the select few who will contest the rich DP World Tour Championship at season’s end.</p>
<p>Yet Maverick
Antcliff’s meteoric rise has been very much under the radar.</p>
<p>Which,
according to his coach Grant Field, is exactly how he likes it.</p>
<p>“He doesn’t
seek out the fanfare,” Field says.</p>
<p>“There are a
lot of guys who would go looking for more attention but he just does his thing.”</p>
<p>After four
years at Augusta State University where rounds at Augusta National are part of
the package, Antcliff turned professional in June 2016 but not even a top-15
finish at the 2018 Australian Open at The Lakes Golf Club in Sydney did much to
elevate his standing among golf fans.</p>
<p>Also well
away from the limelight, it was a snap decision to spend 2019 on the China Golf
Tour that would thrust the now 27-year-old into the upper echelon of world
golf.</p>
<p>In the first
10 events he played in China last year Antcliff won three times, had three
further top-five finishes and was top 10 on three other occasions. His worst
result in that stretch was a tie for 17th.</p>
<p>It ensured
he was the runaway winner of the China Golf Tour Order of Merit and earned status
on the European Tour in 2020, status he is now capitalising on.</p>
<p>Sporting a
significantly shorter haircut coming out of lockdown than the long locks he had
been previously identified by, Antcliff struggled early in the resumption but
consecutive top-10 finishes – capped with a tie for third at last week’s Dubai
Duty Free Irish Open – has put him in position to secure his immediate future
in Europe.</p>
<p>“He’s just
kept getting better, and that’s something a lot of guys stop doing once they
get to a certain point,” adds Field.</p>
<p>“Taking the
journey he has will hold him in way better stead as he keeps moving forward.</p>
<p>“The life
skills he’s learnt by going to college and then going to China, travelling to
places where it isn’t that flash and he hasn’t had good facilities and he hasn’t
had courtesy cars or nice hotels or known where he was going to eat&#8230; You’ve
got to manage all those things and it’s really important in their growth and
development.</p>
<p>“Last year
in China he said, ‘I’m perfectly comfortable where I’m at right now.’ It’s not
a race to get to the top, it’s about taking each step along the way.</p>
<p>“I messaged
him last week saying that I know he wanted to win but this is another step in
the right direction.</p>
<p>“He’s
certainly by no means the finished product but he’s definitely proving himself
now to be a world-class golfer.”</p>
<p>Tied for the
lead through 36 holes in Northern Ireland, Antcliff began the final round
one-shot off the lead before finishing three back of winner John Catlin. Coming
on the back of his first European Tour top-10 a week earlier in Portugal, Field
knows it is part of the progression towards that breakthrough win.</p>
<p>Perhaps even
this week at the Aberdeen Investments Scottish Open at The Renaissance Club.</p>
<p>“He’s played
with enough guys now to know his game is on par if not better than a lot of
those guys. Now he’s got a little bit of evidence to back that up,” Field says.</p>
<p>“Confidence
can come from different places but one place is knowing that you can handle a
certain situation. Each situation is different but when he’s near the top of
the leaderboard again it’s going to be similar to what he went through last
week.</p>
<p>“The next
time that happens – hopefully it’s this week – he’s going to be better equipped
to deal with it.”</p>
<p><em>Round 1
tee times (AEST)</em></p>
<p><strong>European Tour</strong><br>Aberdeen Standard Investments Scottish Open<br>The Renaissance Club, North Berwick, Scotland<br>5.41pm*&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <strong>Min Woo Lee</strong>, Pablo Larrazabal, Thomas Bjorn<br>6.03pm*&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <strong>Jason Scrivener</strong>, <strong>Ryan Fox</strong>, Jazz Janewattananond<br>9.16pm*&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <strong>Scott Hend</strong>, Alexander Bjork, Matthew Southgate<br>9.27pm*&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <strong>Michael Campbell</strong>, Callum Shinkwin, Julien Guerrier<br>9.38pm*&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <strong>Wade Ormsby</strong>, Masahiro Kawamura, Ashun Wu<br>10.11pm&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <strong>Lucas Herbert</strong>, Robert Rock, Scott Jamieson<br>10.33pm*&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <strong>Maverick Antcliff</strong>, Kalle Samooja, Kristoffer Broberg</p>
</div>
</div>
</div>
</div>
<div class="col-md-3 right-newsarticle">
<h3 class="headlines-at-glance">Headlines at a glance</h3>
</div>
</div>
</div>
<div class="hidden">
<div class="row" id="article-strip-width">
<div class="col-md-12" id="latest-news-Article-page">
Latest PGA of Australia News
</div>
</div>
<br>
<div class="row">
<div class="col-md-6">
<a href="https://pga.org.au/news/step-by-step-antcliffs-steady-climb-to-join-world-elite/">
<img width="768" height="428" src="https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff.jpg" class="img-responsive large-news-articles wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff.jpg 1024w, https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/09/200930_Maverick_Antcliff-48x27.jpg 48w" sizes="(max-width: 768px) 100vw, 768px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/step-by-step-antcliffs-steady-climb-to-join-world-elite/"><i class="fa fa-chevron-circle-right"></i>
Step by step: Antcliff’s steady climb ... </a>
</div>
<div>
<div class="col-md-3">
<a href="https://pga.org.au/news/golf-rounds-boom-report-reveals/">
<img width="300" height="167" src="https://assets.pga.org.au/pga-aus/2020/09/200907_Michael_Long-300x167.jpg" class="img-responsive small-news wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/09/200907_Michael_Long-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/09/200907_Michael_Long-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/09/200907_Michael_Long-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/09/200907_Michael_Long-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/09/200907_Michael_Long-48x27.jpg 48w, https://assets.pga.org.au/pga-aus/2020/09/200907_Michael_Long.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/golf-rounds-boom-report-reveals/"><i class="fa fa-chevron-circle-right"></i>
Golf rounds boom, report rev... </a>
</div>
<div class="col-md-3">
<a href="https://pga.org.au/news/aussie-on-tour-antcliff-builds-on-hot-streak/">
<img width="300" height="167" src="https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website-300x167.jpg" class="img-responsive small-news wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website-48x27.jpg 48w, https://assets.pga.org.au/pga-aus/2020/09/Mav-Antcliff-website.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/aussie-on-tour-antcliff-builds-on-hot-streak/"><i class="fa fa-chevron-circle-right"></i>
Aussies Abroad: Antcliff builds on hot s... </a>
</div>
<div class="col-md-3">
<a href="https://pga.org.au/news/aussies-abroad-new-face-joins-korn-ferry-contingent/">
<img width="300" height="167" src="https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista-300x167.jpg" class="img-responsive small-news wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista-48x27.jpg 48w, https://assets.pga.org.au/pga-aus/2020/09/200923_Austin_Bautista.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/aussies-abroad-new-face-joins-korn-ferry-contingent/"><i class="fa fa-chevron-circle-right"></i>
Aussies Abroad: New face joins Korn Ferr... </a>
</div>
<div class="col-md-3">
<a href="https://pga.org.au/news/aussies-abroad-21-september/">
<img width="300" height="167" src="https://assets.pga.org.au/pga-aus/2020/09/200921_Steph_Kyriacou-300x167.jpg" class="img-responsive small-news wp-post-image" alt="" srcset="https://assets.pga.org.au/pga-aus/2020/09/200921_Steph_Kyriacou-300x167.jpg 300w, https://assets.pga.org.au/pga-aus/2020/09/200921_Steph_Kyriacou-768x428.jpg 768w, https://assets.pga.org.au/pga-aus/2020/09/200921_Steph_Kyriacou-24x13.jpg 24w, https://assets.pga.org.au/pga-aus/2020/09/200921_Steph_Kyriacou-36x20.jpg 36w, https://assets.pga.org.au/pga-aus/2020/09/200921_Steph_Kyriacou-48x27.jpg 48w, https://assets.pga.org.au/pga-aus/2020/09/200921_Steph_Kyriacou.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
<a class="news-links-article-page" href="https://pga.org.au/news/aussies-abroad-21-september/"><i class="fa fa-chevron-circle-right"></i>
Aussies Abroad: 21 September </a>
</div>
</div>
</div>
<div class="row">
<div class="col-md-4 col-md-offset-4" id="more-news-article-pages">
<a class="more-news-text-article" href="https://pga.org.au/?page_id=24/"><i class="fa fa-chevron-circle-right"></i> More PGA of Australia News</a>
</div>
</div>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://pga.org.au/wp-admin/admin-ajax.php";
</script>
<button id="responsive-menu-button" class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible" type="button" aria-label="Menu">
<span class="responsive-menu-box">
<span class="responsive-menu-inner"></span>
</span>
</button><div id="responsive-menu-container" class="slide-left">
<div id="responsive-menu-wrapper">
<ul id="responsive-menu" class=""><li id="responsive-menu-item-7614" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="https://pga.org.au/report/?tourn=auto&#038;report=tmentry&#038;class=aus" class="responsive-menu-item-link">Leaderboard</a></li><li id="responsive-menu-item-8619" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://pga.org.au/schedule/" class="responsive-menu-item-link">Schedule<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-396" class="noncap menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/schedule/?class=aus" class="responsive-menu-item-link">ISPS HANDA PGA Tour <span class="tour-of">of</span> Australasia</a></li><li id="responsive-menu-item-405" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/schedule/?class=snr" class="responsive-menu-item-link">Ladbrokes Legends Tour</a></li><li id="responsive-menu-item-406" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/schedule/?class=all" class="responsive-menu-item-link">Ladbrokes Pro-Am Series</a></li><li id="responsive-menu-item-407" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/schedule/?class=trn" class="responsive-menu-item-link">Trainee tournaments</a></li><li id="responsive-menu-item-408" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/schedule/?class=ppc" class="responsive-menu-item-link">PGA Professionals Championship</a></li><li id="responsive-menu-item-12632" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/qualifying-school/" class="responsive-menu-item-link">Qualifying School</a></li></ul></li><li id="responsive-menu-item-79" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://pga.org.au/main-media/" class="responsive-menu-item-link">News<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-16080" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/main-media/" class="responsive-menu-item-link">Latest News</a></li><li id="responsive-menu-item-16081" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/pga-professionals-news/" class="responsive-menu-item-link">PGA Professionals</a></li></ul></li><li id="responsive-menu-item-7615" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/pga-tv/" class="responsive-menu-item-link">PGATV</a></li><li id="responsive-menu-item-80" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://pga.org.au/education/" class="responsive-menu-item-link">Education<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-436" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/education/academy/" class="responsive-menu-item-link">PGA Academy</a></li><li id="responsive-menu-item-437" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/education/pga-igi" class="responsive-menu-item-link">PGA International Golf Institute</a></li><li id="responsive-menu-item-438" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/education/pga-centre-for-learning-and-performance/" class="responsive-menu-item-link">PGA Centre for Learning and Performace</a></li><li id="responsive-menu-item-439" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/community-instructor-program" class="responsive-menu-item-link">Community Instructor Program</a></li></ul></li><li id="responsive-menu-item-7616" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://pga.org.au/find-a-pga-pro/" class="responsive-menu-item-link">Find A PGA Pro</a></li><li id="responsive-menu-item-81" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://pga.org.au/play/" class="responsive-menu-item-link">Play<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-423" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/play/juniors" class="responsive-menu-item-link">Juniors</a></li><li id="responsive-menu-item-424" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="https://www.golf.org.au/courseSearch" class="responsive-menu-item-link">Where can i play?</a></li><li id="responsive-menu-item-425" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/play/volkswagen-scramble" class="responsive-menu-item-link">Volkswagen Scramble</a></li><li id="responsive-menu-item-8646" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/play/all-abilities-coaches/" class="responsive-menu-item-link">All Abilities Coaches</a></li></ul></li><li id="responsive-menu-item-7763" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://pga.org.au/about/" class="responsive-menu-item-link">About<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-13554" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/about/our-members/" class="responsive-menu-item-link">Members</a></li><li id="responsive-menu-item-13553" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/about/governance/" class="responsive-menu-item-link">Governance</a></li><li id="responsive-menu-item-13555" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/about/commercial-sponsorship-and-advertising/" class="responsive-menu-item-link">Partners</a></li><li id="responsive-menu-item-13548" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/about/media-information/" class="responsive-menu-item-link">Media</a></li><li id="responsive-menu-item-13556" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/about/awards/" class="responsive-menu-item-link">Awards</a></li><li id="responsive-menu-item-8770" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://pga.org.au/mobile/" class="responsive-menu-item-link">Official PGA App</a></li></ul></li><li id="responsive-menu-item-13257" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="https://members.pga.org.au/" class="responsive-menu-item-link">MyPGA</a></li></ul> <div id="responsive-menu-search-box">
<form action="https://pga.org.au" class="responsive-menu-search-form" role="search">
<input type="search" name="s" title="Search" placeholder="Search" class="responsive-menu-search-box">
</form>
</div> <div id="responsive-menu-additional-content"></div> </div>
</div>
<script src="https://pga.org.au/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9" defer="defer" type="text/javascript"></script>
<script src="https://pga.org.au/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.3" defer="defer" type="text/javascript"></script>
<script type='text/javascript' src='https://pga.org.au/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div> 
<style>
	span.social-footer > .fab {
	    color: #ffffff;
	    margin-right: 16px;
	    font-size: 38px !important;
	    display: table-caption!important;
	}
</style>
<footer class="site-footer-main" id="footer-top-ad">
<div class="row full-banner-block">
<div class="col-md-12 Banner-f-width">

</div>
</div>
<div class="outter-inst">
<div class="row outout-in">
<div class="col-md-6">
<h4 class="social-home">Social Feed </h4>
</div>
<div class="col-md-6">
<span class="social-footer">
<a href="https://www.instagram.com/pgaofaustralia/?hl=en"><i class="fab fa-instagram insta-home"></i></a>
<a href="https://www.facebook.com/PGAofAustralia/"><i class="fab fa-facebook-square facebook-home"></i></a>
<a href="https://twitter.com/PGAofAustralia?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><i class="fab fa-twitter-square twitter-home"></i></a>
</span>
</div>
</div>
<div class="insta-area">

<div class="row">
<div class="col-md-12 insta-no-pad">

<div id="sb_instagram" class="sbi sbi_col_5  sbi_width_resp lazy" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401718439566#10" data-res="auto" data-cols="5" data-num="10" data-shortcode-atts="{&quot;num&quot;:&quot;10&quot;,&quot;cols&quot;:&quot;5&quot;,&quot;class&quot;:&quot;lazy&quot;}">
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18117802648150490" data-date="1601251318">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CFqMvfnC7yF/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/120245706_754938095082666_8513566483952714223_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Xi4XDYZ6rDEAX8d3dQt&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=17df237ae0fae430ec27929caeae31d3&#038;oe=5F9AE24D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/120245706_754938095082666_8513566483952714223_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Xi4XDYZ6rDEAX8d3dQt&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=17df237ae0fae430ec27929caeae31d3&amp;oe=5F9AE24D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFqMvfnC7yF\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFqMvfnC7yF\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/120245706_754938095082666_8513566483952714223_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Xi4XDYZ6rDEAX8d3dQt&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=17df237ae0fae430ec27929caeae31d3&amp;oe=5F9AE24D&quot;}">
<span class="sbi-screenreader">Is a career on tour as a Tour Professional calling</span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Is a career on tour as a Tour Professional calling you? 
The PGA Membership Pathway Program (formerly Trainee Program) is your pathway to a career in golf.

Applications for the 2021 program close this Friday 2nd October 2020.

For more information or to apply visit: https://pga.org.au/education/academy/membership-pathway-program/">
 </a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17889567508672935" data-date="1600916402">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CFgHG0oCA2a/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/120027515_3374245919383012_7060460373047046969_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PkJLNyiQmLkAX-GMZNi&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=c663f1b259ed752bae4af634622a9fbe&#038;oe=5F98FE3C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/120027515_3374245919383012_7060460373047046969_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PkJLNyiQmLkAX-GMZNi&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=c663f1b259ed752bae4af634622a9fbe&amp;oe=5F98FE3C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFgHG0oCA2a\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFgHG0oCA2a\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CFgHG0oCA2a\/media?size=l&quot;}">
<span class="sbi-screenreader">Are you ready to switch on your muscles but don&#039;t </span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Are you ready to switch on your muscles but don&#039;t know how? Check out @aliorchardgolfcoaching&#039;s muscle activation drill using a MicroBand from @ptpfit 💪 #PGAProud">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17891488507650741" data-date="1600837226">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CFd27OAibsU/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/120124308_171859074513578_1906830922579076698_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jS8fP2bToH0AX8hqDvt&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=76be167dc1a172f4eabc0e8d010d6ccf&#038;oe=5F9C1BF7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/120124308_171859074513578_1906830922579076698_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jS8fP2bToH0AX8hqDvt&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=76be167dc1a172f4eabc0e8d010d6ccf&amp;oe=5F9C1BF7&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFd27OAibsU\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFd27OAibsU\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/120124308_171859074513578_1906830922579076698_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jS8fP2bToH0AX8hqDvt&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=76be167dc1a172f4eabc0e8d010d6ccf&amp;oe=5F9C1BF7&quot;}">
<span class="sbi-screenreader">Do you want to be a General Manager at a golf faci</span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Do you want to be a General Manager at a golf facility?
The PGA Membership Pathway Program (formerly Trainee Program) is your pathway to a career in golf.

Applications for the 2021 program close Friday 2nd October 2020.

For more information or to apply visit: https://pga.org.au/education/academy/membership-pathway-program/">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17963262040336327" data-date="1600835444">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CFdzgKgH683/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/119982747_358060018673770_571246905501041483_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HnCmK3x8obAAX9_aTLU&#038;_nc_oc=AQmvs1TIk_45ghFh88ILq6z2hnEQvTl8remVPAnPHu8cvQ7_RjmMKjLa5L34uAN4-P4&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=e9d79f3c53b3ecee5c73134d4412c1db&#038;oe=5F9A074A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/119982747_358060018673770_571246905501041483_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HnCmK3x8obAAX9_aTLU&amp;_nc_oc=AQmvs1TIk_45ghFh88ILq6z2hnEQvTl8remVPAnPHu8cvQ7_RjmMKjLa5L34uAN4-P4&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=e9d79f3c53b3ecee5c73134d4412c1db&amp;oe=5F9A074A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFdzgKgH683\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFdzgKgH683\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CFdzgKgH683\/media?size=l&quot;}">
<span class="sbi-screenreader">Check the health of your swing thanks to @australi</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Check the health of your swing thanks to @australianunity Health Insurance

Quick Tip: Escape Tricky Bunker Lies with a Steeper Swing ⛳️">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17842021022420998" data-date="1600820931">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CFdX2qajAcc/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/120091638_822966465106439_4114594272178252143_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lhxLsFhiWY8AX9OfVwW&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=f5e98d21071b264cc5b37e794c251b1f&#038;oe=5F9AF755" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/120091638_822966465106439_4114594272178252143_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lhxLsFhiWY8AX9OfVwW&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=f5e98d21071b264cc5b37e794c251b1f&amp;oe=5F9AF755&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFdX2qajAcc\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFdX2qajAcc\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/120091638_822966465106439_4114594272178252143_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lhxLsFhiWY8AX9OfVwW&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=f5e98d21071b264cc5b37e794c251b1f&amp;oe=5F9AF755&quot;}">
<span class="sbi-screenreader">Today is International #ThankASuper Day and the PG</span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today is International #ThankASuper Day and the PGA of Australia would like to say a huge thank you to all of the golf course staff for the amazing work that they do day in day out to keep Australia&#039;s courses looking incredible 🤩

Golf course superintendents are setting the standard on best management practices and it shows 🙌

Tag your super and say thanks today 👇">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18122672644131688" data-date="1600732836">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CFav0PPCsBH/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/119995736_178175250471352_3766166670212075347_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=WqNKUtPFepcAX-GwSJG&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=ef6109daf909a38edfb611b2819f753e&#038;oe=5F9C724D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/119995736_178175250471352_3766166670212075347_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WqNKUtPFepcAX-GwSJG&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=ef6109daf909a38edfb611b2819f753e&amp;oe=5F9C724D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFav0PPCsBH\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFav0PPCsBH\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/119995736_178175250471352_3766166670212075347_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WqNKUtPFepcAX-GwSJG&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=ef6109daf909a38edfb611b2819f753e&amp;oe=5F9C724D&quot;}">
<span class="sbi-screenreader">Incredible shot taken from @airswing_media of @bro</span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Incredible shot taken from @airswing_media of @brookwatergolfcc ! Want to show us your golf shots? Tag us with #PGAProud 📷">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17917416778465576" data-date="1600646590">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CFYLUUQC5RU/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/119751655_157052782729628_8772684264140108985_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qvk7WZrqA7MAX98K-tb&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=d71db0d30a75c92ead495d7c373678bb&#038;oe=5F9A9426" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/119751655_157052782729628_8772684264140108985_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qvk7WZrqA7MAX98K-tb&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=d71db0d30a75c92ead495d7c373678bb&amp;oe=5F9A9426&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFYLUUQC5RU\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFYLUUQC5RU\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/119751655_157052782729628_8772684264140108985_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qvk7WZrqA7MAX98K-tb&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=d71db0d30a75c92ead495d7c373678bb&amp;oe=5F9A9426&quot;}">
<span class="sbi-screenreader">Do you have some advice for younger players? Are t</span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Do you have some advice for younger players? Are there some tips that you wish you knew when you were younger? Share them with us! 👇🏼☺️🏌🏻‍♀️

📸: @golfaust">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17875952926885045" data-date="1600394455">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CFQqaCICxii/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/119708749_331029928313535_1881227468580087445_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bGbKS58DdoAAX9YxEbH&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=379f84dbc68415d54cc1ebb622151538&#038;oe=5F990665" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/119708749_331029928313535_1881227468580087445_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bGbKS58DdoAAX9YxEbH&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=379f84dbc68415d54cc1ebb622151538&amp;oe=5F990665&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFQqaCICxii\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFQqaCICxii\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/119708749_331029928313535_1881227468580087445_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bGbKS58DdoAAX9YxEbH&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=379f84dbc68415d54cc1ebb622151538&amp;oe=5F990665&quot;}">
<span class="sbi-screenreader">✔️ Fun, life skills, games and simplicity 🙌</span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="✔️ Fun, life skills, games and simplicity 🙌🏼
Have you heard about MyGolf? ⛳️

Endorsed by @GolfAust and PGA of Australia, MyGolf is Australia’s national junior golf program and is the major driver of junior golf participation in Australia.

The program is implemented by PGA Professionals and Community Instructors at facilities across the country and is designed to ensure kids have a fun and safe introduction to the sport.

Visit golf.org.au/mygolf and enter your postcode to find a program near you. 😄

📷: @GolfAust

#JuniorGolf #JuniorGolfAustralia #GolfAustralia #MyGolf  #PGAProud #PGAAus">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17879104273839191" data-date="1600387583">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CFQdTqelJ4D/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.29350-15/119650695_3524391937612232_4596802980329166291_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iNVuKy3NEpIAX-lChRl&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=9b959305463a1cff018e6676583c3989&#038;oe=5F9C0DE9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/119650695_3524391937612232_4596802980329166291_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iNVuKy3NEpIAX-lChRl&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=9b959305463a1cff018e6676583c3989&amp;oe=5F9C0DE9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFQdTqelJ4D\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFQdTqelJ4D\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.29350-15\/119650695_3524391937612232_4596802980329166291_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iNVuKy3NEpIAX-lChRl&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=9b959305463a1cff018e6676583c3989&amp;oe=5F9C0DE9&quot;}">
<span class="sbi-screenreader">Congratulations to our 2020 @pamplingr Plate champ</span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Congratulations to our 2020 @pamplingr Plate champion, James Macklin 🏆👏⛳️

Following a spectacular comeback to level the scores after 36 holes, James and fellow PGA Trainee TJ King faced off over two playoff holes with James coming out the victor. 

Well done to all of the PGA Trainees who took part in the four-day tournament and a special mention and thanks to the Pampling family and in particular Marge Pampling for her continued support 💚">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17853409649268735" data-date="1600308158">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CFOFz1siiqZ/" target="_blank" rel="noopener" data-full-res="https://scontent-syd2-1.cdninstagram.com/v/t51.2885-15/119882120_319574376038014_4854251374557740355_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mvJ0bsfK9nQAX8QL_Ll&#038;_nc_ht=scontent-syd2-1.cdninstagram.com&#038;oh=124a71f50031a2d8cae473194f312764&#038;oe=5F9C663E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/119882120_319574376038014_4854251374557740355_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mvJ0bsfK9nQAX8QL_Ll&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=124a71f50031a2d8cae473194f312764&amp;oe=5F9C663E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFOFz1siiqZ\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFOFz1siiqZ\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-syd2-1.cdninstagram.com\/v\/t51.2885-15\/119882120_319574376038014_4854251374557740355_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mvJ0bsfK9nQAX8QL_Ll&amp;_nc_ht=scontent-syd2-1.cdninstagram.com&amp;oh=124a71f50031a2d8cae473194f312764&amp;oe=5F9C663E&quot;}">
<span class="sbi-screenreader">Have you ever wanted to own and run your own Pro S</span>
<img src="https://pga.org.au/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Have you ever wanted to own and run your own Pro Shop? 
The PGA Membership Pathway Program (formerly Trainee Program) is your pathway to a career in golf.

Applications for 2021 are open now.

For more information or to apply visit: https://pga.org.au/education/academy/membership-pathway-program/">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841401718439566#10" data-resized="{&quot;17853409649268735&quot;:{&quot;id&quot;:&quot;119882120_319574376038014_4854251374557740355_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17879104273839191&quot;:{&quot;id&quot;:&quot;119650695_3524391937612232_4596802980329166291_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17875952926885045&quot;:{&quot;id&quot;:&quot;119708749_331029928313535_1881227468580087445_n&quot;,&quot;ratio&quot;:&quot;1.69&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17917416778465576&quot;:{&quot;id&quot;:&quot;119751655_157052782729628_8772684264140108985_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18122672644131688&quot;:{&quot;id&quot;:&quot;119995736_178175250471352_3766166670212075347_n&quot;,&quot;ratio&quot;:&quot;1.74&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17842021022420998&quot;:{&quot;id&quot;:&quot;120091638_822966465106439_4114594272178252143_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17891488507650741&quot;:{&quot;id&quot;:&quot;120124308_171859074513578_1906830922579076698_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17963262040336327&quot;:{&quot;id&quot;:&quot;119982747_358060018673770_571246905501041483_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17889567508672935&quot;:{&quot;id&quot;:&quot;120027515_3374245919383012_7060460373047046969_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18117802648150490&quot;:{&quot;id&quot;:&quot;120245706_754938095082666_8513566483952714223_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
<script type="text/javascript">var sb_instagram_js_options = {"font_method":"svg","placeholder":"https:\/\/pga.org.au\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","resized_url":"https:\/\/assets.pga.org.au\/pga-aus\/sb-instagram-feed-images\/"};</script><script type='text/javascript' src='https://pga.org.au/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=2.2.2'></script>
</div>
</div>
</div>
</div>
<div class="row top-banner-round fAd">
<div class="col-md-12 ad-desk">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
		billboardsizes = googletag.sizeMapping()

		.addSize([980,690],[728,90])
		.addSize([0,0],[320,50])
		.build();
		googletag.defineSlot('/2835490/New_PGA_Bottom_Banner_Home', [[970, 250], [320, 50], [728, 90]], 'div-gpt-ad-1568947074100-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		</script>

<div id='div-gpt-ad-1568947074100-0'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568947074100-0'); });
		</script>
</div>
</div>
<div class="col-md-12 ad-mob">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		    window.googletag = window.googletag || {cmd: []};
		    googletag.cmd.push(function() {
		    billboardsizes = googletag.sizeMapping()
		    .addSize([980,690],[728,90])
		    .addSize([0,0],[320,50])
		    .build();
		    googletag.defineSlot('/2835490/New_PGA_Top_Banner_BB', [[320, 50]], 'div-gpt-ad-1567045864014-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
		    googletag.pubads().enableSingleRequest();
		    googletag.enableServices();
		    });
		    </script>
<div id='div-gpt-ad-1567045864014-0'>
<script>
		    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567045864014-0'); });
		    </script>
</div>
</div>
</div>
<div class="row section-footer-level-3">
<span class="PGA-PP" style="font-weight: bold!important;">PGA Premier Partners</span>
<div>
<div class="pga-premier row" id="footer-max">
<div class="col-xs-4 col-sm-1 col-md-1" id="sponsor-col"></div>
<div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="https://www.ccamatil.com/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/cca.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="https://www.ispsgolf.com/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/ISPS-HANDA-LINEAR-Logo-small.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="https://teq.queensland.com/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/queensland-tourism.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="http://www.choosebrisbane.com.au/" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2019/11/brisbane-logo-small.jpg" /></a>
</div>
<div class="col-xs-4 col-sm-2 col-md-2" id="sponsor-col">
<a href="https://www.volkswagen.com.au/en.html" target="_blank"><img class="img-responsive sponsor-logos-foot lazy" data-src="https://assets.pga.org.au/pga-aus/2020/03/new-vw-logo-home-page.jpg" /></a>
</div>
</div>
<div class="col-xs-4 col-sm-1 col-md-1" id="sponsor-col"></div>
</div>
</div>
<span class="PGA-PP"><a href="/commercial-sponsorship-and-advertising">View all <i class="fas fa-angle-right"></i></a></span>
</div>
<div class="outer-topsectfooter">
<div class="row topsec-footer">
<div class="col-md-6">
<span class="download-links-group">
<p class="download-app">DOWNLOAD THE <br>OFFICIAL PGA APP</p>
<a href="https://play.google.com/store/apps/details?id=au.org.pga2011&hl=en_GB" target="_blank"><img class="download-links lazy" data-src="https://ocs-aus.sgp1.cdn.digitaloceanspaces.com/pga-aus/2019/07/playgoogletwo.png"></a>
<a href="https://apps.apple.com/us/app/pga-tour-of-australasia/id470722657" target="_blank"><img class="download-links lazy" data-src="https://ocs-aus.sgp1.cdn.digitaloceanspaces.com/pga-aus/2019/07/applestortwo.png"></a>
</span>
<p class="download-app-mob">DOWNLOAD THE <br>OFFICIAL PGA APP</p>
</div>
<div class="col-md-6">
<span class="ccwithus">Connect With Us
<a href="https://www.youtube.com/user/pgaofaustralia" target="_blank">
<i class="fab fa-youtube" style="font-size: 15px!important; padding-left: 18px;"></i>
</a>
<a href="https://www.facebook.com/PGAofAustralia" target="_blank">
<i class="fab fa-facebook-square" style="font-size: 15px!important;"></i>
</a>
<a href="https://twitter.com/PGAofAustralia" target="_blank">
<i class="fab fa-twitter-square" style="font-size: 15px!important;"></i>
</a>
<a href="https://www.instagram.com/PGAofAustralia/" target="_blank">
<i class="fab fa-instagram" style="font-size: 15px!important;"></i>
</a>
</span>
</div>
</div>
</div>
<div class="major-bottom-foot">
<div class="outter-bottom-area">
<div class="row btn-footer-menu desk-only-footer">
<div class="col-md-3" style="color: transparent;">
<div class="menu-footer-five"><ul id="menu-tournaments" class="menu"><li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a href="/schedule/?class=aus">ISPS HANDA PGA Tour of Australasia</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134"><a href="/schedule/?class=snr">Ladbrokes Legends Tour</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135"><a href="/schedule/?class=all">Ladbrokes Pro-Am Series</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a href="/schedule/?class=trn">Trainee tournaments</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137"><a href="/schedule/?class=ppc">PGA Professionals Championship</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138"><a href="/schedule/?class=maj">Major Championships</a></li>
<li id="menu-item-12611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12611"><a href="https://pga.org.au/qualifying-school/">Qualifying School</a></li>
</ul></div> </div>
<div class="col-md-2">
<div class="menu-footer-six"><ul id="menu-play-menu" class="menu"><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://pga.org.au/play/">Play</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://pga.org.au/play/juniors/">Juniors</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://pga.org.au/where-can-i-play/">Where can I play?</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://pga.org.au/play/volkswagen-scramble/">Volkswagen Scramble</a></li>
<li id="menu-item-8769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8769"><a href="https://pga.org.au/mobile/">Official PGA App</a></li>
</ul></div> </div>
<div class="col-md-3">
<div class="menu-footer-seven"><ul id="menu-education-menu" class="menu"><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://pga.org.au/education/">Education</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://pga.org.au/education/academy/">PGA Academy</a></li>
<li id="menu-item-12093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12093"><a href="https://pga.org.au/education/pga-igi/">PGA International Golf Institute</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://pga.org.au/education/pga-centre-for-learning-and-performance/">PGA Centre for Learning and Performance</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://pga.org.au/community-instructor-program/">Community Instructor Program</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://pga.org.au/2019-pga-golf-expo-save-the-date/">PGA Golf Expo</a></li>
</ul></div> </div>
<div class="col-md-2">
<div class="menu-footer-ten"><ul id="menu-news" class="menu"><li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://pga.org.au/main-media/">News</a></li>
<li id="menu-item-7843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7843"><a href="/media-centre/">Media Centre</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="/main-media">ISPS HANDA PGA Tour of Australasia</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="/main-media">International News</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="/main-media">Ladbrokes Pro-Am News</a></li>
<li id="menu-item-7841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7841"><a href="/main-media">Ladbrokes Legends News</a></li>
<li id="menu-item-7842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7842"><a href="/main-media">The 19th</a></li>
</ul></div> </div>
<div class="col-md-2">
<div class="menu-footer-nine"><ul id="menu-pga-tv" class="menu"><li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://pga.org.au/find-a-pga-pro/">PGA TV</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="/find-a-pga-pro">Find a PGA Pro</a></li>
<li id="menu-item-11362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11362"><a href="https://pga.org.au/about/">About</a></li>
<li id="menu-item-11363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11363"><a href="https://pga.org.au/mypga/">MyPGA</a></li>
<li id="menu-item-11364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11364"><a href="https://pga.org.au/media-centre/">Media Centre</a></li>
<li id="menu-item-13552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13552"><a href="https://pga.org.au/media-centre/media-accreditation/">Media Accreditation</a></li>
</ul></div> </div>
</div>
<div class="row btn-footer-menu mobile-only">
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/schedule">Tournaments</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/play">Play</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/Education">Education</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/news">News</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/pgatv">PGATV</a></span>
</div>
<div class="col-md-2 mobile-footer-only">
<span class="menu-footer-mobile"><a href="/find-a-pro">Find a Pro</a></span>
</div>
</div>
</div>
</div>


<div class="Powered-major">
<div class="Powered-outter">
<div class="row bt-foot">
<div class="col-md-6">
<p class="btm-copyright">&copy; 2020 PGA of Australia | Powered by <a href="https://ocs-sport.com/" target="_blank"><img class="ocs-web lazy" data-src="https://ocs-aus.sgp1.cdn.digitaloceanspaces.com/pga-aus/2019/02/OCS_Software_Logo_2017_WO.png"></a></p>
</div>
<div class="col-md-6">
<span class="footer-menu-bttom">
<p class="footer-right-menu"><a href="/terms">Terms and Conditions</p>
<p class="footer-right-menu"><a href="/Privacy">Privacy Policy </p>
<p class="footer-right-menu"><a href="/Advertise with Us">Advertise with us </p>
<p class="footer-right-menu"><a href="/contact">Contact Us</p>
</span>
</div>
</div>
</div>
</div>

</footer>
<script type="text/javascript">
	var lazyLoadInstance = new LazyLoad({
	    elements_selector: ".lazy"
	});
</script>
</body>
</html> 